Permanent crash WL 9.5 on Mac

All topics on WaveLab 9 and WaveLab Elements 9
Post Reply
wavestarpro
New Member
Posts: 11
Joined: Wed Nov 30, 2016 10:13 pm
Contact:

Permanent crash WL 9.5 on Mac

Post by wavestarpro »

Since my last iMac update, I have permanent crashes with WL 9.5.50 (MacOS Version 10.13.6 High Sierra). If I will render my projects in the batch modus, WL start the first 2 tracks and crash after these 2 tracks. A error message for Mac is displayed and I have to start WL again, with the result that WL crash again if I start the rendering function. At first I thought that this could be a plugin problem, but than I saw that all plugins works correct in other applications like the RX Suite from iZotope. Another idea was that my iMac is a too old (Mid 2011). So I tried to install WL on my Mac Book (MacOS version 10.14.6 Mojave). The same problem. Here I have much more trouble. If I select in the file manager a folder "desktop" WL crash direct, also with an error message for apple.
I don't have any idea what I can do. So I install now Sound Forge pro, so that I can work on my projects. I have deadlines and need WaveLab very urgent. I don't know the reason why I have these crashes. I work for many years with WaveLab and had never problems, and in the past WaveLab 9.5 works all the time perfect on my iMac since 2012. What I am doing wrong?

PG
Moderator
Posts: 7994
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Permanent crash WL 9.5 on Mac

Post by PG »

Do you have the same problem while using Steinberg plugins?
Philippe

wavestarpro
New Member
Posts: 11
Joined: Wed Nov 30, 2016 10:13 pm
Contact:

Re: Permanent crash WL 9.5 on Mac

Post by wavestarpro »

Hallo PG

Thanks for quick reply. Yes with the Master Rig (Saturator) I have the same problems. During the rendering process WL crashed. On both computers iMac as well as MacBook.
Currently I try to use WL 9.5.15 (the basic version - without any updates), and I don't had any crash, but I don't know if this will be happend with the next audio files.

wavestarpro
New Member
Posts: 11
Joined: Wed Nov 30, 2016 10:13 pm
Contact:

Re: Permanent crash WL 9.5 on Mac

Post by wavestarpro »

It seems that the problems has to do something with the update 9.5.50. I have now installed the first original version without any updates, and now WL works without any crashes. I don't know if I am the only one with these problems, but for me it works and that's important.
So looking forward to WL 10, and hope all these problems will solved automatically (or not??? ;)) Hopefully it comes soon!!!!

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest