Suddenly can't see (or edit) Controller tracks

Use this forum for an overview of issues and to report new ones.
Post Reply
New Member
Posts: 4
Joined: Sat Feb 02, 2019 6:52 pm

Suddenly can't see (or edit) Controller tracks

Post by Ellicott »

I'm using Cubase 9.5 Pro. I frequently edit controller tracks corresponding to instrument tracks, particularly sustain events (cc64). Suddenly, I can no longer open any controller lanes except velocity. Sustain events still record and play back perfectly, but I can't see (or of course edit) them. I've tried the obvious (Controller Lane Setup,"Show all used controller lanes,"). Nothing will enable me to open and see any controllers apart from velocity.

This is happening whether I use the Key Editor or not. I've rebooted the program, to no effect. I had finished editing the sustain events corresponding to an instrument track, and tried to open the lanes for another track, and couldn't do so. This applies to any project I open or create. I have gone back to the manual, and searched through Steinberg and other forums, with no luck.

Am I missing something obvious? Any help would be most appreciated.

Forum Elder
Posts: 23153
Joined: Sun Mar 20, 2011 3:52 pm

Re: Suddenly can't see (or edit) Controller tracks

Post by Martin.Jirsak »


If you open the Velocity, can you just change it to the Controller 64 in the Controller Selection and Functions? What happens if you click to the Create Controller Lane?

Isn't the Key Editor height very small/low, so the other lane doesn't fit anymore?

Could you attach a screenshot, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests