10.0.40 Double notes midi (solved)

Use this forum for an overview of issues and to report new ones.
Post Reply
LindsjoMusic
New Member
Posts: 10
Joined: Wed Mar 14, 2018 11:32 am
Contact:

10.0.40 Double notes midi (solved)

Post by LindsjoMusic » Mon Oct 28, 2019 9:57 am

Hi!
I just found that when recording midi I get double notes?
I don't think this was a problem in Cubase 10.0.30
I use my A-series (Roland A-88) as input on the channel.
It's same problem both on clean midi channel as it is on an instrument channel
I'm on win10 pc
Is there a solution?
Last edited by LindsjoMusic on Mon Oct 28, 2019 12:53 pm, edited 1 time in total.

LindsjoMusic
New Member
Posts: 10
Joined: Wed Mar 14, 2018 11:32 am
Contact:

Re: 10.0.40 Double notes midi

Post by LindsjoMusic » Mon Oct 28, 2019 10:31 am

Updated to 10.0.50
Same problem?
It doesn't to help to tick or untick use timestamp.

LindsjoMusic
New Member
Posts: 10
Joined: Wed Mar 14, 2018 11:32 am
Contact:

Re: 10.0.40 Double notes midi (solved)

Post by LindsjoMusic » Mon Oct 28, 2019 12:54 pm

It was something with my keyboard. The dual/split function was activated and caused the problem.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: pthung and 4 guests