cubase 10.5 videoplayer not working.

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
elzouzou
Junior Member
Posts: 83
Joined: Tue Aug 16, 2016 9:24 am
Contact:

cubase 10.5 videoplayer not working.

Post by elzouzou » Sun Nov 24, 2019 8:13 am

Hi!

After updating to Cubase 10.5 I can´t use videoplayer.
In the studio setup , it states that my video drivers is not up to date . So update driver or get a better graphics card :shock: :?

In cubase 10.0.50 everything works as normal. And yes I have the latest driver for the graphics card.

Any ideas??
Micke
Acer aspire laptop.Win 10. 16 GB ram.
Cubase 10.0 Pro.
Ur242.
Halion Sonic 3
Padshop Pro

Nektar GX49 keyboard.

LeVzi
Member
Posts: 334
Joined: Sun Dec 19, 2010 8:37 pm
Contact:

Re: cubase 10.5 videoplayer not working.

Post by LeVzi » Sun Nov 24, 2019 10:34 am

Have you tried Vidplayer VST ?
AMD FX 8350 4Ghz , 16Gb DDR3 RAM, 1x1TB SSD, 1x1TB HDD 1x500gb HDD. Sapphire RX 560 4Gb Graphics, Audient ID 14 USB Interface, Alesis Q49 Keyboard. Cubase 10 Pro

elzouzou
Junior Member
Posts: 83
Joined: Tue Aug 16, 2016 9:24 am
Contact:

Re: cubase 10.5 videoplayer not working.

Post by elzouzou » Sun Nov 24, 2019 2:07 pm

Thanx LeVzi!
Worked without problems!!😃😄
Micke
Acer aspire laptop.Win 10. 16 GB ram.
Cubase 10.0 Pro.
Ur242.
Halion Sonic 3
Padshop Pro

Nektar GX49 keyboard.

User avatar
kb420
New Member
Posts: 49
Joined: Sun Jan 22, 2017 12:31 am
Contact:

Re: cubase 10.5 videoplayer not working.

Post by kb420 » Sun Nov 24, 2019 10:23 pm

I'm having the same problem. It worked just fine in 10, but not in 10.5. The video keeps freezing.

User avatar
lordadb
Member
Posts: 249
Joined: Sat Apr 05, 2014 1:30 pm
Location: Rome, the heart of Italy.
Contact:

Re: cubase 10.5 videoplayer not working.

Post by lordadb » Sun Nov 24, 2019 11:55 pm

Same here, video stays static.
Cubase Pro 10.5 (italian) - Win 10 Pro x64 - CPU AMD FX-8350 @ 4.42 GHz - RAM 16 GB - TC Electronic StudioKonnekt 48 (x2) - ATI Sapphire R7 250 Ultimate - Controller: Steinberg CMC-CH, Icon Qcon Pro X+XS, Novation Remote ZERO SL
My studio gears: http://lipstickstudio.maurolamanna.it/a ... -list-ita/

User avatar
kb420
New Member
Posts: 49
Joined: Sun Jan 22, 2017 12:31 am
Contact:

Re: cubase 10.5 videoplayer not working.

Post by kb420 » Mon Nov 25, 2019 3:57 pm

Without going in to my system specs, I just want to add that I'm also running Camtasia and Vegas with no issues at all playing video.

User avatar
lordadb
Member
Posts: 249
Joined: Sat Apr 05, 2014 1:30 pm
Location: Rome, the heart of Italy.
Contact:

Re: cubase 10.5 videoplayer not working.

Post by lordadb » Mon Nov 25, 2019 9:17 pm

Yes, same here. Camtasia and Vegas 16 work fine. Also on full hd video. The issue is only with 10.5.
Cubase Pro 10.5 (italian) - Win 10 Pro x64 - CPU AMD FX-8350 @ 4.42 GHz - RAM 16 GB - TC Electronic StudioKonnekt 48 (x2) - ATI Sapphire R7 250 Ultimate - Controller: Steinberg CMC-CH, Icon Qcon Pro X+XS, Novation Remote ZERO SL
My studio gears: http://lipstickstudio.maurolamanna.it/a ... -list-ita/

User avatar
kb420
New Member
Posts: 49
Joined: Sun Jan 22, 2017 12:31 am
Contact:

Re: cubase 10.5 videoplayer not working.

Post by kb420 » Mon Nov 25, 2019 11:18 pm

lordadb wrote:
Mon Nov 25, 2019 9:17 pm
Yes, same here. Camtasia and Vegas 16 work fine. Also on full hd video. The issue is only with 10.5.
Specifically, I'm using Camtasia 9, and Vegas 15. I just updated to Vegas 17 yesterday. No video playback issues at all.

Post Reply

Return to “General”

Who is online

Users browsing this forum: compositor, cparmerlee, peakae, SF_Green, suntower and 2 guests