cubase le 10.15.136 wont load audio

Use this forum for an overview of issues and to report new ones.
Post Reply
Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

cubase le 10.15.136 wont load audio

Post by Mephill » Mon Dec 09, 2019 4:31 pm

Hi I have just installed a trial version thinking of buying the new Cubase 10.05. on loading Cubase it crashed at the select audio drivers screen. after updating all drivers I can think of even updated the motherboard bios, still wont load past the select audio driver window. I tried deleting pref folder no change. However when I disable all audio it sits at the select audio drivers I can now click cancel and Cubase loads up and runs great playing all midi ok, but as soon as I enable the audio drivers then select any audio driver cubase immediately closes down. My old Cubase le 7 works without any problems at all.
System is intel(R0 Core(TM) i7 cpu-8700 @3.70GHz 16gb ram 64bit op x64 based process on windows 10pro latest updates
Audio is RME hdsp 9652 with latest drivers Gigabyte mobo Z370 HD3p latest chipset drivers and bios latest graphics drivers nvidia gforce GTX 1050
It don't seem to matter which audio I try built in or RME same result Even tried to use Integra 7 audio same result.
hard drive 250 g ssd for system and firecuda hybrids for programs and audio storage
Tried everything I can think of any help greatly appreciated :)
Every day is a blessing and a gift It's why it is called the Present!

Martin.Jirsak
Forum Elder
Posts: 22085
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Martin.Jirsak » Wed Dec 11, 2019 3:35 pm

Hi and welcome,

Could you attach a *.dmp file, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Mephill » Sat Dec 14, 2019 11:03 am

Hi will CB create dmp file in its folder will check when i get home.
thanks for reply👍
Every day is a blessing and a gift It's why it is called the Present!

Martin.Jirsak
Forum Elder
Posts: 22085
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Martin.Jirsak » Sat Dec 14, 2019 12:37 pm

Hi,

THe *.dmp files are stored in Documents/Steinberg/Crash Dumps folder.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Mephill » Mon Dec 16, 2019 4:23 pm

HI Found them loads of em had not realised i had been trying this for so long.
I loaded up cubase and tried to use the audio so created a brand new dmp file :D
When i disable all audio drivers then cubase loads and appears to work loading and playing midi files, but goto the select audio and no matter which i select RME or even the Intagra 7 or builtin sound card instant crash. hope this file shows where the problem lies. my old LE elements 7 is working fine as is wavelab elements 9
regards phill
Attachments
Cubase Elements 10.0.15.136 64bit 2019.12.16 15.11.dmp
file for crashing at select audio driver screen
(693.19 KiB) Downloaded 19 times
Every day is a blessing and a gift It's why it is called the Present!

Martin.Jirsak
Forum Elder
Posts: 22085
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Martin.Jirsak » Tue Dec 17, 2019 11:58 am

Hi,

I would recommend to update your Cubase to the latest CUbase Elements 10.0.40. If it's still crashing, attach a new dmp, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Mephill » Thu Dec 19, 2019 12:09 pm

Ok installed the 10.0.40 same problem, :(
I have also attached a dump file from a version of CB 10 Pro I tried same problem.
Uninstalled it and deleted its folders and prefs
Im Guessing it has to be something to do with my PC but baffled as to what.
Attachments
Cubase 10.0.50.301 64bit 2019.12.7 11.25.46.518.dmp
tried this as well before to le trial
(675.96 KiB) Downloaded 12 times
Cubase Elements 10.0.40.284 64bit 2019.12.19 10.48.59.852.dmp
(754.75 KiB) Downloaded 12 times
Every day is a blessing and a gift It's why it is called the Present!

Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Mephill » Sun Dec 22, 2019 2:22 pm

AS an extra note the version of CB10 Pro was borrowed from a friend to try it.He's been trying to get me to update to a newer version for a while. Got my eye on a bundle package but need to sort out why audio wont work.
Just hoping some one can come up with an answer before the price goes back up :)

Merry Christmas to all and Happy new year..
Every day is a blessing and a gift It's why it is called the Present!

Martin.Jirsak
Forum Elder
Posts: 22085
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Martin.Jirsak » Mon Dec 23, 2019 12:39 pm

Hi,

Could you try in CUbase Safe Start Mode, please? Do you have any older Cubase installed? If yes, could you try to backup and remove the older CUbase preferences and strat with the Factory settings, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Mephill » Mon Dec 23, 2019 3:29 pm

Yes Im using elements 7. I tried starting windows in safe mode however cubase wont load due to Elicencer not found in safe mode!!
I have also uninstalled elements 7 entirely when i first had this error.
Every day is a blessing and a gift It's why it is called the Present!

Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Mephill » Mon Dec 23, 2019 3:40 pm

Well I just deleted the pref folder for le7 and le 10 when starting 10 i gets the the select audio but i cannot select anything it just crashes. Latest dmp file attached.
le 7 started up, got to the select audio i selected the hammerfall rme and it came up no trouble at all .
My Trial veresion almost expired
Attachments
Cubase Elements 10.0.40.284 64bit 2019.12.23 14.36.05.001.dmp
(652.6 KiB) Downloaded 12 times
Every day is a blessing and a gift It's why it is called the Present!

Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Mephill » Mon Dec 23, 2019 9:07 pm

Hi Had not realised that cubase had a safe start mode Der... Ok found it in the forum so I have now tried that, both disable preferences and delete.
Still crashes at the select audio screen, wont even wait for me to enter a selectioon it just closes down.
Disabled all audio in device manager. CB froze at (initialising media bay) enabling on board nvidea hd audio driver Then CB loaded up but with no Audio. Re enabling The hammerfall drivers then select them from studio setup and instant crash, even tried asio 4 all drivers same result.

Back to banging head of wall LOL... Thinkin of giving up and staying with CB le 7
Every day is a blessing and a gift It's why it is called the Present!

tono44
New Member
Posts: 4
Joined: Tue Nov 22, 2016 2:06 pm
Location: stockholm
Contact:

Re: cubase le 10.15.136 wont load audio

Post by tono44 » Tue Dec 24, 2019 10:16 am

Hello
I have installed Cubase Pro 10.5.5 on a Macbook Pro (OS Catalina). Worked fine i Mojave.
It chrash when I load/import audio file to a audio track. any solutions anybody ?

Martin.Jirsak
Forum Elder
Posts: 22085
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Martin.Jirsak » Tue Dec 24, 2019 1:03 pm

tono44 wrote:
Tue Dec 24, 2019 10:16 am
Hello
I have installed Cubase Pro 10.5.5 on a Macbook Pro (OS Catalina). Worked fine i Mojave.
It chrash when I load/import audio file to a audio track. any solutions anybody ?
Hi,

This is an known issue of Cubase 10.5 & 10.5.5. Already reported.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Mephill » Thu Dec 26, 2019 9:41 pm

Further info.. Having nothing better to do over the holls, I have totally uninstalled everything to do with cubase. I left wavelab and cubase 7 but hid there respective pref folders. deleted everything else padshop the works. I found a copy of CB8 pro. done a complete install and found it loads but no audio. Checked out the Midi works fine went to the audio setup selected the rme drivers and !!!!!!!! Got (HDSPF init Failed) program has stayed open and functional but no audio loaded..
Hope this helps with this ongoing Challenge :)
Every day is a blessing and a gift It's why it is called the Present!

tono44
New Member
Posts: 4
Joined: Tue Nov 22, 2016 2:06 pm
Location: stockholm
Contact:

cubase 10.5.5 wont load audio

Post by tono44 » Fri Dec 27, 2019 4:36 pm

Time frame solving this issue.
I get sound files from all over the world that I have to import.
All that work have now stopped all my projects .....

Martin.Jirsak
Forum Elder
Posts: 22085
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Martin.Jirsak » Sat Dec 28, 2019 11:03 am

Hi,

You should still be able to drag and drop an audio file(s) to Cubase (from File Explorer or MediaBay). The Import Dialog is crashing Cubase, not the import itself.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Mephill » Sun Dec 29, 2019 4:27 pm

Martin.Jirsak wrote:
Sat Dec 28, 2019 11:03 am
Hi,

You should still be able to drag and drop an audio file(s) to Cubase (from File Explorer or MediaBay). The Import Dialog is crashing Cubase, not the import itself.
Hi Martin I actually tried this out on my problem lol as I have mentioned Cubase runs without the audio drivers loaded. So I just dragged an audio .WAV 48k 64bit song into an empty project, It loads up importing then there it is and hit play and away it goes playing unfortunately no sound.
which is as i had hoped, Tried to load the audio drivers but instant crash oh well.
Anyone found anything that will help in the DMP Files i wonder?

Oh by the way I have tried several demo versions over the holls (Anything Newer than The one i use which is Version 7.06 Build 2231 (64bit) Sep 12 2013)
Crash at the select audio, disable audio & program runs ok (no audio). SO what changed in newer versions?

Regards to all Phill
Every day is a blessing and a gift It's why it is called the Present!

Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Mephill » Wed Jan 01, 2020 4:23 pm

Well My Demo time is up unless there is a way to reinstall a demo version,
I do not want to get the new version to still have this audio problem. but i can no longer try anything to see if it cures the problem all the versions i have tried no longer load up just get the demo expired notice.boo hoo......
So untill someone can come up with a cure for the crashing then im staying with ny old 7LE least it works :)
phill
Every day is a blessing and a gift It's why it is called the Present!

Lukeh
New Member
Posts: 5
Joined: Wed Jan 01, 2020 5:16 pm
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Lukeh » Wed Jan 01, 2020 5:22 pm

as of today I'm having this same issue. Was working fine this morning and now no audio on any device nothing at all. youtube and other audio works fine on pc but cubase is not working. If there is a fix for this please please help me

Lukeh
New Member
Posts: 5
Joined: Wed Jan 01, 2020 5:16 pm
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Lukeh » Thu Jan 02, 2020 12:09 pm

has anyone actually found a resolution to this issue ??

Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Mephill » Thu Jan 02, 2020 7:08 pm

if they have i do not know about it 🤪
Every day is a blessing and a gift It's why it is called the Present!

Mephill
New Member
Posts: 13
Joined: Mon Dec 09, 2019 3:09 pm
Location: Stanley county durham
Contact:

Re: cubase le 10.15.136 wont load audio

Post by Mephill » Mon Apr 27, 2020 11:22 am

A Final Note. I just downloaded the new version with the free to use offer and it is fully functional everything works as it should.. Woo Hoo.
Every day is a blessing and a gift It's why it is called the Present!

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: chikitin and 3 guests