Crossfades not working, option greyed out

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Captainahabnz
Junior Member
Posts: 104
Joined: Sat Aug 25, 2012 7:49 am
Contact:

Crossfades not working, option greyed out

Post by Captainahabnz »

Hi,
I have been trying to use the crossfade function but it does not work by pressing X anymore, and when I look at the dropdown Audio menu the option to crossfade is greyed out. I thought maybe I'd done something odd so I opened a fresh project and it's the same issue. I'm using version 10.5
Attachments
Crossfade.jpg
(1.26 MiB) Not downloaded yet

User avatar
DaveAbbott
Member
Posts: 673
Joined: Sun Feb 06, 2011 7:51 am
Location: Johannesburg, South Africa
Contact:

Re: Crossfades not working, option greyed out

Post by DaveAbbott »

Hi there

Are the edges of the clips overlapping, if not I think that’s the problem, not in studio atm so I’m guessing

Best Regards, Dave
Dave Abbott
Entertainer | Musician | Producer
cricket@iafrica.com

Computer i7 3 Ghz CPU, Intel Mobo, DX58SO, 12Gig DDR1600 RAM, System Drive 64 Gig SSD + 480 Gig SSD sample drive + 3 x 1TB recording and sample drives.
Software: Windows 10 Pro 64Bit, Cubase 10 Pro, Wavelab 9.5, NI Komplete Ultimate, UAD, Waves, and various other plugs
Interface: Steinberg UR824 with Focusrite ISA One, Focusrite Octopre, Cubase Elements 8.5 with Focusrite 18i8 on spare machine. Cubase Elements 9.5 with Focusrite 18i8 on Stage Laptop (Dell 6430 i7 with 8gig RAM)
Korg Taktile 49 Controller Steinberg CC121 Controller

Rule 1: Have Fun! Rule 2: It's Not Serious! Rule 3: When in doubt refer to Rule 1!!

Captainahabnz
Junior Member
Posts: 104
Joined: Sat Aug 25, 2012 7:49 am
Contact:

Re: Crossfades not working, option greyed out

Post by Captainahabnz »

Hi yes they were, I even overlapped them manually but still no joy. Oddly what I can do is use the handles on the clip to make a fade out on one and a fade in on the other (a crossfade) but that would take forever to do clip by clip.

User avatar
DaveAbbott
Member
Posts: 673
Joined: Sun Feb 06, 2011 7:51 am
Location: Johannesburg, South Africa
Contact:

Re: Crossfades not working, option greyed out

Post by DaveAbbott »

Very Odd

Start Cubase in safe mode and try it then?

Best, Dave
.
Dave Abbott
Entertainer | Musician | Producer
cricket@iafrica.com

Computer i7 3 Ghz CPU, Intel Mobo, DX58SO, 12Gig DDR1600 RAM, System Drive 64 Gig SSD + 480 Gig SSD sample drive + 3 x 1TB recording and sample drives.
Software: Windows 10 Pro 64Bit, Cubase 10 Pro, Wavelab 9.5, NI Komplete Ultimate, UAD, Waves, and various other plugs
Interface: Steinberg UR824 with Focusrite ISA One, Focusrite Octopre, Cubase Elements 8.5 with Focusrite 18i8 on spare machine. Cubase Elements 9.5 with Focusrite 18i8 on Stage Laptop (Dell 6430 i7 with 8gig RAM)
Korg Taktile 49 Controller Steinberg CC121 Controller

Rule 1: Have Fun! Rule 2: It's Not Serious! Rule 3: When in doubt refer to Rule 1!!

Captainahabnz
Junior Member
Posts: 104
Joined: Sat Aug 25, 2012 7:49 am
Contact:

Re: Crossfades not working, option greyed out

Post by Captainahabnz »

I opened up a version of Cubase 10 and the crossfade works perfectly, but in 10.5 it is greyed out and does not work. I tried reinstalling the update to 10.5 and it made no difference. It would seem it is a 10.5 bug ??

ggmanestraki
Member
Posts: 226
Joined: Sun Feb 09, 2020 7:33 pm
Contact:

Re: Crossfades not working, option greyed out

Post by ggmanestraki »

I'm not sure if I'm seeing well, but it looks like your audio is made into a part. (It is, because dissolve part is available in your screenshot.)

Try dissolving the part and then applying the crossfade.

shanabit
Senior Member
Posts: 1309
Joined: Thu Dec 16, 2010 5:50 pm
Contact:

Re: Crossfades not working, option greyed out

Post by shanabit »

ggmanestraki wrote:
Wed Mar 25, 2020 10:25 pm
I'm not sure if I'm seeing well, but it looks like your audio is made into a part. (It is, because dissolve part is available in your screenshot.)

Try dissolving the part and then applying the crossfade.
This is the answer. Parts and Events are different in Cubase

oceanx
New Member
Posts: 2
Joined: Thu Mar 26, 2020 2:58 am
Contact:

Re: Crossfades not working, option greyed out

Post by oceanx »

I was having a similar problem.

After I cut and moved a couple of audio events and then re-glued them together, Some of the audio events on the track had a grey frame around them. I could not figure out what that indicated, but I was unable to use the fade in/out handles on the the events, because they were no longer there. Only the grey frame.

However, after reading this post, I selected and then dissolved the event, the grey frame disappeared, and the fade handles reappeared.

However, when I tried again to Glue the adjacent audio events, the grey frame reappeared around the events and I again was not able to use the fade handles.

Sorry, I'm new to Cubase, so I have no idea what caused the grey frames. All I was doing was slicing audio parts, moving them, and re-gluing.

Can anyone enlighten me?

Thanks!

Captainahabnz
Junior Member
Posts: 104
Joined: Sat Aug 25, 2012 7:49 am
Contact:

Re: Crossfades not working, option greyed out

Post by Captainahabnz »

Hi, I tried dissolving parts but still the crossfade does not work it is greyed out, even if I put the events over each other manually it does not crossfade. I'm thinking it's a bug because I can do it in version 10 but not in version 10.5

ggmanestraki
Member
Posts: 226
Joined: Sun Feb 09, 2020 7:33 pm
Contact:

Re: Crossfades not working, option greyed out

Post by ggmanestraki »

oceanx wrote:
Thu Mar 26, 2020 7:43 am
I was having a similar problem.

After I cut and moved a couple of audio events and then re-glued them together, Some of the audio events on the track had a grey frame around them. I could not figure out what that indicated, but I was unable to use the fade in/out handles on the the events, because they were no longer there. Only the grey frame.

However, after reading this post, I selected and then dissolved the event, the grey frame disappeared, and the fade handles reappeared.

However, when I tried again to Glue the adjacent audio events, the grey frame reappeared around the events and I again was not able to use the fade handles.

Sorry, I'm new to Cubase, so I have no idea what caused the grey frames. All I was doing was slicing audio parts, moving them, and re-gluing.

Can anyone enlighten me?

Thanks!
Glueing causes the grey frames. I avoid glueing, instead I just copy->paste what I cut with the scissors, and then fade/crossfade. I don't know what functions I'm missing out on by not using audio parts, but so far my needs are satisfied.

User avatar
Glenn
Member
Posts: 369
Joined: Sun Dec 19, 2010 3:51 am
Location: Oslo, Norway
Contact:

Re: Crossfades not working, option greyed out

Post by Glenn »

I'd say it is because it is a rex file!? then you must open up the slices in the audio editor to edit each part of the loop, you might not see the fades of each sample part so then you would have to move the overlapping audio to see the fade option on the corner of the audio
Cubase 10.5 PRO latest build, Windows 10 PRO 64bit build 2004, RME Hammerfall 96/52, Ryzen 3900x, Asus X-470 Mainboard 32GB ram, Samsung 970 NVME M.2 PRO, 2x UAD-2 Quad, Benchmark DAC-1, Apogee AD16, Millenia 4 HV3D, SSL XLogic Alpha, Universal Audio LA 610, Focusrite ISA428, Avalon AD2022, Brauner Phantom, Shure, Sennheiser EVO series, AKG C414, Electro Voice RE-20, JZ Blackhole and then some

Captainahabnz
Junior Member
Posts: 104
Joined: Sat Aug 25, 2012 7:49 am
Contact:

Re: Crossfades not working, option greyed out

Post by Captainahabnz »

I don't know what a rex file is, it's a simple audio recording, like i say it works ok in version 10 but stopped working after the upgrade to 10.5

ggmanestraki
Member
Posts: 226
Joined: Sun Feb 09, 2020 7:33 pm
Contact:

Re: Crossfades not working, option greyed out

Post by ggmanestraki »

Is Dissolve still available in the menu?

Captainahabnz
Junior Member
Posts: 104
Joined: Sat Aug 25, 2012 7:49 am
Contact:

Re: Crossfades not working, option greyed out

Post by Captainahabnz »

Hi yes it is available, i tried using that, it dissolves the part but crossfade is still greyed out even if i manually move the parts to overlap.

Captainahabnz
Junior Member
Posts: 104
Joined: Sat Aug 25, 2012 7:49 am
Contact:

Re: Crossfades not working, option greyed out

Post by Captainahabnz »

shanabit wrote:
Thu Mar 26, 2020 5:12 am
ggmanestraki wrote:
Wed Mar 25, 2020 10:25 pm
I'm not sure if I'm seeing well, but it looks like your audio is made into a part. (It is, because dissolve part is available in your screenshot.)

Try dissolving the part and then applying the crossfade.
This is the answer. Parts and Events are different in Cubase
Hi I tried this and it did not work,

ggmanestraki
Member
Posts: 226
Joined: Sun Feb 09, 2020 7:33 pm
Contact:

Re: Crossfades not working, option greyed out

Post by ggmanestraki »

If you have Dissolve still available, keep disolving until you are left with events only. Only then will you be able to crossfade. I can crossfade just fine here in 10.5. I don't know what happened to your track, but something is certainly amiss.

If in the same project you make a new audio track, and record two quick takes, and then just drag one over the other, does it crossfade?

Captainahabnz
Junior Member
Posts: 104
Joined: Sat Aug 25, 2012 7:49 am
Contact:

Re: Crossfades not working, option greyed out

Post by Captainahabnz »

i tried making new track and doing that, no the crossfade still does not work

ggmanestraki
Member
Posts: 226
Joined: Sun Feb 09, 2020 7:33 pm
Contact:

Re: Crossfades not working, option greyed out

Post by ggmanestraki »

Captainahabnz wrote:
Fri Mar 27, 2020 6:59 am
i tried making new track and doing that, no the crossfade still does not work
Then I don't know what's going on captain.

shanabit
Senior Member
Posts: 1309
Joined: Thu Dec 16, 2010 5:50 pm
Contact:

Re: Crossfades not working, option greyed out

Post by shanabit »

Captainahabnz wrote:
Fri Mar 27, 2020 6:59 am
i tried making new track and doing that, no the crossfade still does not work
1. Create a new stereo audio track.
2. Drag TWO DIFFERENT drum loops from the browser onto this track
3. Overlap them
4. Press X
5. Do you see a crossfade now? IF no then you have something hosed up there with Cubase.

If no Crossfade then close Cubase and open Cubase in SAFE mode so the prefs don't load up.
https://www.youtube.com/watch?v=1-T1uJPm3QI
Still have same issue when trying to crossfade them? Then your prefs is where Id check next as they may be hosed.

6. Reset Prefs and retest, same issue?
7. Reinstall Cubase and retest

Captainahabnz
Junior Member
Posts: 104
Joined: Sat Aug 25, 2012 7:49 am
Contact:

Re: Crossfades not working, option greyed out

Post by Captainahabnz »

I have uninstalled Cubase and re installed Cubase 10.5 and it still does not have crossfade working, is there anyone here who has 10.5 and crossfade working?

ggmanestraki
Member
Posts: 226
Joined: Sun Feb 09, 2020 7:33 pm
Contact:

Re: Crossfades not working, option greyed out

Post by ggmanestraki »

Crossfading work fine here. 10.5.

If you didn't reset your preferences and just re-installed Cubase, you didn't change anything.

Again:

Please make sure you have 2 simple events overlapping. That's the only way you crossfade.

Your picture shows a part. You said you dissolved it once. Depending on what you've done with the glue tool, you may have to dissolve AGAIN. AND AGAIN. AND AGAIN.
You must dissolve until dissolve becomes grey. Then crossfade.

Captainahabnz
Junior Member
Posts: 104
Joined: Sat Aug 25, 2012 7:49 am
Contact:

Re: Crossfades not working, option greyed out

Post by Captainahabnz »

ggmanestraki wrote:
Sat Mar 28, 2020 7:07 am
Crossfading work fine here. 10.5.

If you didn't reset your preferences and just re-installed Cubase, you didn't change anything.

Again:

Please make sure you have 2 simple events overlapping. That's the only way you crossfade.

Your picture shows a part. You said you dissolved it once. Depending on what you've done with the glue tool, you may have to dissolve AGAIN. AND AGAIN. AND AGAIN.
You must dissolve until dissolve becomes grey. Then crossfade.
I have put two simple events and overlapped them, the crossfade does not work. I have done exactly the same thing in version 10 and it does work, I don't know what preferences you are referring to is there a setting or a box i need to tick? are you using Cubase pro 10.5 ?

ggmanestraki
Member
Posts: 226
Joined: Sun Feb 09, 2020 7:33 pm
Contact:

Re: Crossfades not working, option greyed out

Post by ggmanestraki »

Yes, I am using Cubase Pro 10.5.

Read shanabit's last post very carefully. Watch the video, how to start cubase in safe mode.

If it doesn't work in safe mode, I don't know what to say.

Captainahabnz
Junior Member
Posts: 104
Joined: Sat Aug 25, 2012 7:49 am
Contact:

Re: Crossfades not working, option greyed out

Post by Captainahabnz »

Bingo that worked, deleting the preferences. THANKS EVERYONE ! :D

ggmanestraki
Member
Posts: 226
Joined: Sun Feb 09, 2020 7:33 pm
Contact:

Re: Crossfades not working, option greyed out

Post by ggmanestraki »

YAY! :D

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests