I see signal on Audio In, but I don't hear on Out

For users of legacy Steinberg Cubase software
Post Reply
bernieschmidt
New Member
Posts: 11
Joined: Thu Feb 02, 2012 4:10 am
Contact:

I see signal on Audio In, but I don't hear on Out

Post by bernieschmidt » Thu Feb 02, 2012 4:18 am

HI , I'm using an NI Audio Kontrol 1, I've had no problems hearing my VST synth plugins on Out 1/2.

I can see my input on the MIxer (a guitar plugged into In1 on the Kontrol1 ) but I can't hear it.

Suggestions/Advice much appreciated, b

thinkingcap
Grand Senior Member
Posts: 6459
Joined: Tue Dec 21, 2010 3:27 pm

Re: I see signal on Audio In, but I don't hear on Out

Post by thinkingcap » Thu Feb 02, 2012 5:02 am

bernieschmidt wrote:HI , I'm using an NI Audio Kontrol 1, I've had no problems hearing my VST synth plugins on Out 1/2.

I can see my input on the MIxer (a guitar plugged into In1 on the Kontrol1 ) but I can't hear it.

Suggestions/Advice much appreciated, b
Set up your connections correctly...
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...

bernieschmidt
New Member
Posts: 11
Joined: Thu Feb 02, 2012 4:10 am
Contact:

Re: I see signal on Audio In, but I don't hear on Out

Post by bernieschmidt » Fri Feb 03, 2012 7:54 pm

what worked for me:

1) on Devices Setup on the VST Audio System tab, choose your output device and clear the Direct Monitoring box,
2) on the Instrument Channel, activate "Monitor" (the speaker that turns to yellow next to the Record Enabled button)

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 12 guests