System requirements for non-Cubase DAW users?

Post all topics related to VST Transit here.
Post Reply
davidyoungs
New Member
Posts: 8
Joined: Tue May 06, 2014 12:24 pm
Contact:

System requirements for non-Cubase DAW users?

Post by davidyoungs »

Hi folks,

I suspect I'm not the only person whose interest in Internet collaboration has been revived in the current pandemic - I haven't thought too much about it for years since trialling digitalmusician.net (remember that?) back in 2005 instead preferring old-school file transfer via WeTransfer/WeSendit etc. for collaborating on projects.

But I just found about VST Transit and the cross-DAW thing really excited me - my current project has 4 band members, 2 on Logic and me and 1 other on Cubase. I read the Cubase version requirements and that means I have to spring for an upgrade from my aging Cubase 7.5 for around £170 if *I* want to take advantage of VST Transit - but I cant seem to find any concrete info on what the requirements are for non-Cubase (e.g. Logic / Reaper etc.) might be.

Anyone got this working at all / have any info?

As a side point - my experience to date with online collaboration like this has been that the tech has never quite matched the hype - back in 2005 on DMN there were underlying network issues (with ISP proxying), more recently - a week ago - I tried Soundation and found (stupidly, after signing up) that their virtual MIDI instruments dont even read pitch bend / mod info (!?). And looking today at VST Transit for iPad I got fired up about that and then found that 'it is not compatible with my device' - despite my iPad running the requisite iOS level.

So I'm reluctant to splurge on going to Cubase 10.5 Pro for money and upgrade time before having more certainty on how other DAWs work (reliably/terribly etc. with VST Transit).

Any info most welcome, thanks for listening.

Cheers
David

Post Reply

Return to “VST Transit”

Who is online

Users browsing this forum: Funk Master and 1 guest