VST 3.5 compatible with other sound libraries?

For users of legacy Steinberg Cubase software
Post Reply
Teo
New Member
Posts: 22
Joined: Thu Dec 30, 2010 10:10 pm
Contact:

VST 3.5 compatible with other sound libraries?

Post by Teo » Mon Jan 17, 2011 4:19 am

Can the VST Expression in C6, using the new VST 3.5 technology, be used with other sound libraries?
Or can it only be used with Steinberg libraries? What is the general usefulness of VST3.5 by comparison, to those who use Steinberg libraries and those who don't?

Thanks,
Teo

DjRavix
Junior Member
Posts: 68
Joined: Thu Dec 16, 2010 1:41 am
Contact:

Re: VST 3.5 compatible with other sound libraries?

Post by DjRavix » Mon Jan 17, 2011 5:30 pm

Teo wrote:Can the VST Expression in C6, using the new VST 3.5 technology, be used with other sound libraries?
Or can it only be used with Steinberg libraries? What is the general usefulness of VST3.5 by comparison, to those who use Steinberg libraries and those who don't?

Thanks,
Teo
hm ... Nice one ...
I think it will be supported By HALion 4
Currently only HALion Sonic is the only VST3.5
So Lets just wait till other company's are going to make VST3.5 Plugins
and see if they build in the support for VST Expression 2
PC Related Hardware:
Intel 3930K, 64GB Ram, SSD + Lot of HDD Space
Audio Related Hardware:
828MK3,61SL MKII,Virus A,Ultra Nova,Perception 200,Se Reflexion Filter,Nano Patch+,KRK RP8
Audio Related Software:
Cubase9,WavelabElements9,HSO,Grand3,HALion5,Korg LCAE,RPExplorer3,FF Bundle,Inflator,Sylenth1,Z3TA+2,Nexus2,VengeancePlugins,Various Sample Packs

Teo
New Member
Posts: 22
Joined: Thu Dec 30, 2010 10:10 pm
Contact:

Re: VST 3.5 compatible with other sound libraries?

Post by Teo » Mon Jan 17, 2011 6:13 pm

Thanks for the reply. Don't get me wrong - I love Cubase and always will. I'm just very very uneasy the way Yamaha seems to be making Steinberg streamline everything and "forcing" its customers to use only their own products.

As long as I can still use basic VST Expression functions for any sound library in C6....I'm still ok with that for now

Teo
New Member
Posts: 22
Joined: Thu Dec 30, 2010 10:10 pm
Contact:

Re: VST 3.5 compatible with other sound libraries?

Post by Teo » Mon Jan 17, 2011 6:28 pm

"We invented VST, so we got you covered. Use HSO!"

- until other libraries start adopting this and long enough....this is kinda laughable!
So the "VST Expression Revolution" ultimately is a longterm industry thing waiting for (god knows which) sound libraries to adopt VST3.5 technology...meanwhile I guess we'll just have to enjoy the new interface design

User avatar
JMCecil
Grand Senior Member
Posts: 3621
Joined: Wed Dec 15, 2010 5:03 pm
Contact:

Re: VST 3.5 compatible with other sound libraries?

Post by JMCecil » Mon Jan 17, 2011 6:30 pm

Imagine how the guy who invented the flashlight battery felt since flashlights weren't invented for another 117 years.
cpu:i7 6950x - RAM:128gb - OS:Win 10 - Interfaces:Lynx Aurora, Komplete Audio 6 - MIDI:Midisport 4x4, Quadra Thru
Steiny Suff: CMC:FD,CH,TP,QC,PD | Wavelab 9 | Cubase VST-32->9 | H5, GA4, HSO, Padshop Pro, Cubasis, iC Pro

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 8 guests