Cubase & Konktant, no sound with virtual keyboard

Use this forum for an overview of issues and to report new ones.
Post Reply
cawiky
New Member
Posts: 1
Joined: Mon Sep 21, 2020 6:52 am
Contact:

Cubase & Konktant, no sound with virtual keyboard

Post by cawiky »

Hi everyone,

iam a newb here and before buying a Midi keyboard and choosing the best fitting DAW, i wanted to test things around.
Iam dealing with problems with Cubase 10.5 trial version and Kontakt Player, both are already integrated and working together.

When i create a new track and the Kontakt Player pops up with the Virtual Keyboard, no sounds are coming out of the virtual keyboard. (after choosing a library ofc)

I tried almost everything:
1) In Reaper, my Kontakt is working. Kontakt as a standalone program is working fine too.
2) All sound drivers are updated (win updated, soundcards updated etc..)
3) The Kontakt SW with the plugins is installed properly into Cubase
4) I played with the options in the Studio Setup section, trying ASIO, Generic Low latency etc and nothing helped.
5) I set the right channel/s
6) Manual writing on the timeline is not producing any sounds too
7) "Release Driven when Application is in the Background" is enabled too

I did a lot of other tests if the problem is in PC, or Kontakt, but its definitely somewhere in the Cubase.
I dont understand, why in Reaper is everything OK and Cubase is dealing with serious problems.

Please if you want a screenshoot of something or a short video, let me know.

How to solve this problem and why its happening?

Thanks and have a nice day,

Mark

jonnyb22
New Member
Posts: 2
Joined: Fri Sep 25, 2020 2:31 pm
Contact:

Re: Cubase & Konktant, no sound with virtual keyboard

Post by jonnyb22 »

Hi Mark, I've just joined the forum too. I am having a similar problem and I think others are having it (looking at other September 2020 threads). I wonder if a windows update has caused a conflict?

I use a Nektar GX61 keyboard (via usb) with Cubase 10.5 and mainly use EastWest symphonic orchestra.

When I press a note on the keyboard I can see the midi send bar (on bottom right of the screen) show but no actual sound.
Cubase screenshot 1.png
(902.04 KiB) Not downloaded yet
When I go into the stand alone Play to load the instrument there, the keyboard plays the notes fine.

I've looked at deleting some ghosted midi ports (in system / device manager), updating to Windows 10 latest update but still no joy. I'm going to still try and work it out but if anyone else has any answers I'd be most grateful!
Thanks,
Jonathan

Martin.Jirsak
Forum Elder
Posts: 25106
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase & Konktant, no sound with virtual keyboard

Post by Martin.Jirsak »

Hi and welcome,

I think these 2 are different topic's.

cawiky: Are you talking about the keyboard in NI Kontakt? Or do you mean Cubase's virtual keyboard (named On-Screen Keyboard)? If it's NI Keyboard, doesn't this one send the data on MIDI Channel 1 only? Is your patch/sound at MIDI Channel 1, please?

jonnyb22 topic is duplicated here.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

grz
New Member
Posts: 34
Joined: Mon Sep 07, 2020 8:53 am
Contact:

Re: Cubase & Konktant, no sound with virtual keyboard

Post by grz »

Kontakt's keyboard works independent of the instrument's channel. It's the Cubase keyboard which sends on channel 1 only (just tested).

@ cawiky: Does Kontakt show audio activity when using it's keyboard?
Did you check with "Release Driver when Application is in the Background" disabled (something I would disable by default btw)?
Did you check with another VSTi (Halion Sonic SE for example)?
Masturbation causes bad eyes

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: oreldm, Sacha88 and 2 guests