Documentation

For users of legacy Steinberg Cubase software
Post Reply
Anashwaran
New Member
Posts: 17
Joined: Thu Dec 16, 2010 2:49 am
Contact:

Documentation

Post by Anashwaran » Wed Jan 19, 2011 7:40 pm

Where does the documentation has to be in order to open it from inside Cubase as a help-file?
I have it inside Cubase 5 and inside the User-folder ( .../AppData/Roaming/Steinberg/Cubase 5 )
but it will not show up. Error: Manual not found
Anybody knows? If it works with you, check please your folder and let me know
Thanks a lot
Anashwaran

thinkingcap
Grand Senior Member
Posts: 6459
Joined: Tue Dec 21, 2010 3:27 pm

Re: Documentation

Post by thinkingcap » Wed Jan 19, 2011 7:47 pm

Anashwaran wrote:Where does the documentation has to be in order to open it from inside Cubase as a help-file?
I have it inside Cubase 5 and inside the User-folder ( .../AppData/Roaming/Steinberg/Cubase 5 )
but it will not show up. Error: Manual not found
Anybody knows? If it works with you, check please your folder and let me know
Thanks a lot
Anashwaran
Well, usually in the "Documentation" folder inside the Program installation folder, I think...
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...

User avatar
Split
Grand Senior Member
Posts: 5284
Joined: Wed Dec 15, 2010 5:06 pm
Contact:

Re: Documentation

Post by Split » Wed Jan 19, 2011 7:48 pm

It should be inside a folder called Documentation located in the Cubase 5 folder.
??????Split
Cubase 10|MOTU 16A
Still at it... just!

Anashwaran
New Member
Posts: 17
Joined: Thu Dec 16, 2010 2:49 am
Contact:

Re: Documentation

Post by Anashwaran » Thu Jan 20, 2011 12:22 am

That's where it is! (Documentation Folder in Cubase)
But when using the help file it says: Manual not found.
So what's wrong here?
Strange.

thinkingcap
Grand Senior Member
Posts: 6459
Joined: Tue Dec 21, 2010 3:27 pm

Re: Documentation

Post by thinkingcap » Thu Jan 20, 2011 9:19 am

Anashwaran wrote:That's where it is! (Documentation Folder in Cubase)
But when using the help file it says: Manual not found.
So what's wrong here?
Strange.
There is a Cubase program installation folder, and there is a Cubase user´s application data folder. From your post I´d say you´re talking about the user application data folder. As suggested, it should be in the Program install directory. Since you´re not posting a complete file path, nor your used OS, it´s a little hard to tell.
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...

Anashwaran
New Member
Posts: 17
Joined: Thu Dec 16, 2010 2:49 am
Contact:

Re: Documentation

Post by Anashwaran » Thu Jan 20, 2011 3:39 pm

Sorry for confusion.
I have the documentation in the Cubase 5 Program folder where Cubase installs it right from the beginning. My path is: Windows7 C:\\Programs\Steinberg\Cubase 5\Documentation
Because it doesn't work here I also have put it into the user folder. But that doesn't help either. So ???
Thansk for your contribution
Anashwaran

thinkingcap
Grand Senior Member
Posts: 6459
Joined: Tue Dec 21, 2010 3:27 pm

Re: Documentation

Post by thinkingcap » Fri Jan 21, 2011 12:31 am

Anashwaran wrote:Sorry for confusion.
I have the documentation in the Cubase 5 Program folder where Cubase installs it right from the beginning. My path is: Windows7 C:\\Programs\Steinberg\Cubase 5\Documentation
Because it doesn't work here I also have put it into the user folder. But that doesn't help either. So ???
Thansk for your contribution
Anashwaran
I think I read something about that in the old forum. Though I don´t know the exact solution anymore, it could have to do with the "helpdocuments.xml"-file also in that folder. Open it, and check, if the shortcuts or names are written correctly.
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...

Anashwaran
New Member
Posts: 17
Joined: Thu Dec 16, 2010 2:49 am
Contact:

Re: Documentation

Post by Anashwaran » Fri Jan 21, 2011 2:43 pm

Thanks for the tip. I will check it out
Anashwaran

Anashwaran
New Member
Posts: 17
Joined: Thu Dec 16, 2010 2:49 am
Contact:

Re: Documentation

Post by Anashwaran » Fri Jan 21, 2011 7:03 pm

So in fact there is this helpdocuments.xml . I looked into it and there are no paths indicated here. So I tried to put the path to documentation, but I failed. I think the way I did is not correct.
Someone knows more about it?
Here is the start of the file:
?xml version="1.0" encoding="utf-8"?>
<documents>
<doc file="Getting_Started.pdf" title="Getting Started" condition="cubase">
<translation id="de" file="Getting_Started_de.pdf" title="Einführung" />
<translation id="fr" file="Getting_Started_fr.pdf" title="Prise en Main" />
<translation id="es" file="Getting_Started_es.pdf" title="Cómo Empezar" />
<translation id="it" file="Getting_Started_it.pdf" title="Guida Introduttiva" />
<translation id="jp" file="Getting_Started_jp.pdf" title="入門マニュアル" />
</doc>
<doc file= ( This is tried: Windows 7 (C:)\\Programme\Steinberg\Cubase5\Documentation\ )
"Operation_Manual.pdf" title="Operation Manual">
<translation id="de" file="Operation_Manual_de.pdf" title="Benutzerhandbuch" />
<translation id="fr" file="Operation_Manual_fr.pdf" title="Mode d’Emploi" />
<translation id="es" file="Operation_Manual_es.pdf" title="Manual de Operaciones" />
<translation id="it" file="Operation_Manual_it.pdf" title="Manuale Operativo" />
<translation id="jp" file="Operation_Manual_jp.pdf" title="オペレーションマニュアル" />
</doc>


But maybe it should be at the start<documents>
?????
Thanks for any help
Anashwaran

thinkingcap
Grand Senior Member
Posts: 6459
Joined: Tue Dec 21, 2010 3:27 pm

Re: Documentation

Post by thinkingcap » Fri Jan 21, 2011 10:19 pm

Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...

User avatar
HowlingUlf
Senior Member
Posts: 2149
Joined: Wed Dec 15, 2010 4:58 pm
Contact:

Re: Documentation

Post by HowlingUlf » Fri Jan 21, 2011 10:53 pm

thinkingcap wrote:I think I read something about that in the old forum. Though I don´t know the exact solution anymore, it could have to do with the "helpdocuments.xml"-file also in that folder. Open it, and check, if the shortcuts or names are written correctly.
http://www.steinberg.net/forum/viewtopi ... =20&t=1000

;)
Gothenburg, Sweden
Steinberg Cubase Pro 10.0.20 | Steinberg WaveLab 9.5 | Steinberg Absolute 2 |
Win10 63.5 Pro | ASUS ATX Z170-P | Intel Core i7-6700K Skylake | 32GB RAM |
Nektar Panorama P6 | | Steinberg Midex8 | Steinberg UR824 |

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: misterpinkification2 and 6 guests