Problem with eLicense

All about our Cubase LE and Cubase AI OEM bundle software.
Post Reply
vtiainen
New Member
Posts: 2
Joined: Tue Feb 01, 2011 1:20 pm
Contact:

Problem with eLicense

Post by vtiainen » Tue Feb 01, 2011 1:30 pm

I have purchased a new computer and now i'm not able to register my cubase LE4 (got it when i bought E-mu0404 2009) I have tried with both, old and new eLicence control center. When i type my old registration code to the code field it tells me to contact the support team (code is old etc). I have sent 3 support requests (first one more than month ago) without any answers... Please could someone help me with this ...? Anyone having the same problem? Maybe it's somethng simple and i just don't get.. (sorry for my poor english)

Thank you for your answers!

Viljami Tiainen

Guest

Re: Problem with eLicense

Post by Guest » Tue Feb 01, 2011 10:12 pm


vtiainen
New Member
Posts: 2
Joined: Tue Feb 01, 2011 1:20 pm
Contact:

Re: Problem with eLicense

Post by vtiainen » Wed Feb 02, 2011 10:05 pm

Thanks for your answer.

I tried on that but i still cannot find the correct number to register product on steinberg.net.

I have my old eLicense and the old activation code. When i open the new eLincense CC, it's empty. After typing the old activation code to the correct field it tells me to contact support. Anyone here with the same problem?

(Is there a steinberg support team at all?)

Guest

Re: Problem with eLicense

Post by Guest » Wed Feb 02, 2011 10:08 pm

E-mail info@steinberg.de putting "LE4 re-activation" in the title and explain your issue.

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: No registered users and 2 guests