Cubase LE 5 - blue screen and elicencer issues

All about our Cubase LE and Cubase AI OEM bundle software.
Post Reply
Brendan
New Member
Posts: 9
Joined: Mon Jan 07, 2013 9:47 pm
Contact:

Cubase LE 5 - blue screen and elicencer issues

Post by Brendan »

Hey there,
I got a new laptop a few months ago so I finally got around to installing Cubase LE 5 that I got with the Zoom H4n. I have had nothing but trouble since installing it, countless bluescreens, the laptop just shutting down or freezing. I always thought it was the cubase that was the issue as it would some times say NOT RESPONDING when trying to shut the program down. I uninstalled it and other item and only had an issue again today when I tried to use it again (bluescreen). When I looked at the elicencer i see that Cubase LE 5 expired just over a week ago. I tried to reactivate the licence but when I entered the Soft-eLicencer number I get the following : The Soft-eLicenser number you have entered is either incomplete or not correct.

Does the LE 5 only work for a certain period of time? The MP3 encoder is also out of date but I'm not bothered about that. If I do get the elicencer issue sorted I get the feeling that I will face issues with the blue screens and what not. I could do with some advice and guidance for these two issues.

My laptop is a Packard Bell Easynote TS, Intel Core i5, it had about 650 GB free on the hard drive and had 4 ram.

Here is the message I got following the bluescreen today:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 6153

Additional information about the problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF8000317221D
BCP3: FFFFF88009DDBF20
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\010713-26395-01.dmp
C:\Users\Brendan\AppData\Local\Temp\WER-56363-0.sysdata.xml


Thanks for the help!

Brendan.

User avatar
Scab Pickens
Senior Member
Posts: 1929
Joined: Thu Dec 16, 2010 7:27 am
Location: Davenport, IA USA
Contact:

Re: Cubase LE 5 - blue screen and elicencer issues

Post by Scab Pickens »

Have you installed the latest eLicenser Control Center?

http://www.elicenser.net/en/latest_downloads.html
Brendan wrote:Does the LE 5 only work for a certain period of time?
There is a time limited license installed initially until you permanently activate the product.
Windows 10 | Cubase Pro 10.5 | WaveLab Elements 8 | Dorico SE 3.5 | Focusrite Pro 40

Brendan
New Member
Posts: 9
Joined: Mon Jan 07, 2013 9:47 pm
Contact:

Re: Cubase LE 5 - blue screen and elicencer issues

Post by Brendan »

Hey there,
Yes I did download the newest elicencer but I got the same results and I did it again there just to be sure but I got the : The Soft-eLicenser number you have entered is either incomplete or not correct.

User avatar
Scab Pickens
Senior Member
Posts: 1929
Joined: Thu Dec 16, 2010 7:27 am
Location: Davenport, IA USA
Contact:

Re: Cubase LE 5 - blue screen and elicencer issues

Post by Scab Pickens »

This sounds like it might be a case for an official support request through your MySteinberg account.

My only guess would be that since you seem to have never permanently activated your software (expired demo licenses only) that perhaps your current Soft-eLicenser number has been considered no longer valid.
Windows 10 | Cubase Pro 10.5 | WaveLab Elements 8 | Dorico SE 3.5 | Focusrite Pro 40

Brendan
New Member
Posts: 9
Joined: Mon Jan 07, 2013 9:47 pm
Contact:

Re: Cubase LE 5 - blue screen and elicencer issues

Post by Brendan »

Okay I'll get onto them that way and see what the story is. What ever about the elicencer giving me trouble it's all the blue screens and freezes prior to this that I'm worried about. Thanks for the help.

Brendan
New Member
Posts: 9
Joined: Mon Jan 07, 2013 9:47 pm
Contact:

Re: Cubase LE 5 - blue screen and elicencer issues

Post by Brendan »

Still waiting to hear back from them, 8 days and counting. Any idea how long it usually takes?

Brendan
New Member
Posts: 9
Joined: Mon Jan 07, 2013 9:47 pm
Contact:

Re: Cubase LE 5 - blue screen and elicencer issues

Post by Brendan »

Hey,
Some helpful person got back to me and helped me figure it out. Turns out the zoom driver was installed incorrectly. Thanks for the help.

Brendan.

Guest

Re: Cubase LE 5 - blue screen and elicencer issues

Post by Guest »

You need to move your eLicenser to a primary USB port on your computer. It won't work on a hub.

If it doesn't work in the port where you have it, try all of the others.

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: No registered users and 5 guests