Nuendo v5.5.3 or 5.5.5 with Waves Mercury 9v9

For users of legacy Steinberg Nuendo software
Post Reply
Hugh
Member
Posts: 284
Joined: Wed Dec 15, 2010 8:24 pm
Contact:

Nuendo v5.5.3 or 5.5.5 with Waves Mercury 9v9

Post by Hugh »

Hello,

Before I note this as an issue and before I corrupt our systems again with another download, anyone using specifically this combination -

Nuendo 5.5.3 or 5.5.5
MacOS 10.6.8
Waves Mercury specifically 9v9?

Thanks,
Hugh

mufi
Junior Member
Posts: 99
Joined: Thu Dec 16, 2010 8:00 am
Contact:

Re: Nuendo v5.5.3 or 5.5.5 with Waves Mercury 9v9

Post by mufi »

What's your issue exactly?
I had some pretty bad stability problems with Waves but they all solved when I removed the VST3 plugin, leaving only VST2.
N 7.1.35 64bit | Asus Sabretooth P67, i7 2600K, 8gb ddr3 | Windows 10 x64 | RME UC | Altiverb 7 | Speakerphone 2
N 7.1.35 64bit | N 10.3 | Asus B360 TUF Pro Gaming, i7 8700, 16gb ddr4 | Windows 10 x64 | RME FF400 | Euphonix MC MIX | Altiverb 7 | Speakerphone 2 | Equality | Equick | AutoAlign Post etc.

Hugh
Member
Posts: 284
Joined: Wed Dec 15, 2010 8:24 pm
Contact:

Re: Nuendo v5.5.3 or 5.5.5 with Waves Mercury 9v9

Post by Hugh »

Hello,

Using the above combination installing Merc 9v9 created issues that crash Nuendo 5.5.3 or 5.5.5, using Merc 9v8 is ok. Required removing Waves and reinstalling Nuendo each time, I tested 4 times with v5.5.3 and v5.5.5 before installing 9v8. Removing either VST or VST3 Waveshells changed the Console log entries but did not help, just moved the problem elsewhere. Removing both VST and VST Waveshells stopped the crashing but continued with errors in the logs that had other repercussions. It appears the 9v9 install corrupts AppSupport files and confuses the Waves Class distinctions between VST2 and VST3, 9v8 does not.

I have much diagnostic information from the Console logs, I'm waiting to publish until I find out if anyone else has had the issue with this combination. It's conceivable that the download was corrupted but it takes many hours to redownload, clone the drive, install the new download, find the errors, then clone the drive back when it doesn't work.

Hugh

User avatar
Fredo
External Moderator
Posts: 2703
Joined: Tue Dec 14, 2010 11:20 am
Contact:

Re: Nuendo v5.5.3 or 5.5.5 with Waves Mercury 9v9

Post by Fredo »

We have three machines that are on 9v9 (though not the Mercury bundle - for some reason that machine is still on 9v6) and theya re running without problems.

Fredo

Hugh
Member
Posts: 284
Joined: Wed Dec 15, 2010 8:24 pm
Contact:

Re: Nuendo v5.5.3 or 5.5.5 with Waves Mercury 9v9

Post by Hugh »

Hello Fredo,
Thanks for the response - are those OSX machines? If they're windows machines that's one variable down.
Hugh

User avatar
Fredo
External Moderator
Posts: 2703
Joined: Tue Dec 14, 2010 11:20 am
Contact:

Re: Nuendo v5.5.3 or 5.5.5 with Waves Mercury 9v9

Post by Fredo »

We are on Win7.

Fredo

Hugh
Member
Posts: 284
Joined: Wed Dec 15, 2010 8:24 pm
Contact:

Re: Nuendo v5.5.3 or 5.5.5 with Waves Mercury 9v9

Post by Hugh »

Thanks Fredo, if no one running OSX responds with this combination I may have to redownload and re-corrupt our clone drive to confirm.
Hugh

neilwilkes
Senior Member
Posts: 1078
Joined: Thu Dec 16, 2010 11:55 am
Contact:

Re: Nuendo v5.5.3 or 5.5.5 with Waves Mercury 9v9

Post by neilwilkes »

I'd also like to confirm that Waves Mercury is running just fine here on Windows 7.
I'm also having no real problems (apart from WaveShell related ones) with the VST3 plugins either...and if anyone is interested, the shell issues are to do with automatic scaling from mono to stereo.
Simple repro:
Load a project, add, say, NLS to every mono track.
Now select any split stereo (the project in question is from OMF and has split stereo) and choose the "convert mono to multichannel" option - the NLS plugs (and any other WaveSHell VST3 mono plugs) will still be on the stereo track - but fixed firmly in mono. Going the other way around the switched tracks show "stereo" plugs, but in reality they are mono as the Routing editor will prove.

Apart from that I have yet to find any waves issues in 5.5.5 or 6 at this point with 64-bit VST3 versions
www.opusproductions.com
Intel E5-2687W 8-core Xeon, 32Gb RAM, Windows 7 Pro x64, RME RayDAT, UAD-2 Octo x2 & Quad x2 (fully loaded), Adam A7 x5, WK ID Console
Nuendo 1-6, Cubase 6-7, WaveLab 5-7, DTS/DD encoders, Surround Edition etc, Waves Mercury
Blu-Ray authoring, DVD authoring & high resolution audio specialists.

Detailed Specs on request

Post Reply

Return to “Older Nuendo versions”

Who is online

Users browsing this forum: No registered users and 1 guest