Is this intended? Auto coloring issue

For users of legacy Steinberg Cubase software
Post Reply
trashdinner
Member
Posts: 212
Joined: Fri Jul 29, 2011 1:43 am
Contact:

Is this intended? Auto coloring issue

Post by trashdinner » Thu Mar 28, 2013 8:21 am

The new color options in the preferences are great, however now the auto color only affect the tracks and not the events on it. I set different colors as default according to the different track types (in preferences) and then, even if I select some events and go in the colors dropdown to select "apply default", all the events stay grey :( right now the only way I can color my events is by doing it manually which is really annoying. Anyone else has this issue?
Last edited by trashdinner on Tue Apr 09, 2013 10:49 pm, edited 1 time in total.

MERC476
Member
Posts: 239
Joined: Thu Jan 20, 2011 2:28 pm
Contact:

Re: Auto coloring doesn't work on events

Post by MERC476 » Thu Mar 28, 2013 2:12 pm

my issue is I've had the same session open and I created new tracks and it autocolored the new tracks. fast forward about an hr into the session and i went to add some more tracks and the second time, it didn't auto color the tracks. Seems like it works when it wants to just like the sending of multiple tracks to a group channel.

trashdinner
Member
Posts: 212
Joined: Fri Jul 29, 2011 1:43 am
Contact:

Re: Auto coloring doesn't work on events

Post by trashdinner » Thu Mar 28, 2013 7:54 pm

MERC476 wrote:my issue is I've had the same session open and I created new tracks and it autocolored the new tracks. fast forward about an hr into the session and i went to add some more tracks and the second time, it didn't auto color the tracks. Seems like it works when it wants to just like the sending of multiple tracks to a group channel.
but when you record events on those colored tracks, are the events the same color as the tracks or are they all grey?

trashdinner
Member
Posts: 212
Joined: Fri Jul 29, 2011 1:43 am
Contact:

Re: Auto coloring doesn't work on events

Post by trashdinner » Tue Apr 02, 2013 7:45 pm

bump

trashdinner
Member
Posts: 212
Joined: Fri Jul 29, 2011 1:43 am
Contact:

Re: Auto coloring doesn't work on events

Post by trashdinner » Tue Apr 09, 2013 10:46 pm

rebump ...

maybe if I explain a little more someone will be able to tell me if this is a bug or if it's intended and if there's a workaround, but for me this is really annoying.
So I defined different default colors for the different tracks type in the preferences (for audio, midi etc) and I set the Auto coloring option to "use default colors" or something like that. Then when I open projects or I create a new projects, my tracks have the right colors but all the events on the tracks are grey.
There's no more color tool so I select the event and go in the color scroll menu beside the tool bar and select "Default color" .. nothing happens. Then I tried to hold control and scroll (using the mouse wheel) on the track side (where we see the color) to change the color of the track and boom my events on the track follow the track colors .. but as soon as I go back to the default color, the events become grey again :S

All I want is to have the default colors on my events and not the regular grey color :(
Thx for your help

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 3 guests