OSX 10.8.3 - Waves GUI black

For users of legacy Steinberg Cubase software
Post Reply
User avatar
ffg
Member
Posts: 606
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

OSX 10.8.3 - Waves GUI black

Post by ffg » Mon Apr 01, 2013 5:27 pm

I think this is since I updated to 10.8.3 from 10.8.2 - all Waves 9.x plug-in GUIs are black. Support request is in to Waves since an hour ago, no response so far...

I would hold off 10.8.3 for now.
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

vivo
New Member
Posts: 30
Joined: Sat Mar 19, 2011 4:08 pm
Contact:

Re: OSX 10.8.3 - Waves GUI black

Post by vivo » Mon Apr 01, 2013 7:51 pm

Working fine overe here with 7.0.3 on osx 10.8.3

Waves v9r10 by the way.
Macpro 2008 2,8 ghz 8-core, 8 gb RAM, OSX 10.9,1, RME Fireface 400, Novation Remote SL 61

User avatar
ffg
Member
Posts: 606
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: OSX 10.8.3 - Waves GUI black

Post by ffg » Tue Apr 02, 2013 2:05 pm

Thanks - it was only my guess that it's 10.8.3, because I updated in the morning and noticed the problem afterwards. I have 2 requests for tech support in at Waves, yesterday and this morning, acknowledgements but no help... not very impressive for such an expensive 'support' plan.
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

jeff1980
Junior Member
Posts: 58
Joined: Thu Dec 16, 2010 7:28 pm
Contact:

Re: OSX 10.8.3 - Waves GUI black

Post by jeff1980 » Tue Apr 02, 2013 6:02 pm

Hi,
it's definitely the update to 10.8.3 - I went back to 10.8.2 because I had crashes every time I switched between different Waves PlugIns.
I contacted the Waves support about two weeks ago and a few days ago they confirmed a change in the graphics driver for nVidia graphics cards in 10.8.3.

So if your Mac has a nVidia card try to download gfxcardstatus from gfx.io and switch to internal graphics only - this is the suggested work around from Waves' support until they update their PlugIns.
It worked for me, however I went back to 10.8.2 because it seems more stable concerning graphics.
MacBook Pro Retina 15", 2.3 GHz, 16GB RAM, OS X 10.10.x, C8

btrox
Junior Member
Posts: 72
Joined: Fri Feb 04, 2011 8:56 pm
Contact:

Re: OSX 10.8.3 - Waves GUI black

Post by btrox » Wed Apr 03, 2013 9:38 am

Hi- jeff1980 may have the answer. 10. 8.3 here with no Waves or for that matter any graphics issues, but an older MacPro... Also, no fan of Wave's "support" plan here either, but that's another issue...
Cubase 9.5.21
MacPro- 2.8 Quad Core Intel Xeon
22 Gig Ram
OSX 10.11.6

jeff1980
Junior Member
Posts: 58
Joined: Thu Dec 16, 2010 7:28 pm
Contact:

Re: OSX 10.8.3 - Waves GUI black

Post by jeff1980 » Wed Apr 03, 2013 9:50 am

btrox wrote:Hi- jeff1980 may have the answer. 10. 8.3 here with no Waves or for that matter any graphics issues, but an older MacPro... Also, no fan of Wave's "support" plan here either, but that's another issue...
It seems that it only affects Mac's with nVidia graphics or dual-graphics like MacBookPro's.

BTW: It still appears with the latest beta of OS X 10.8.4 from yesterday. Apple changed something - and not in a good way for Waves users. There's a discussion going on on gearslutz, too. So we're not the only one's.
MacBook Pro Retina 15", 2.3 GHz, 16GB RAM, OS X 10.10.x, C8

User avatar
ffg
Member
Posts: 606
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: OSX 10.8.3 - Waves GUI black

Post by ffg » Wed Apr 03, 2013 12:35 pm

Many thanks guys, I was beginning to think it was just me... I have now had a response from Tomer at Waves and have sent him some screenshots and the project file.

I don't have an nVidia card though - ATI radeon 2600 in a macPro...

Has anyone found a way to install Waves updates in OSX 10.8? I downloaded the latest version but OSX wouldn't let me install it because it didn't come from the App Store...
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

jeff1980
Junior Member
Posts: 58
Joined: Thu Dec 16, 2010 7:28 pm
Contact:

Re: OSX 10.8.3 - Waves GUI black

Post by jeff1980 » Wed Apr 03, 2013 1:05 pm

Strange, that it happens with ATI, too.

However installing non-AppStore software is simple.
Right(CTRL)-click the installer, then choose "open" and in the next window choose "open", too.
MacBook Pro Retina 15", 2.3 GHz, 16GB RAM, OS X 10.10.x, C8

vivo
New Member
Posts: 30
Joined: Sat Mar 19, 2011 4:08 pm
Contact:

Re: OSX 10.8.3 - Waves GUI black

Post by vivo » Wed Apr 03, 2013 2:44 pm

Wait, I have an ATI 2600 HD in my macpro 2008 model 2.8hgz 2xquadcore

And it just works....

I did a clean 10.8.3 (redownloaded the new 10.8.3 image from the App store) install last week then cubase 7.02 complete installer, then 7.03 and then waves V9r10.

I was just wondering. I have java installed from apple.

Do you guys with black GUI have java installed or not ?

I remember waves installer bragging when java was not installed.
Macpro 2008 2,8 ghz 8-core, 8 gb RAM, OSX 10.9,1, RME Fireface 400, Novation Remote SL 61

User avatar
ffg
Member
Posts: 606
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: OSX 10.8.3 - Waves GUI black

Post by ffg » Thu Apr 04, 2013 12:49 pm

Thanks for the info, am now installing the latest Waves version.

I have backups of 10.8.2 and 10.6.8 so can (theoretically) go back to these.
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 9 guests