"Soft-elicenser doesn't have enought permissions..."

For users of legacy Steinberg Cubase software
Post Reply
alanb
New Member
Posts: 12
Joined: Thu Jan 13, 2011 6:57 am
Contact:

"Soft-elicenser doesn't have enought permissions..."

Post by alanb » Thu Feb 17, 2011 8:05 am

Hi everyone... brand new problem.

New PC, running Windows 7 (64-bit). Same (Syncrosoft) dongle I've been using for years.

Running Cubase 5.5.2 (64-bit)... which worked fine until today.

Just installed a new RME RayDAT sound card (main card is Rev.1.2, daughter card is Rev.1.1).

Then installed GigaStudio 4.01 (64-bit).

Now, every time I do one of two things:

(1) launch GigaStudio, or

(2) launch Cubase after I've launched GigaStudio,

an error message pops up that says:

Soft-elicenser doesn't have enought permissions to run properly. Please run LCC to fix this problem."

[the mis-spelled "enought" is in the actual error message]

If I click "OK," the programs continue to load... but then, when I try to assign a MIDI port in a MIDI track in Cubase (one of RME's special low-latency GSIF MIDI ports) Giga crashes. Then, as I try to close Windows, RME driver hdsp64.sys crashes and causes a "PROCESS_HAS_LOCKED_PAGES" Blue Screen.

I've had this problem with eLC software v6.1.4.1049, and then with v6.1.4.1050 (which is the current version). I've also had these problems with the current and previous versions of the RME driver.

Incidentally, I have no idea what the "Soft-eLicenser ( SeL)" is, as there was no such thing when I started using this dongle.

When I launch the eLicenser Control Center, I see all of my licenses in the "USB-eLicenser" panel, but there are no licenses in the "Soft-eLicenser ( SeL)" panel. Should there be any? Cubase seems to think so...

Any ideas what's going on?

Thanks!!

alanb
New Member
Posts: 12
Joined: Thu Jan 13, 2011 6:57 am
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by alanb » Sat Feb 19, 2011 7:32 pm

^ ^ ^ B U M P ^ ^ ^

billum
Junior Member
Posts: 101
Joined: Tue Dec 21, 2010 4:15 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by billum » Sun Feb 20, 2011 8:04 pm

Hi Alan, I can't offer much more than a similar story and sympathy, I'm afraid. Ever since installing Wavelab 7 (in Win7/64bit), if I run Cubase 5 or 6, 64bit, and then start up Wavelab as well (e.g. after an audio mixdown export in Cub6 which can open Wavelab immediately with the mix in it) I get that same message (inc. the spelling!). Don't get it if I open Wavelab 6 instead of 7, and don't get it for any of them on their own.

In my case it seems to be completely spurious, as Wavelab actually opens and runs fine, but at least I hope that's some help with giving more information! I'm using eLicenser 6.1.2.4044 so I guess it's not totally new to the app.
Bill M
Cubase9.5 64bit, Hal4.5, GA3, Wavelab 9.5
Win7 64bit, i9

If it ain't broke - fix it until it is

alanb
New Member
Posts: 12
Joined: Thu Jan 13, 2011 6:57 am
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by alanb » Mon Feb 21, 2011 9:19 am

Please, somebody... for Bill M's sake and mine...

What is this "Soft e-Licenser"... which doesn't seem to be installed on my Syncrosoft dongle with Cubase 5.0 but which does seem to get installed on the dongle with the 5.5.2 update?

Why is the this "Soft e-Licenser" installed when I have no new licenses to put on it?

Why does Cubase keep telling me that the Soft e-Licenser "doesn't have enought permissions" when I have licenses for all of my programs in the regular "USB-Licenser" section of the "eLicenser Control Center"?

Why does the "eLicenser Control Center" then tell me, each time, that "[t]he recovery process didn't find any issues which could be solved"?

? ? ? ? ?

User avatar
JHP
Member
Posts: 753
Joined: Wed Nov 03, 2010 1:58 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by JHP » Mon Feb 21, 2011 3:47 pm

Hello,
Some Steinberg OEM, LE and Sequel products do not need a hardware "USB-eLicenser/Steinberg Key". Instead they use a virtual "Soft-eLicenser". If you have never installed an OEM or LE version there should not be a Soft- eLicenser present on your systems HD.

Try this to solve the permission problem:
Download the latest eLicenser Control Center from www.elcc.eu.
Right click on the installer and choose "Run as --> Administrator" so you install the eLCC as Admin.
Now search for the eLicense Control Center in the Windows Start menu and right click on it. .
Right click on the eLC and choose "Properties--> Compatibility--> change settings for all users--> Run this program as an administrator".

Does this solve the problem?

Gr,
JHP
Jan Peters, QA
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

alanb
New Member
Posts: 12
Joined: Thu Jan 13, 2011 6:57 am
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by alanb » Mon Feb 21, 2011 10:54 pm

Hi JHP,

I did exactly as you suggested, and nothing has changed.

The USB-eLicenser shows up in the Windows Device Manager as an "Unknown Device" with a yellow exclamation point.

The USB-eLicenser DOES NOT show up under the list of "eLicensers" when I run the eLC software (version 6.1.4.1050).

While the USB-eLicenser doesn't show up, I still see a "Soft-eLicenser" under the list of "eLicensers"... with no licenses assigned to it.

What should I try now?

Thanks,

— Alan

User avatar
JHP
Member
Posts: 753
Joined: Wed Nov 03, 2010 1:58 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by JHP » Tue Feb 22, 2011 10:41 am

If you do not have any license on your Soft-eLicenser you may want to delete it.
You can delete the Soft- eLicenser by closing all programs and deleting the file "SeLicenser.sel" from the following path:

Windows XP

C:\Documents and Settings\All users\Application Data\Syncrosoft

Windows Vista / Windows 7
C:\ProgramData\Syncrosoft\

Mac OS X
/Library/Application Support/Syncrosoft Soft-eLicenser/SeLicenser.sel
---
It is not usual that a USB-eLicenser is not recognized when you run eLC software (version 6.1.4.1050).
You should try to restart your system and connect the USB- eLicenser to another USB port of your system.
Windows should detect this as new hardware. Click on next, next, next and "automatically" install the device through the "new hardware detected" dialog.

Gr,
JHP
Jan Peters, QA
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

billum
Junior Member
Posts: 101
Joined: Tue Dec 21, 2010 4:15 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by billum » Wed Feb 23, 2011 11:15 pm

I wonder if the problem could be something to do with the time-limited mp3 Encoder license? Even though I have full Cubase (which includes the mp3 encoder) this 'Demo' version still seems to live on the Soft-eLicenser, and perhaps this is the item that 'doesn't have enought permissions' to run in Wavelab at the same time as Cubase?

Even if this is the case, I could still delete the Soft-eLicenser as suggested, since I don't need the mp3 encoder demo.
Bill M
Cubase9.5 64bit, Hal4.5, GA3, Wavelab 9.5
Win7 64bit, i9

If it ain't broke - fix it until it is

Kirk
New Member
Posts: 40
Joined: Thu Jan 27, 2011 1:33 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by Kirk » Sat Feb 11, 2012 1:54 pm

Thanks, JHP.

I deleted the soft elicenser as you explained, and now that pesky MP3 Demo license is finally GONE from my elicenser. Also, now I don't get error messages each time I open one of my protected applications.

Way to go!!!
Now:
MacBook Pro - PCs not cutting it
(Someday I'll grow up and be a MacPro)
RME Fireface UFX (loving it!!)

B4:
Windows 7 Ultimate 64 bit SP1
Intel i7-2600 quad core CPU @3.40 GHz
16 gigs RAM
ASUS P8P67 Motherboard
(consistent latency spikes - audio glitches)

User avatar
skillet
Member
Posts: 355
Joined: Mon May 19, 2014 9:55 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by skillet » Mon Oct 06, 2014 12:07 pm

JHP wrote: Mac OS X
/Library/Application Support/Syncrosoft Soft-eLicenser/SeLicenser.sel
---
Gr,
JHP
Thank you that solved the problem for me, Cubase and eLicenser were having a problem. I had repaired disc permissions several times, rebooted and even did repair permissions in safe mode.

"Doesn't have enought permissions" was the same error I was getting on a Mac.
OSX Version 10.11.6 | Mac Pro (Late 2013) | Processor: 3.5 Ghz 6-Core Intel Xeon E5 | Memory: 32 GB 1866 Mhz DDR3 ECC

Cubase 9.0.20 | Nuendo 7.1.30 + Expansion Kit | Pro Tools 12.8 | Logic 10.3 | Digital Performer 8.0.7 | Ableton Live 9.7

Audio Interface: Steinberg UR44 | MIDI Interface:MOTU MIDI Timepiece AV; MIDIMan 1x1 | MIDI Keyboard: M-Audio Venom Keyboard, Roland A-33; Kork Nano Key | Control Surface: MCU (Mackie Control Universal); Korg Nano Kontrol; PreSonus FaderPort; Shuttle Pro 2

User avatar
MoBuc515
Junior Member
Posts: 69
Joined: Wed Jun 29, 2011 2:50 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by MoBuc515 » Fri Dec 05, 2014 1:30 am

JHP wrote:Hello,
Try this to solve the permission problem:
Download the latest eLicenser Control Center from http://www.elcc.eu.
Right click on the installer and choose "Run as --> Administrator" so you install the eLCC as Admin.
Now search for the eLicense Control Center in the Windows Start menu and right click on it. .
Right click on the eLC and choose "Properties--> Compatibility--> change settings for all users--> Run this program as an administrator".

Does this solve the problem?

Gr,
JHP
Solved mine in Cubase 7.5 & WaveLab8 ... THANKS!!! :D
- MoBuc515
|============================================================================|
| PC AMD 8350 8-Core CPU | ASUS 990FX Gen3 R2.0 MoBo|AMD 7990 3GB GPU|
| 10K RPM C: 500GB Hdd | 7.2K RPM D: 1 TB Hdd | 7.2K RPM 2TB USB Media/Plugin Hdd |
| 32GB G-SKILL RAM | Steinburg UR824 audio interface | Mackie MCU 8 Control |
| M-Audio Pro 88 Keys KB/MIDI Controller | Yamaha PSR-S975 KB/WkSt |
| MS Win 7 64-Bit Pro | Cubase 9 | WaveLab 9| Absolute 2 |
|============================================================================|

User avatar
OxygenBeats
Member
Posts: 304
Joined: Fri Dec 20, 2013 8:39 am
Location: Oregon
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by OxygenBeats » Sun Oct 16, 2016 6:27 pm

Thanks JHP, solved it for me even in Cubase 8.5 on windows 10.

liran elal music
New Member
Posts: 3
Joined: Thu Sep 29, 2016 12:17 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by liran elal music » Thu Oct 20, 2016 1:41 am

hi guys

my new 8.5 midi worked just fine the past week

have the dongle..

suddenly got the message today when opened cubase

and since than cant open vst instruments and midi input even not showing ant signal

though when i open cubase or lcc the message is gone...

what should i do? download the elcc ? (why if it had been running fine and did all updates..)

tnks

seemebreakthis
New Member
Posts: 14
Joined: Thu Sep 17, 2015 12:16 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by seemebreakthis » Wed Oct 26, 2016 12:52 pm

Worked for me too...

The soft-elicenser was giving me problems all of a sudden (it may have sth to do with the Windows anniversary update) until I started the eLicenser Control Center as administrator (Run as -> Administrator like JHP suggested). Then I let it run thru it's maintenance and everything was fine once again.

User avatar
meta-redundant
Junior Member
Posts: 182
Joined: Wed Jun 29, 2011 9:20 pm
Location: Los Angeles, CA

Re: "Soft-elicenser doesn't have enought permissions..."

Post by meta-redundant » Tue Jun 13, 2017 11:42 pm

Wanted to report that I just encountered the same issue, and the "Run as Administrator..." suggestion worked for me too.

On that note, the last Windows 10 update caused this issue (along with a few others). It was one of these two updates, which both applied today:

2017-06 Cumulative Update for Windows 10 Version 1703 for x64-based Systems (KB4022725)
2017-06 Update for Windows 10 Version 1703 for x64-based Systems (KB4022405)

In case anyone is interested!
Cubase Pro 10 | Wavelab 9.5 | Intel i9 7940x | Win10 | RME Fireface UCX (via USB) | 64Gb Memory | CC121 | UAD Quad | Intel RAID SSD array | Raven MTi2

whiskeyblue
New Member
Posts: 1
Joined: Fri Nov 24, 2017 10:41 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by whiskeyblue » Fri Nov 24, 2017 10:45 pm

Mine is weird. My Cubase 9.5 was running fine since I got it the day it came out. But the last week after windows 10 updates. I get that error message now about permissions. I updated the licenser, uninstalled and reinstalled everything, updated Cubase and switched USB ports for the dongle. But the only way to get everything to work without any error messages, is to run as admin my licenser center first, it then opens, then open cubase 9.5 as admin, and then everything opens and runs. If I do not open the licenser center first, and just open Cubase 9.5 like I used to by clicking on the icon etc. Then I get the error message. weird.

Kind of annoying. Any fixes?

funksucker
New Member
Posts: 22
Joined: Sat Jan 07, 2017 12:48 am
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by funksucker » Mon Nov 27, 2017 1:05 pm

"Run as Administrator..." suggestion didn't work for me so i tried Properties > Compatibilty > Run compatibility troubleshooter, & that solved the problem :)

specialistsound
New Member
Posts: 10
Joined: Tue May 08, 2012 8:59 pm
Location: The shire
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by specialistsound » Wed Dec 20, 2017 12:07 pm

whiskeyblue wrote:
Fri Nov 24, 2017 10:45 pm
Mine is weird. My Cubase 9.5 was running fine since I got it the day it came out. But the last week after windows 10 updates. I get that error message now about permissions. I updated the licenser, uninstalled and reinstalled everything, updated Cubase and switched USB ports for the dongle. But the only way to get everything to work without any error messages, is to run as admin my licenser center first, it then opens, then open cubase 9.5 as admin, and then everything opens and runs. If I do not open the licenser center first, and just open Cubase 9.5 like I used to by clicking on the icon etc. Then I get the error message. weird.

Kind of annoying. Any fixes?
Hi Mate.

I'm had the exact same issues. That latest windows 10 update completely ruining my PC.
So, i uninstalled, re installed, ran as admin, then as not. Ran in compatibility mode, then not, then it seemed to work.
Its odd. Took about 20 attempts and running a maintenance task in every way. Finally just seemed to work in normal mode (no admin, no compat mode).
Fingers crossed it still works when i boot up again.
win 7 x64. i7 2600k, 16gb ram. asus p8z68 pro.
cubase Pro 10.0.15, RME FF400, Studio 1 v4.5 Pro, Genelec 8040s, Virus TI, Komplete Kontrol MK2, TL Audio Fat Track, Jean Luc Picard Bobble head, a load of outboard

wetstreet
Junior Member
Posts: 144
Joined: Thu Jul 23, 2015 6:01 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by wetstreet » Sat Dec 23, 2017 1:38 pm

AMD FX 8320 ( 8 core CPU ) Cubase 9.5 upgrade from8.5 running win 7 x 64 bit , same old mesgs , never got to load C pro 9.5 so far .. waiting , now getting DCOM connection to program 'Synsopos.exe failed, Error the RPC server is unavailable. done all the above run as admin etc .. My licenses show NOn Movable Remaining time , 12 Hrs 18 mts n 18 sec .. now nothing works including the Cubase 6 , i had , n gone are the linceses for C 6 , C 8.5 etc .. even Halion shows 4.X n Groove agent shows 4.X . think it used to show the . 5 versions .. any one suggest please thanks ws
Last edited by wetstreet on Sun Dec 24, 2017 12:23 pm, edited 3 times in total.

alanb
New Member
Posts: 12
Joined: Thu Jan 13, 2011 6:57 am
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by alanb » Sat Dec 23, 2017 3:51 pm

I had similar problems. For me, the problem was with the "Soft e-Licenser (SeL)", which no longer recognized my computer after one of the major Win10 updates.

I logged in to my Steinberg account, went to the "My Products" page, and clicked on the "eLicensers" tab. I could see that one of them was no longer valid.

All of my software was registered on the 'hardware' eLicenser, so it was easy enough for me to delete it. If you have programs registered on it, becareful — you don't want to delete any software licenses.

At that point, I would contact Steinberg support, but at least you'd have something specific to show them.

See also: https://www.steinberg.net/nc/en/support ... enser.html

Good luck, everyone!!

wetstreet
Junior Member
Posts: 144
Joined: Thu Jul 23, 2015 6:01 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by wetstreet » Sun Dec 24, 2017 2:21 pm

Thanks Alanb , Steinberg support get me to try contact some distributor , in many countries ..how can a distributor help me , they may be just sell ?? i purchased thru Asknet online.. why why have it so complicated ?? i am just going in circles , down load new LLc , keep doing maintenance runs , install , uninstall , reinstall , ?????????

wetstreet
Junior Member
Posts: 144
Joined: Thu Jul 23, 2015 6:01 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by wetstreet » Mon Dec 25, 2017 12:18 pm

MoBuc515 wrote:
Fri Dec 05, 2014 1:30 am
JHP wrote:Hello,
Try this to solve the permission problem:
Download the latest eLicenser Control Center from http://www.elcc.eu.
Right click on the installer and choose "Run as --> Administrator" so you install the eLCC as Admin.
Now search for the eLicense Control Center in the Windows Start menu and right click on it. .
Right click on the eLC and choose "Properties--> Compatibility--> change settings for all users--> Run this program as an administrator".

Does this solve the problem?

Gr,
JHP
Solved mine in Cubase 7.5 & WaveLab8 ... THANKS!!! :D
done this several times , now i get the message as i start , to install the latest elicencer " The Elicenser cannot be installed on this computer because the installed version of the OS is too old the minimum requirement is MS win 7 "
well i have win 7 x 64 bit installed recently on this pc ???? any insights please thanks ws
i , yes done all that .. new mesg now ..done this several times , now i get the message as i start , to install the latest elicencer " The Elicenser cannot be installed on this computer because the installed version of the OS is too old the minimum requirement is MS win 7 "
well i have win 7 x 64 bit installed recently on this pc ????
well at least a different mesg , n it wont proceed , so il try reinstall win 7 , n next may be will install win 10 , though , My trusted Evolution MK 316 C , midi controller may not get the win 10 drivers .. ????? but at least some hope .. will comment on what happens , so far , thanks for all the tips n trying .. ws
any insights please thanks ws

wetstreet
Junior Member
Posts: 144
Joined: Thu Jul 23, 2015 6:01 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by wetstreet » Mon Dec 25, 2017 4:32 pm

n for the sake of me n all , what happens if one accidentally ( i didnt) deletes the licenses on the USB e licencer hardware ?? or the USB dongle goes bust ??

User avatar
That70srocker
Junior Member
Posts: 57
Joined: Sun Nov 27, 2011 5:32 pm
Contact:

Re: "Soft-elicenser doesn't have enought permissions..."

Post by That70srocker » Sun Jan 14, 2018 5:17 pm

I suddenly am getting this error message after putting my Windows 10 studio computer online, and it downloaded and installed Windows updates.
There was a major update late 2017 or early 2018 that it installed, and it said it was installing the latest version of Windows 10.

Now every time I open Cubase 8.5, I get the error message : "Soft-elicenser doesn't have enought permissions to run properly. Please run LCC to fix this problem."

I put the computer back online, opened the syncrosoft software, and ran the updates and maintenance. Nothing has changed.

I am going to try renaming or moving the file in C:\ProgramData\Syncrosoft\ since I do not want to delete stuff and find out later I need it for something.

Have I missed anything? I would think installing the latest Windows updates and the most current syncrosoft updates would fix it, but the problem persists.

It isn't preventing me from working in Cubase. It's an annoyance. After clicking OK on the error dialog box, Cubase continues initiating and runs normally after as far as I can tell.
i7 6700k @ 4.2GHz, 16GB DDR4, Windows 10x64, 2TB OS, 2TB audio HDs, Cubase 8.5, MOTU 2408 mk3, 1296, MOTU MIDI Express 128
http://www.soundcloud.com/lyndenthal
http://www.soundcloud.com/sleep-distance
http://www.soundcloud.com/eden-concept
http://www.soundcloud.com/rwzblues

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: AndrylaQuick and 5 guests