[ISSUE] Cursor disappears when moving mouse fast

Post general topics related to Nuendo 6 here.
Post Reply
philipgbg
New Member
Posts: 49
Joined: Tue Jun 18, 2013 5:39 pm
Contact:

[ISSUE] Cursor disappears when moving mouse fast

Post by philipgbg » Wed Jun 19, 2013 8:15 pm

I've got a very annoying problem. When I, for example, scrub, the cursor disappears. So I have no clue what in the waveform I am listening to. So for now the scrub function is pretty useless.

I just updated from Nuendo 4 where it worked like a charm.

Is it a bug or is it me?

Best Regards,

Philip

philipgbg
New Member
Posts: 49
Joined: Tue Jun 18, 2013 5:39 pm
Contact:

Re: Cursor disappears when moving mouse fast

Post by philipgbg » Thu Jun 20, 2013 3:24 pm

I just realized the cursor disappears playing audio as well.

It works zoomed out but as soon as I zoom in a bit the cursor gets jumpy and disappears. Also in the sample editor.

Can anyone confirm this?

john1192
Junior Member
Posts: 119
Joined: Mon Apr 29, 2013 5:43 am
Contact:

Re: Cursor disappears when moving mouse fast

Post by john1192 » Fri Jun 21, 2013 4:52 pm

hi, i found this is when i am running 64bit system on mac OS 10.8.3 ... i just push my mouse (unseen) to the top of my screen and click - it reappears ... this was happening to me Before I came over to N6 from PT10 ... so, in my case i believe it is the Mac OS 10.8 ...

cheers

john
macpro 3.33ghz - 6-core 24gigs MacOS 10.9.5 / macbook pro 2.5ghz - quad-core 16gigs MacOS 10.10.2 / Cubase Pro 8.0.10.427 / PT11.3.1 / Aurora 16 & AES16e-SRC Card

philipgbg
New Member
Posts: 49
Joined: Tue Jun 18, 2013 5:39 pm
Contact:

Re: Cursor disappears when moving mouse fast

Post by philipgbg » Fri Jun 21, 2013 10:40 pm

john1192 wrote:hi, i found this is when i am running 64bit system on mac OS 10.8.3 ... i just push my mouse (unseen) to the top of my screen and click - it reappears ... this was happening to me Before I came over to N6 from PT10 ... so, in my case i believe it is the Mac OS 10.8 ...

cheers

john
Thanks for the input John!

I don't think its the same problem. I think I am a bit unclear. '

Let me try again :)

When zoomed in, can everyone follow the project cursor line? Mine disappears and/or get jumpy. There is no way I know where I am in the song graphically. The same in the sample editor.

This is a deal-breaker for me, all I do is edit audio and I cannot anymore. It's like working with tape :o

Cheers!

Philip


Haswell, Win8, Nuendo 6.04 64 bits.

philipgbg
New Member
Posts: 49
Joined: Tue Jun 18, 2013 5:39 pm
Contact:

Re: Cursor disappears when moving mouse fast

Post by philipgbg » Sat Jun 22, 2013 5:23 pm

Just installed 32 bit version and it works as i should.
so I'll guess this is a bug in the 64 bit version?

Does any Steinberg employees read these forum anymore or should I report it somewhere else?

/Philip

philipgbg
New Member
Posts: 49
Joined: Tue Jun 18, 2013 5:39 pm
Contact:

Re: Cursor disappears when moving mouse fast

Post by philipgbg » Sat Jun 22, 2013 5:27 pm

Sorry I was wrong,

just updated the 32 bit version to 6.04 and the same problem. It seems like a 6.04 bug.

Robin Walsh
Member
Posts: 352
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Re: Cursor disappears when moving mouse fast

Post by Robin Walsh » Mon Jul 01, 2013 7:38 pm

+1 on this problem.. It's really frustrating when doing intricate editing for sound-to-picture.. Battling through this job!!!
Nuendo 10.2.2 - Windows 10 - i9 9900K - Gigabyte Aorus Ultra Z390 MOBO - nVidia GeForce 1060 - Lynx Hilo/Auroura(n) - Gigabyte Titan Ridge Thunderbolt3 PCIe - Amphion

john1192
Junior Member
Posts: 119
Joined: Mon Apr 29, 2013 5:43 am
Contact:

Re: Cursor disappears when moving mouse fast

Post by john1192 » Mon Jul 01, 2013 9:58 pm

my bad on which cursor .... so, i am trying to recreate your Cursor issue ... how far zoomed in are you ?

i run 64bit system with N6.0.5.2197 - i can see if maybe it is fixed in 6.0.5
macpro 3.33ghz - 6-core 24gigs MacOS 10.9.5 / macbook pro 2.5ghz - quad-core 16gigs MacOS 10.10.2 / Cubase Pro 8.0.10.427 / PT11.3.1 / Aurora 16 & AES16e-SRC Card

Robin Walsh
Member
Posts: 352
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Re: Cursor disappears when moving mouse fast

Post by Robin Walsh » Fri Jul 05, 2013 11:50 am

The disappearing cursor is driving me nuts.. Zoomed in quite far for waveform redraws and scrubbing. Impossible to see where you are.
Nuendo 10.2.2 - Windows 10 - i9 9900K - Gigabyte Aorus Ultra Z390 MOBO - nVidia GeForce 1060 - Lynx Hilo/Auroura(n) - Gigabyte Titan Ridge Thunderbolt3 PCIe - Amphion

philipgbg
New Member
Posts: 49
Joined: Tue Jun 18, 2013 5:39 pm
Contact:

Re: Cursor disappears when moving mouse fast

Post by philipgbg » Sat Jul 06, 2013 8:00 pm

Robin Walsh wrote:The disappearing cursor is driving me nuts.. Zoomed in quite far for waveform redraws and scrubbing. Impossible to see where you are.
Yes, this is terrible. It is the same in the project window. When zoomed in so you can see about 2 seconds of audio in project window or sample editor Nuendo gets absolutely impossible to work with due to the missing cursor.

Please act Steinberg!!! This is not acceptable!

Robin Walsh
Member
Posts: 352
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Re: Cursor disappears when moving mouse fast

Post by Robin Walsh » Mon Jul 08, 2013 9:08 am

Please make this and [ISSUE]
Nuendo 10.2.2 - Windows 10 - i9 9900K - Gigabyte Aorus Ultra Z390 MOBO - nVidia GeForce 1060 - Lynx Hilo/Auroura(n) - Gigabyte Titan Ridge Thunderbolt3 PCIe - Amphion

TimoWildenhain
Moderator
Posts: 968
Joined: Mon Jan 31, 2011 11:51 am
Contact:

Re: [ISSUE] Cursor disappears when moving mouse fast

Post by TimoWildenhain » Tue Jul 09, 2013 10:28 am

Hello,

thank you very much for your reports. I have marked this as ISSUE,
so we will have a look at it very soon.

Thanks,
Timo
Timo Wildenhain - Head of Business Unit
Professional Audio Unit
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter, Facebook and MySpace!

philipgbg
New Member
Posts: 49
Joined: Tue Jun 18, 2013 5:39 pm
Contact:

Re: [ISSUE] Cursor disappears when moving mouse fast

Post by philipgbg » Tue Jul 09, 2013 5:24 pm

TimoWildenhain wrote:Hello,

thank you very much for your reports. I have marked this as ISSUE,
so we will have a look at it very soon.

Thanks,
Timo
Thank you Timo!

Robin Walsh
Member
Posts: 352
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Re: [ISSUE] Cursor disappears when moving mouse fast

Post by Robin Walsh » Tue Jul 09, 2013 7:41 pm

Thanks Timo!
Nuendo 10.2.2 - Windows 10 - i9 9900K - Gigabyte Aorus Ultra Z390 MOBO - nVidia GeForce 1060 - Lynx Hilo/Auroura(n) - Gigabyte Titan Ridge Thunderbolt3 PCIe - Amphion

philipgbg
New Member
Posts: 49
Joined: Tue Jun 18, 2013 5:39 pm
Contact:

Re: [ISSUE] Cursor disappears when moving mouse fast

Post by philipgbg » Sun Nov 10, 2013 7:49 pm

This is still an issue for me, anyone else?

It might be slightly better in 6.06 then 6.05 but still not as good as N4.

csd
Junior Member
Posts: 126
Joined: Thu Apr 21, 2011 1:01 am
Contact:

Re: [ISSUE] Cursor disappears when moving mouse fast

Post by csd » Mon Nov 11, 2013 7:51 pm

Yes. The flickering and disappearing cursor has been a serious problem for many of us and still is in the latest versions. I hope it can be fixed soon. Makes editing much more difficult and reflects poorly on Nuendo in front of clients.

User avatar
Rotund
Member
Posts: 619
Joined: Fri May 25, 2012 8:37 pm
Contact:

Re: [ISSUE] Cursor disappears when moving mouse fast

Post by Rotund » Tue Nov 12, 2013 6:16 pm

I never had this issue, then I enabled Aero a few months back.
Suddenly the cursor started flickering and disappearing.

I run Windows 7 32bit/Nuendo 6.06
Using the on board graphics chip (Intel HD4000)
As soon as I disabled Aero, the problems went away.
If you are using on board graphics I would give it a try.

At the time, when I enabled aero,
many people said it had nothing to do
with the flickering/disappearing cursor.
I'm just here to give you my experience.
Inboard:
Win7Pro 64Bit, i7 3770k, Gigabyte Z77-UHD5, 12gb Corsair (1600Mhz), Nuendo+Nek 6.5, Reaper 4.591, Samplitude Pro X2, Studio One 3.5, CD Architect 5.2, RME Raydat, UAD PCIe Quad+Duo.

Outboard:
Moog Model D (Vintage), Sub 37, Minitaur, Slim Phatty, DSI OB-6 Desktop, Prophet Rev2 8 Voice, Roland Integra 7, SE-02, Korg Prologue 16, Triton Le, Boss Dr. Rhythm DR-55, Sound Gizmo.

stingray
Senior Member
Posts: 1109
Joined: Thu Dec 16, 2010 12:55 am
Contact:

Re: [ISSUE] Cursor disappears when moving mouse fast

Post by stingray » Wed Nov 13, 2013 12:05 am

AFAIK this is a known issue reported before on this forum many, many times. Aero can have an influence, as can the hardware in use, but there is a fundamental flaw in the graphical performance of the project cursor, often referred to as the flickering cursor problem. Based upon user reports, on many PC systems the cursor flickers unacceptably badly, and the flickering becomes worse when you zoom in.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest