UR824 Mac (Mavericks 10.9.1) No Sound, All Greyed Out

This section is about Steinberg's UR and UR-RT USB audio interfaces product range
Post Reply
albertgauer
New Member
Posts: 9
Joined: Tue Jan 28, 2014 12:47 am
Contact:

UR824 Mac (Mavericks 10.9.1) No Sound, All Greyed Out

Post by albertgauer » Tue Jan 28, 2014 1:03 am

Hello there!

I have purchased a UR824 interface and even after following the installation instructions, I have no sound.

Mavericks 10.9.1 here.

Downloaded the latest "tools for UR824" from steinberg website. Installed, restarted the OS X. Plugged UR824 and turned ON. Went to system utilities AUDIO/MIDI setup, chose the Yamaha USB UR824 as the main output/input sound device, but those sliding bars are all greyed out, I tested some sound clips and everything is silent.

Launched the UR824 mixer panel, I can see it's responding to the master volume knob on the hardware (when I turn the knob on hardware, software follows)

Launched my DAW (Presonus Studio One V2.6), audio setup is Steinberg UR824. Played some instruments, clips, no sounds....


Please help

Thanks
Last edited by albertgauer on Tue Jan 28, 2014 1:27 pm, edited 1 time in total.

albertgauer
New Member
Posts: 9
Joined: Tue Jan 28, 2014 12:47 am
Contact:

Re: UR824 Mac No Sound All Greyed Out

Post by albertgauer » Tue Jan 28, 2014 2:16 am

Ok, I just noticed that I need to update the firmware to make the latest "tools for UR824" work.

Gonna try this and report back

albertgauer
New Member
Posts: 9
Joined: Tue Jan 28, 2014 12:47 am
Contact:

Re: UR824 Mac No Sound All Greyed Out

Post by albertgauer » Tue Jan 28, 2014 2:39 am

No luck, all attempts to update the firmware failed.

Gonna try to update the firmware using my windows notebook. Will report back

albertgauer
New Member
Posts: 9
Joined: Tue Jan 28, 2014 12:47 am
Contact:

Re: UR824 Mac No Sound All Greyed Out

Post by albertgauer » Tue Jan 28, 2014 3:30 am

I was able to update the firmware on the UR824 using my windows notebook, but I still have no sound on the OS X. It just doesn't work, Steinberg needs to repair this ASAP.


EDIT:

I also tried to install the CoreAudio2Asio.dmg but with no luck, the install button is greyed out.
Last edited by albertgauer on Tue Jan 28, 2014 10:40 pm, edited 1 time in total.

albertgauer
New Member
Posts: 9
Joined: Tue Jan 28, 2014 12:47 am
Contact:

Re: UR824 Mac (Mavericks 10.9.1) No Sound, All Greyed Out

Post by albertgauer » Tue Jan 28, 2014 9:52 pm

Took a screenshot of the config, it's attached to this message
Attachments
Screen Shot 2014-01-28 at 6.31.49 PM.png
(309.61 KiB) Not downloaded yet

albertgauer
New Member
Posts: 9
Joined: Tue Jan 28, 2014 12:47 am
Contact:

Re: UR824 Mac (Mavericks 10.9.1) No Sound, All Greyed Out

Post by albertgauer » Tue Jan 28, 2014 10:07 pm

I was reading the manual once again, and now I discovered something that might be related to the lack of sound. I noticed that the clock source lamp is set to "internal" and it's flashing, which means it's not synchronized. How to fix this, anyone?

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 3 guests