Audio-Problem: aus avi extrahierter Ton kürzer als Video

Diskussionen rund um Nuendo 6.
Post Reply
Anne
New Member
Posts: 1
Joined: Fri Apr 25, 2014 12:21 am
Contact:

Audio-Problem: aus avi extrahierter Ton kürzer als Video

Post by Anne » Fri Apr 25, 2014 12:27 am

Hallo,

folgendes ist unser Problem:

Wir haben 1 langes avi-file (11 Stunden). Aus diesem haben wir mit Nuendo den Ton extrahiert und in Nuendo unter das Video gelegt. Es sollten also beide Spuren gleich lang sein. Sind sie aber nicht. Der Ton ist mehrere Sekunden kürzer als das Video. Jedoch fehlt am Ende nicht einfach ein Stück, sondern es ist am Ende asynchron. Wie kann das passieren bzw. wie kriegt man das wieder hin?

Vielen Dank für eine Antwort.

Gruß,
Anne

User avatar
Heiner Einbier
Member
Posts: 237
Joined: Mon Jan 03, 2011 9:25 pm
Contact:

Re: Audio-Problem: aus avi extrahierter Ton kürzer als Video

Post by Heiner Einbier » Thu May 08, 2014 2:08 pm

11 Stunden??? Krass!
Ich würde mal tippen, dass die Samplerate von der AVI-Datei und die des Projektes nicht übereinstimmen.
Könnte in eurem Fall sein, dass die AVI eine Samplerate von 44,1 kHz und das Projekt eine von 48 hat.
In dem Fall entweder beim Extrahieren die Konvertierungsoption aktivieren oder die Samplerate des Projektes an das der AVI-Datei anpassen.
Was für eine Samplerate die AVI hat, müsstest Du im Pool sehen, oder wenn Du im Windows/Mac-OS dir die Eigenschaften der Datei anzeigen lässt.
ASUS/Intel Z270 chipset - Core i7-7700K CPU 4.2GHz - 32GB RAM
RME Fireface UCX, current driver
BlackMagic DeckLink MiniMonitor SDI, current driver
AVID Artist mix, current driver
Windows 10

Asus Notebook Core i7 5500U 12 GB RAM
Windows 10

Nuendo 10
Cubase Pro 10

TimoWildenhain
Moderator
Posts: 1022
Joined: Mon Jan 31, 2011 11:51 am
Contact:

Re: Audio-Problem: aus avi extrahierter Ton kürzer als Video

Post by TimoWildenhain » Thu May 22, 2014 3:14 pm

Heiner Einbier wrote:11 Stunden??? Krass!
Ich würde mal tippen, dass die Samplerate von der AVI-Datei und die des Projektes nicht übereinstimmen.
Könnte in eurem Fall sein, dass die AVI eine Samplerate von 44,1 kHz und das Projekt eine von 48 hat.
In dem Fall entweder beim Extrahieren die Konvertierungsoption aktivieren oder die Samplerate des Projektes an das der AVI-Datei anpassen.
Was für eine Samplerate die AVI hat, müsstest Du im Pool sehen, oder wenn Du im Windows/Mac-OS dir die Eigenschaften der Datei anzeigen lässt.
Hallo,

das ist in der Tat die wahrscheinlichste Theorie. Wäre schön zu erfahren, ob das Problem
z.B. durch resampling gelöst werden konnte.

Beste Grüße,
Timo Wildenhain
Timo Wildenhain - Head of Business Unit
Professional Audio Unit
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter, Facebook and MySpace!

Post Reply

Return to “Nuendo 6”

Who is online

Users browsing this forum: No registered users and 0 guests