[SOLVED] Mouse Keys and shuttle pro 2 not working 6.0.7

Post general topics related to Nuendo 6 here.
Post Reply
rav
Junior Member
Posts: 75
Joined: Tue Jan 18, 2011 2:08 am
Contact:

[SOLVED] Mouse Keys and shuttle pro 2 not working 6.0.7

Post by rav » Thu May 01, 2014 8:18 pm

Hi all,

After updating to 6.0.7 my mouse keys doesn´t work anymore.

I have a logitech mouse and using setpoint you can configure special keys in the mouse to do several actions. I have those special keys set to modifiers like "ctrl" "shift" ... After updating nuendo doesn´t detect my mouse keys modifiers.

Thanks in advance.

Best Regards.
Last edited by rav on Mon May 05, 2014 5:37 pm, edited 3 times in total.

-steve-
External Moderator
Posts: 9007
Joined: Wed Dec 15, 2010 7:42 pm

Re: [ISSUE] Mouse Keys not working after updating to 6.0.7

Post by -steve- » Thu May 01, 2014 8:29 pm

Is it possible Logitech no longer recognizes that it's running? (this can be true when you can save Logitech profiles for different apps) Maybe you need to reselect Nuendo in the Logitech config util.
independent manufacturer rep
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR-RT2 | k-mix audio interface
hp spectre x360 2018 | 16 Gb

rav
Junior Member
Posts: 75
Joined: Tue Jan 18, 2011 2:08 am
Contact:

Re: [ISSUE] Mouse Keys not working after updating to 6.0.7

Post by rav » Thu May 01, 2014 10:19 pm

Hi Steve,

I don´t think so, cause we have global settings for all the applications and if change application focus to another program the mouse buttons works perfectly.

Thanks a lot.

Best Regards

-steve-
External Moderator
Posts: 9007
Joined: Wed Dec 15, 2010 7:42 pm

Re: [ISSUE] Mouse Keys not working after updating to 6.0.7

Post by -steve- » Fri May 02, 2014 2:00 am

Well, it was worth a try.
independent manufacturer rep
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR-RT2 | k-mix audio interface
hp spectre x360 2018 | 16 Gb

rav
Junior Member
Posts: 75
Joined: Tue Jan 18, 2011 2:08 am
Contact:

Re: [ISSUE] Mouse Keys not working after updating to 6.0.7

Post by rav » Sat May 03, 2014 8:22 pm

Also having problems with shuttle pro 2

If I install shuttle pro sofware client everything works until I restart the computer, then I have to reinstall to have it working again.

Seems quite strange cause both mouse and shuttle pro works all the time in all others applications I have tried.

Please Steinberg and others need some help with this.

Thanks a lot.

Best Regards.

-steve-
External Moderator
Posts: 9007
Joined: Wed Dec 15, 2010 7:42 pm

Re: [ISSUE] Mouse Keys not working after updating to 6.0.7

Post by -steve- » Sat May 03, 2014 8:25 pm

Really, without including your system info it's not really possible to respond.

It's pretty unlikely that these are Cubase issues, though conceivably they could be.
independent manufacturer rep
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR-RT2 | k-mix audio interface
hp spectre x360 2018 | 16 Gb

rav
Junior Member
Posts: 75
Joined: Tue Jan 18, 2011 2:08 am
Contact:

Re: [ISSUE] Mouse Keys and shuttle pro 2 not working 6.0.7

Post by rav » Sat May 03, 2014 8:50 pm

Sorry you are right

Windows 7 Ulimate 64 bits Service Pack 1
Gigabyte GA-X79-UD5
Intel Core I7 3930
64Gb Ram ddr3 1600
Quadro NVS450
SSL MX4
Nuendo 6.0.7
Shuttle Pro 2.1
Setpoint 6.61.15

Thanks a lot.

Best Regards.

-steve-
External Moderator
Posts: 9007
Joined: Wed Dec 15, 2010 7:42 pm

Re: [ISSUE] Mouse Keys and shuttle pro 2 not working 6.0.7

Post by -steve- » Sat May 03, 2014 8:55 pm

Is the Shuttle Pro software installed with the same user permissions as Cubase? (for all users/this user only).

That's really all I got... don't have a way to test this on Windows.
independent manufacturer rep
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR-RT2 | k-mix audio interface
hp spectre x360 2018 | 16 Gb

rav
Junior Member
Posts: 75
Joined: Tue Jan 18, 2011 2:08 am
Contact:

Re: [ISSUE] Mouse Keys and shuttle pro 2 not working 6.0.7

Post by rav » Sat May 03, 2014 8:57 pm

Both All users. Login as admin

Thanks a lot

-steve-
External Moderator
Posts: 9007
Joined: Wed Dec 15, 2010 7:42 pm

Re: [ISSUE] Mouse Keys and shuttle pro 2 not working 6.0.7

Post by -steve- » Sat May 03, 2014 9:02 pm

Hmph. It's weird that both problems are happening. They resemble each other.
independent manufacturer rep
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR-RT2 | k-mix audio interface
hp spectre x360 2018 | 16 Gb

rav
Junior Member
Posts: 75
Joined: Tue Jan 18, 2011 2:08 am
Contact:

Re: [ISSUE] Mouse Keys and shuttle pro 2 not working 6.0.7

Post by rav » Sun May 04, 2014 9:37 am

Yes, it seems that nuendo is not capable of recognizing keystrokes from different devices.

rav
Junior Member
Posts: 75
Joined: Tue Jan 18, 2011 2:08 am
Contact:

Re: [SOLVED] Mouse Keys and shuttle pro 2 not working 6.0.7

Post by rav » Mon May 05, 2014 5:40 pm

Solved.

Was something related to windows UAC. Thanks Steve for pointing me in that direction.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 0 guests