Plugins and (VU-)meter(s) suddenly without funktion

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
Okkarator
New Member
Posts: 2
Joined: Wed Jul 16, 2014 1:20 pm
Contact:

Plugins and (VU-)meter(s) suddenly without funktion

Post by Okkarator » Wed Jul 16, 2014 2:09 pm

Hey guys,

this is the second time I visit this forum but this time I got to ask you for help!

I just used the leveler to adjust the volume of a track, saved it - and suddenly all plugins as well as the VU-meter, spectrometer etc. .. were without funktion. The plugins are still configureable, you can add or delete them and you're still able to open presets, they're just effectless! But you can still play and hear the tracks (sound-(driver) is ok).

Although I didn't change any settings when/before the failure appeared, I already uninstalled the ASIO-driver, restartet the pc and reinstalled the driver (and testet the funktionality in between) but nothing has changed. Of course I've already checked the choosen driver in Wavelab.

Has anyone an idea?

Best regards
Okk

User avatar
Arjan P
Senior Member
Posts: 2527
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: Plugins and (VU-)meter(s) suddenly without funktion

Post by Arjan P » Wed Jul 16, 2014 4:58 pm

Maybe you are experiencing the automatic bypass of the Master Section after rendering? There appears a blue symbol wth a red cross through it on the right hand bottom side of the wave window. Shown in this picture, but without the red cross (Master Section is heard in playback in this case)
Clipboard01.jpg
Blue symbol
(13.03 KiB) Not downloaded yet
This automatic bypass can be changed by unticking the 'Bypass Master Section on resulting audio file' option in the rendering dialog. But ofcourse you now hear the master section on top of what's just been rendered.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 9.5.50 | Cubase 10.0 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 1 guest