Error when using time warp tool

For users of legacy Steinberg Cubase software
Post Reply
ekleijn
New Member
Posts: 3
Joined: Thu Mar 24, 2011 8:51 pm
Contact:

Error when using time warp tool

Post by ekleijn » Thu Mar 24, 2011 9:03 pm

Does anyone know what the attached notification means? I can't get it to go away and every time I try to stretch the grid using the time warp tool this notification pops up. Really really annoying..

All my channels are in linear mode, I've even tried this with an empty arrangement and just 1 audio and 1 tempo track and still get the error. Not sure what to do about it, nothing shown in the manual either.
Attachments
error.jpg
(342.96 KiB) Not downloaded yet

Guest

Re: Error when using time warp tool

Post by Guest » Thu Mar 24, 2011 9:11 pm

Looks like the tempo track's locked in your pic.

ekleijn
New Member
Posts: 3
Joined: Thu Mar 24, 2011 8:51 pm
Contact:

Re: Error when using time warp tool

Post by ekleijn » Thu Mar 24, 2011 9:27 pm

Yeah sorry I was trying everything that's possible to get rid of this error. Including locking and unlocking the tempo track. But this happens if the track is not locked either.


Another VERY weird error occurs once I've added like 5 or 6 tempo events to the tempo track with the time warp tool. I'm not sure how to explain it right but basically I then have to click for instance at bar 23.4 to get it to 'grab' bar 23.1. And If I want to grab bar 25.2 I will need to click at bar 26.1. The more events I add, the bigger this 'difference' gets.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: Racanon and 7 guests