Problems with Soft-eLicenser and Cubase LE 7

All about our Cubase LE and Cubase AI OEM bundle software.
DanBC
New Member
Posts: 4
Joined: Fri Sep 19, 2014 3:40 pm
Contact:

Problems with Soft-eLicenser and Cubase LE 7

Post by DanBC » Fri Sep 19, 2014 4:06 pm

I've recently bought a recorder which came with a license for Cubase LE 7. I followed the steps to download the product and registered it into MySteinberg account.

There, it lists my download access code and an activation code, saying "Not yet activated".

Initializing Cubase LE 7, it prompts me if I want to activate the product or follow the trial period. If I press Activate/Register, it returns a connection error, which makes no sense since I have all sorts of things running in the internet on the background. I tried it two days later, thinking it was a server issue and the same error came up.

Reading more instructions, I found out I could try activating via the Soft-eLicenser, but I get the following error "This Soft-eLicenser number is not valid", which does not make sense. As I know, that number is unique and depends on the machine. It's not logic to have an invalid number because this is a new computer and the only time I tried to use the eLicenser was now, attempting to register Cubase.


I CANNOT have access to support, for some reason, as well. If I press "request support" in MySteinberg page I go to an infinite loop of Steinberg pages stating how I can have support, but, apparently, I have no rights to e-mail support.

As a last note, attempting "Maintenance" via Soft-eLicenser gives the same invalid number error and states "try MAINTENANCE again to solve the problems". Well, the problem came WITH maintenance and executing it again gave the same error.

I thank any reader who read this through and might solve my troubles.

Have a good day.

User avatar
Joshua Matlock
Member
Posts: 227
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by Joshua Matlock » Thu Sep 25, 2014 8:34 pm

I can help you with this. What specific operating system and version are you running?
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

DanBC
New Member
Posts: 4
Joined: Fri Sep 19, 2014 3:40 pm
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by DanBC » Sat Sep 27, 2014 6:38 pm

Hello,

I'm working under windows 8.1. I've just installed the newest version of the eLicenser, as suggested, and the same error occur, during maintenance phases 3 and 6(if I let it continue). I'm my very first try (a week ago) attempting to register the product, I didn't do maintenance (why would I do maintenance in a freshly installed environment??) and input the activation code given, which is valid, but it doesn't proceed because it tries to reach the internet and check if my number is valid... which falls into the current problem mentioned.

Trying to register via Cubase LE 7 gives error 1003, which I think is a false-positive, since I have no problems connecting the internet during the process.

Thanks in advance.

Jeff Deno
Moderator
Posts: 120
Joined: Wed Dec 15, 2010 9:22 pm
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by Jeff Deno » Wed Oct 01, 2014 2:43 am

Hello,

Sent you a PM.
Jeff Deno
Application Specialist
Steinberg US Support

DanBC
New Member
Posts: 4
Joined: Fri Sep 19, 2014 3:40 pm
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by DanBC » Wed Oct 01, 2014 3:22 am

Dear Jeff,

I've followed the instructions via PM and the problem was solved.
My Cubase works as supposed to and is now activated.

lulabass
New Member
Posts: 1
Joined: Tue Apr 07, 2015 1:52 pm
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by lulabass » Tue Apr 07, 2015 4:50 pm

HELLO , DEAR 'M HAVING THE SAME PROBLEM REPORTED UP . MY OPERATING SYSTEM ALSO IS THE WINDOWS 8.1 , YOU ARE RESOLVED BY PM , YOU ALSO CAN HELP ME ? MY EMAIL IS G.U.H@HOTMAIL.COM

steezye47
New Member
Posts: 2
Joined: Fri Jun 26, 2015 1:44 am
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by steezye47 » Fri Jun 26, 2015 1:52 am

Jeff Deno wrote:Hello,

Sent you a PM.
im having the same problem as DanBc can you help me out

steezye47
New Member
Posts: 2
Joined: Fri Jun 26, 2015 1:44 am
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by steezye47 » Fri Jun 26, 2015 5:13 am

im having the same problem i need help!!!

User avatar
Joshua Matlock
Member
Posts: 227
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by Joshua Matlock » Mon Jun 29, 2015 2:18 pm

Hello,

I sent you a PM.
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

User avatar
Joshua Matlock
Member
Posts: 227
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by Joshua Matlock » Wed Jul 15, 2015 2:06 pm

I sent you another PM.
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

witek
New Member
Posts: 1
Joined: Fri Jul 24, 2015 12:23 pm
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by witek » Fri Jul 24, 2015 12:31 pm

hi, I have exactly the same problem, i am using windows 8, could anyone please help me? many thanks

Abhijit_123
New Member
Posts: 4
Joined: Fri Jul 31, 2015 3:13 pm
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by Abhijit_123 » Fri Jul 31, 2015 3:19 pm

Hi There,

I have the exact same problem, I have been struggling for two days. Tried turning off the firewall, synchronizing the internet clock, downloading the latest elicenser but still the same error saying - cant connect to the server, there is either a network problem or the server is down for maintenance..

I am using a Windows 7 PC and trying to get my Cubase LE 8 to work, thanks for your prompt response.

Aby

Abhijit_123
New Member
Posts: 4
Joined: Fri Jul 31, 2015 3:13 pm
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by Abhijit_123 » Mon Aug 03, 2015 7:01 am

Can someone please help me out as well, I seem to have the same problem. I even created a specific thread with the issue but still awaiting help..

DocFearFox
New Member
Posts: 1
Joined: Mon Aug 03, 2015 1:25 pm
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by DocFearFox » Mon Aug 03, 2015 1:26 pm

Hi, i have 8.1 and also the same issue, i would love this precious help please ! :3

pchovanak
New Member
Posts: 1
Joined: Thu Aug 20, 2015 8:34 am
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by pchovanak » Thu Aug 20, 2015 8:36 am

Hi, i have 8.1 and the same problem, pls. could anybody give me the help? PM is fine, too. Thanks a lot.

hadesdeathray
New Member
Posts: 1
Joined: Tue Sep 15, 2015 4:48 am
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by hadesdeathray » Tue Sep 15, 2015 4:53 am

can you please send me the code as well I am running windows ten and nothing seems to be working

brittlehorse
New Member
Posts: 2
Joined: Mon Dec 28, 2015 1:58 pm
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by brittlehorse » Mon Dec 28, 2015 5:51 pm

I'm having the same issue with Cubase Elements 8 Full Version.

eLicenser says i'm not connected to the internet, but i have access all over, including this site....

#########
UPDATE: I got past the firewall issue but now eLicenser says my activation code is not unique and I can't use my software. THIS IS MY NEW ISSE. :(
Any help is much appreciated!
##/######/

eLicenser version 6.9.2.1182
Windows 7 64 bit

Thanks!
john

billdou812
New Member
Posts: 1
Joined: Sun Jan 03, 2016 12:36 am
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by billdou812 » Sun Jan 03, 2016 12:39 am

Just bought the UR 44 and can't load the Basic FX suite. Using Windows 10.

Symphonee
New Member
Posts: 1
Joined: Thu Feb 18, 2016 3:23 am
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by Symphonee » Thu Feb 18, 2016 3:26 am

I am having the same problem please email me christurcot@hotmail.com I cross my fingers

fabio tota
New Member
Posts: 1
Joined: Wed Apr 13, 2016 10:52 am
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by fabio tota » Wed Apr 13, 2016 11:00 am

Hello, I have the same problem with Soft-eLicenser, I use win7, I tried to bypass firewall without good results...
please can you help me?
Thanks!

Ignacio Vouillat
New Member
Posts: 2
Joined: Wed Apr 13, 2016 11:44 pm
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by Ignacio Vouillat » Thu Apr 14, 2016 12:01 am

Joshua Matlock wrote:I can help you with this. What specific operating system and version are you running?
Hello Joshua, how are you. I'm having the same problem but on a PC with Windows 7 and LE 8. Could you help me? Thanx!

satie
New Member
Posts: 1
Joined: Fri Jun 10, 2016 10:35 pm
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by satie » Fri Jun 10, 2016 10:36 pm

The same problem, please send a PM
thanks

valdor
New Member
Posts: 1
Joined: Sun Dec 25, 2016 7:07 pm
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by valdor » Sun Dec 25, 2016 7:18 pm

Hello, I am trying to run eLicenser on Windows 10 32 bit, got an error that no internet connection could be established when running maintenance,
Capture2.PNG
(11.84 KiB) Not downloaded yet
the attempt to register my eLicenser gave me an error 1001
Capture3.PNG
(8.3 KiB) Not downloaded yet
Hope someone could let me know how to solve this issue,
Merry Christmas :-)

esimbayi
New Member
Posts: 2
Joined: Mon Jan 02, 2017 8:44 am
Location: Luanshya, Zambia
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by esimbayi » Tue Jan 03, 2017 7:47 am

steezye47 wrote:im having the same problem i need help!!!
send me thePM 0r validation lincense for cubase 7.0.6 my email address: esimbayi@yahoo.com am a new member.

esimbayi
New Member
Posts: 2
Joined: Mon Jan 02, 2017 8:44 am
Location: Luanshya, Zambia
Contact:

Re: Problems with Soft-eLicenser and Cubase LE 7

Post by esimbayi » Tue Jan 03, 2017 10:29 am

esimbayi wrote:
steezye47 wrote:still the same problem i need help!!!
send me the code for validation elincenser for cubase 7.0.6 at my email address: esimbayi@yahoo.com

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: No registered users and 2 guests