New Midi Keyboard dont appear at the "Midi Device Manager"

For users of legacy Steinberg Nuendo software
Post Reply
AnD
New Member
Posts: 2
Joined: Sun Nov 02, 2014 1:05 am
Contact:

New Midi Keyboard dont appear at the "Midi Device Manager"

Post by AnD »

Hi, :)
I replaced my old midi-keyboard with a QX-61.
I used the USB (direct to my PC) and Windows loaded the QX61 drivers, ok.

But when I open Nuendo, there is not any midi input signal, no response at all, and QX-61 doesn’t show up at all in the “midi device set-up” configuration (as if Nuendo doesn’t “see” it at all).
I tried different USB ports, reboot, re-launch etc. but nothing changed.

The previous midi-keyboard was working fine (also via USB). Nothing else changed.
I use Windows XP (sp2) and an older version of Nuendo (3.2) and everything else works fine.
I would much appreciate if you could give me some help, thank you!! :)

*p.s. 1 In the Windows Device Manager, it says “the device is working properly” and the driver version for QX61 is Microsoft 5.1.2535.0
*p.s.2 QX-61 is “factory reset” and at the display “Zone 1” is flashing. (is there maybe something that I have to do first in the keyboard?)

AnD
New Member
Posts: 2
Joined: Sun Nov 02, 2014 1:05 am
Contact:

Re: New Midi Keyboard dont appear at the "Midi Device Manage

Post by AnD »

I finally resolved it. :)
(Quite an unusual occasion. Some kind of conflict. I just uninstalled some other seemingly unrelated programs and then it showed up at the menu and worked just fine).

Post Reply

Return to “Older Nuendo versions”

Who is online

Users browsing this forum: No registered users and 0 guests