cubase 7 becomes slow after some edits

For users of legacy Steinberg Cubase software
Post Reply
nicolaskeller
New Member
Posts: 14
Joined: Tue Jul 08, 2014 9:06 am
Contact:

cubase 7 becomes slow after some edits

Post by nicolaskeller » Mon Dec 22, 2014 2:49 am

Hi guys.

I keep on running into the same problem for some time now. When I start editing drums for example, everything is nice and responsive but coming towards the middle/end of the song it takes ages to place an edit and move slices. I have the feeling that this behaviour has to do with the increasing number of parts/edits. Opening the task manager shows that there are peaks whenever I'm placing edits/moving slices. The CPU load is around 20% but peaks go as high as around 75%. The vst load within cubase is pretty low.

Editing the last quarter of a song takes me around as long as the first 3/4...

I'm using an i7 4770k, SSD system drive with win 7 (64 bit), 16 GB RAM so I think a modern computer should be able to manage this task. It gets pretty annoying. Does anyone else know this problem or has a solution?

Thanks in advance

nicolaskeller
New Member
Posts: 14
Joined: Tue Jul 08, 2014 9:06 am
Contact:

Re: cubase 7 becomes slow after some edits

Post by nicolaskeller » Tue Dec 23, 2014 12:58 am

Quick update:

I have been editing today again and realised that when I am moving all my 13 or 14 drum tracks simultaneously things are pretty slow. But when I move only ONE track, it is pretty much perfect.

Next thing was backuping the session to my SSD system drive - the performance was much better and I could actually work fluently.

Do you think my magnetic 2TB hard drive may just be too slow? It is a hitachi 7200 rpm....standart really.

Vinnie Lee
New Member
Posts: 31
Joined: Sun Mar 09, 2014 2:12 pm
Contact:

Re: cubase 7 becomes slow after some edits

Post by Vinnie Lee » Tue Dec 23, 2014 8:33 am

If a magnetic hardrive is almost full, then it will become much slower than before. And check for bad sectors, maybe there is something wrong with you drive.

nicolaskeller
New Member
Posts: 14
Joined: Tue Jul 08, 2014 9:06 am
Contact:

Re: cubase 7 becomes slow after some edits

Post by nicolaskeller » Tue Dec 23, 2014 8:34 am

True. My magnetic drive is not full at all (perhaps up to 25%). I had a surface test run yesterday but no errors.

Vinnie Lee
New Member
Posts: 31
Joined: Sun Mar 09, 2014 2:12 pm
Contact:

Re: cubase 7 becomes slow after some edits

Post by Vinnie Lee » Tue Dec 23, 2014 12:36 pm

Hmm, maybe there are too many things going through the CPU while you are editing big parts... In Cubase(or any DAW), CPU is only used for realtime processing(plugins, effects,etc), and audio parts are loaded into RAM, not CPU... Hmm, how interesting...

flexionmusic
Junior Member
Posts: 104
Joined: Sun Dec 23, 2012 11:40 pm
Contact:

Re: cubase 7 becomes slow after some edits

Post by flexionmusic » Wed Dec 24, 2014 1:09 am

Have you tried disabling Automatic Hitpoint Detection? If you have a lot of audio-files it can slow down Cubase.
Cubase 9.5 & 10 / Windows 8.1 64bit / UR44 / NI Komplete / Intel quadcore / 12Gb / BCF2000 & BCR2000 / Nektar P6

nicolaskeller
New Member
Posts: 14
Joined: Tue Jul 08, 2014 9:06 am
Contact:

Re: cubase 7 becomes slow after some edits

Post by nicolaskeller » Wed Dec 24, 2014 1:13 am

Hi. I don't know which other things apart from the OS or wavelab may be going through the CPU, nothing else is running.

I have the automatic hitpoint detection disabled, tried it out both ways (no difference here)

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 12 guests