Mouse wheel don´t works after drop audio file.

Use this forum for an overview of collected issues and to report new ones.
Post Reply
Froman
New Member
Posts: 3
Joined: Mon Apr 07, 2014 9:55 am
Contact:

Mouse wheel don´t works after drop audio file.

Post by Froman »

Hi all!

Since the 8.0.10 update I have this problem:

Drag one audio file from windows and drop it into cubase:
the mouse wheel don´t works. (Track scroll and zoom in / out with Ctrl + Wheel)

If I click outside cubase (in any window or desk) and then click again into cubase, the wheel works fine.

For my work, I do this actions constantly and I lose a lot of time with this bug.

Thanks!

User avatar
Novikthewise
Member
Posts: 313
Joined: Wed Feb 23, 2011 1:17 pm
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by Novikthewise »

the same here!
StudioPC: Core i7 2600, 16GB DDR-1333 RAM, Asus P8H67 m-Evo REV.3, Win 7 64Bit Home Premium, Cubase 8.5.20 64bit, Halion 5.1.1, Halion Sonic 2, Wavelab 9.0.25,

Mobile: HP Elitebook 8460p I5 2540m 8GB RAM Win 7 Pro 64bit, Cubase Elements 8.0.40

User avatar
Sle
New Member
Posts: 20
Joined: Thu Jan 08, 2015 2:22 pm
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by Sle »

Yes, exact same behaviour here.

Froman
New Member
Posts: 3
Joined: Mon Apr 07, 2014 9:55 am
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by Froman »

Please, help from steinberg. This problem is very frustrating for me.
can anyone help me?

-steve-
External Moderator
Posts: 9670
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by -steve- »

Post your system info.
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

User avatar
Sle
New Member
Posts: 20
Joined: Thu Jan 08, 2015 2:22 pm
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by Sle »

Here's my info to try and get work started on this easily replicable bug:

ASRockZ97 Pro4 with i7 4790k and 16gb
Windows 8.1 64bit
Logitech M185 mouse with K270 keyboard ("Unifying" system)
Cubase Artist 8.0.10 64bit
RME RayDat

As the above poster said, it's really annoying, especially when mixing from stems! :)

-steve-
External Moderator
Posts: 9670
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by -steve- »

Not so easily reproducible, actually. On my systems I am not seeing it. Using a Kensington Trackball.
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

Froman
New Member
Posts: 3
Joined: Mon Apr 07, 2014 9:55 am
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by Froman »

My system info:

Win 7 64 bits SP1 and up to date.
HP Pavilion Elite HPE Series.
Intel i7
16Gb RAM
HD SSD 256Gb Kingston
Geforce GTX 750ti
RME Fireface 800

User avatar
Sle
New Member
Posts: 20
Joined: Thu Jan 08, 2015 2:22 pm
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by Sle »

In fact, the mousewheel seems utterly dodgy when it comes to scrolling the tracklist, with or without dropping an audio file. Just opened a project I use for testing and it exhibits that behaviour straight away, again cured by using the mousewheel in Windows Explorer.

This needs to be looked into, and not just by one volunteer with a trackball, versus the three people who are posting here.

If (at least) three people are saying that this is happening, surely more investigation is warranted? Personally speaking, I am finding it a real PITA and will contact Steinberg if nothing comes of this thread.

User avatar
Felipe Garcia
Moderator
Posts: 234
Joined: Wed Oct 02, 2013 9:31 am
Location: Hamburg, Germany
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by Felipe Garcia »

I have tried to reproduce this issue on my system and on Fabio Bartolini's DAW, with no results (Win 8.1 and 7 respectively). Unless I have a visual clue of what's happening on the affected system, I won't be able to add a queue in our resolution bug list.

Non reproducible issues can only be analyzed by our team on a remote support session. That way, we will investigate and look for the specific cause of the mouse wheel problem.

EDIT: Due to privacy agreements and legal regulations, the remote support sessions might be only available to customers from their respective support teams.
Joaquin Felipe Garcia, Senior Support Representative
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

User avatar
Sle
New Member
Posts: 20
Joined: Thu Jan 08, 2015 2:22 pm
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by Sle »

OK, well thanks for trying anyway, I'm glad to see that someone else had a look.

When I get time, I'll try to contact support with the issue in front of me (I've got a project that does it every time) and hopefully we can move forward.

Thanks again.

myriadn
New Member
Posts: 10
Joined: Thu Sep 26, 2013 10:24 pm
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by myriadn »

I have the same probleme but for me, it occurs after changing the fixed tempo of my project. That project has midi files but also audio files which were automatically wrap.
As I saved the project just after, I always have the mouse wheel problem with this particular project even if i restart CP8.
EDIT: the audio repository was not in the project repository if it could help...
EDIT2 : I have just succed in making work correctly again now.
1- I have relocated my audio folder into my project folder
2- I saved my project with another name
3- I restarted CP8

=> Hope that helps!!

I am on win7, latest CP8 version.
Thanks

User avatar
r.u.sirius
Member
Posts: 216
Joined: Thu Dec 16, 2010 12:14 am
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by r.u.sirius »

same problem here!
Mouse wheel functionality is gone VERY OFTEN. Couldn´t track down what causes the problem, almost any action could be the culprit....
My workaround so far: clicking somewhere outside of Cubase....gets easily annoying when you have to do it every other minute.
C10.20 64bit | WL9.5 | UFXII | 2x UAD2 Quad, 1x UAD2 Octo| Win10 64 | Asus Prime X299-A | i7 7820X | 16GB Corsair Vengeance LPX DDR4-2666

User avatar
r.u.sirius
Member
Posts: 216
Joined: Thu Dec 16, 2010 12:14 am
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by r.u.sirius »

Mouse wheel still stops working after a while for some reason in 8.0.20.
The problem does not occur as often as it did in 8.0.10, but now I cannot bring back the mouse wheel by clicking somewhere outside the Cubase GUI or by double clicking a value and alter it with the mouse wheel. Now the only cure is a restart of the application..... :cry:
C10.20 64bit | WL9.5 | UFXII | 2x UAD2 Quad, 1x UAD2 Octo| Win10 64 | Asus Prime X299-A | i7 7820X | 16GB Corsair Vengeance LPX DDR4-2666

mifydnu
New Member
Posts: 10
Joined: Mon May 27, 2013 1:49 pm
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by mifydnu »

Did anyone find a resolution for this issue? I get that Steinberg can't really work a bug that they can't reproduce, but it does seem a little hard to believe it's that difficult to reproduce. I'm using a bone stock Toshiba z30 laptop. Factory image wiped and Win 7 x64 installed. Cubase 8.0.10. I can't do a remote session with Steinberg because I do not allow this system on the network - seems to keep it cleaner and eliminates the need to run anti-virus and malware software. In any case, I have a similar issue in terms of symtpoms, though my cause seems to be different. After editing an audio or midi file, I lose the ability zoom or scroll with ctrl-mouse-wheel or *flower*-mouse-wheel, respectively. I haven't determined what brings the functionality back but it does come back after a bit. I do not have to restart the application. It's a PITA but less so that restarting!

Hithouse
New Member
Posts: 2
Joined: Wed Feb 12, 2014 5:43 pm
Contact:

Re: Mouse wheel don´t works after drop audio file.

Post by Hithouse »

Here same problem in 8.0.30

you have to activate main window again .

Gr Hithouse

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests