Heads Up! New update - Plugin Alliance crash Cubase PRO8!

General discussions on songwriting, mixing, music business and other music related topics.
User avatar
Freddie H
Member
Posts: 510
Joined: Fri Apr 08, 2011 7:59 am

Heads Up! New update - Plugin Alliance crash Cubase PRO8!

Post by Freddie H » Fri Apr 17, 2015 5:24 pm

Heads Up! New update 2015 edition from Plugin Alliance crash Cubase PRO8 x64 MAJOR hard!

SPL, Elysian, Brainworx etc..

MAJOR Issues! I got even crash reports from Cubase sometimes!
I only tired the new updates on Windows 7 x64 so far, I have not tried it on Windows 8.1 yet. I use VST3 x64 only.
I have already send reports to Plugin Alliance and after uninstall all the softwares from Plugin Alliance Cubase PRO 8 worked again without any issues.
I reinstalled and started with SPL DeEsser dual band + Elysian mpressor.. I stop trying after that. All day has gone until I found out the source of what caused this extreme behavior. I thought I had hardware issues like disk, memory etc.
It happens on all kinds of projects that have Plug Alliance plugins. Remove plugins didn't solve it either? I needed to physical uninstall them in some projects.

Here are few examples what happens randomly:

1. Disk error on red, max out disk? no streaming at all? In stutter behavior F12.

2. Noise bad playback

3. Send out 100db on individual channels on RED = no sound. * This happen regardless if Plugin Alliance plugins is inserted on the specific track.

4. Graphic crash. Meters get abnormal graphic and wrong color and change color? especially MASTER meters.

5. Stop playback total

6. Halt Cubase but some tracks continue play anyway?

7. Lockup Cubase completely, need to force close

8. Cubase Lock up for 30 sec. then come back until you hit play again

9. Audio don't playback at all?

10. Cubase PRO 8 crash completely!

11. Send out white noise booms, crazy sounds in +100db



So heads up! :) ;)

Best Regards
Freddie
-Highly developed spirits often encounter resistance from mediocre minds. -It really matters!

User avatar
Freddie H
Member
Posts: 510
Joined: Fri Apr 08, 2011 7:59 am

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by Freddie H » Sat Apr 18, 2015 9:45 am

Helpful bump * edit and update information
-Highly developed spirits often encounter resistance from mediocre minds. -It really matters!

User avatar
Mauri
Senior Member
Posts: 1128
Joined: Thu Dec 16, 2010 3:17 am
Location: Adelaide AU
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by Mauri » Sun Apr 19, 2015 8:25 am

Yep, I had to find out for myself...updated Maag EQ4 VST3, loaded it in Cubase, got a noise like a V8 going off, Cubase crashed. When I tried to open the project I got 'invalid project file' error, closed Cubase, renamed Maag EQ4 VST3 file, project opened fine. I'm not game to try any of the other PA plugs.

Something definitely wrong with these updates. I have contacted Plugin Alliance support, waiting for reply.

Thanks, Freddy,

Mauri.
Cubase Pro 10.5 x64 with jBridge | WaveLab Elements 9.5 | i7 5930K @ 4.6GHz (stable) | ASUS X99 Pro | 32GB RAM | | W10 x64 Dual Boot on 2 SSDs plus 3 SSDs for samples and project/audio files | Fractal Design Define R5 case | Noctua NH-D15 | ASUS GeForce GT 730 2GB silent | Vox ToneLab SE | Mackie HR624 MKII | 2 x UAD2 Solo PCIe | RME HDSPe AIO | 2 x 24" LED monitors...

melodee
New Member
Posts: 41
Joined: Tue Sep 27, 2011 10:01 am
Location: Eiterfeld
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by melodee » Tue May 05, 2015 4:35 pm

i had the same problem. going back one version from spl plugins and brainworx plugins...hurra, stable cubase 8.010 again :D
Win7, 64bit, Cubase 10 latest, Kontakt, Waves Mercury & Abbey Road, Plugin Alliance and others
https://www.melodee.de/

User avatar
ggc
Senior Member
Posts: 1434
Joined: Thu Feb 17, 2011 6:17 am

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by ggc » Sun Jun 28, 2015 10:34 pm

Guess i should wait with updating my 7 PA plugs then as all of em are woring fine right now...
Thx for the useful info:)

tlockett
Junior Member
Posts: 91
Joined: Thu May 07, 2015 3:09 am
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by tlockett » Mon Jun 29, 2015 3:19 am

I updated my Plugin Alliance plugs, and I don't have any issues, I'm on a Mac, and I'm running Cubase Pro 8.0.20, so I'm not so sure it's their issue, I downloaded and installed the new BX Opto, but I have not used it, so I can't comment on its stability with CPro8

melodee
New Member
Posts: 41
Joined: Tue Sep 27, 2011 10:01 am
Location: Eiterfeld
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by melodee » Fri Jul 17, 2015 10:27 pm

Tried bx opto, today. Massive crashes immediately. Furthermore white noise audio like described above ! When deinstalling bx opto the systems is stable again because of using the older plugin versions.
Unluckily no crash dump by cubase...too bad...will wait for future updates from plugin alliance.
Win7, 64bit, Cubase 10 latest, Kontakt, Waves Mercury & Abbey Road, Plugin Alliance and others
https://www.melodee.de/

Xtigma
Junior Member
Posts: 141
Joined: Thu Dec 16, 2010 12:32 pm
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by Xtigma » Wed Aug 05, 2015 7:24 pm

Freddie H wrote:Heads Up! New update 2015 edition from Plugin Alliance crash Cubase PRO8 x64 MAJOR hard!

SPL, Elysian, Brainworx etc..

MAJOR Issues! I got even crash reports from Cubase sometimes!
I only tired the new updates on Windows 7 x64 so far, I have not tried it on Windows 8.1 yet. I use VST3 x64 only.
I have already send reports to Plugin Alliance and after uninstall all the softwares from Plugin Alliance Cubase PRO 8 worked again without any issues.
I reinstalled and started with SPL DeEsser dual band + Elysian mpressor.. I stop trying after that. All day has gone until I found out the source of what caused this extreme behavior. I thought I had hardware issues like disk, memory etc.
It happens on all kinds of projects that have Plug Alliance plugins. Remove plugins didn't solve it either? I needed to physical uninstall them in some projects.

Here are few examples what happens randomly:

1. Disk error on red, max out disk? no streaming at all? In stutter behavior F12.

2. Noise bad playback

3. Send out 100db on individual channels on RED = no sound. * This happen regardless if Plugin Alliance plugins is inserted on the specific track.

4. Graphic crash. Meters get abnormal graphic and wrong color and change color? especially MASTER meters.

5. Stop playback total

6. Halt Cubase but some tracks continue play anyway?

7. Lockup Cubase completely, need to force close

8. Cubase Lock up for 30 sec. then come back until you hit play again

9. Audio don't playback at all?

10. Cubase PRO 8 crash completely!

11. Send out white noise booms, crazy sounds in +100db



So heads up! :) ;)

Best Regards
Freddie

I thought I was going insane. you just described every issue I have been having over the past few weeks... removed my plugin alliance plugins and the issues vanished.. thanks

any update on this? are the older versions of plugins working ok?

User avatar
Mauri
Senior Member
Posts: 1128
Joined: Thu Dec 16, 2010 3:17 am
Location: Adelaide AU
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by Mauri » Wed Aug 05, 2015 7:48 pm

As I posted above, I reported this issue to PA in April, still haven't had a reply. Slack!
Cubase Pro 10.5 x64 with jBridge | WaveLab Elements 9.5 | i7 5930K @ 4.6GHz (stable) | ASUS X99 Pro | 32GB RAM | | W10 x64 Dual Boot on 2 SSDs plus 3 SSDs for samples and project/audio files | Fractal Design Define R5 case | Noctua NH-D15 | ASUS GeForce GT 730 2GB silent | Vox ToneLab SE | Mackie HR624 MKII | 2 x UAD2 Solo PCIe | RME HDSPe AIO | 2 x 24" LED monitors...

Xtigma
Junior Member
Posts: 141
Joined: Thu Dec 16, 2010 12:32 pm
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by Xtigma » Wed Aug 05, 2015 8:34 pm

Mauri wrote:As I posted above, I reported this issue to PA in April, still haven't had a reply. Slack!
seriously?? . i'll raise a support ticket also. or i'll find alternatives. I'm just using Mpressor / BX control..

User avatar
richardjay
Junior Member
Posts: 194
Joined: Mon Dec 20, 2010 7:31 pm
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by richardjay » Thu Aug 13, 2015 4:06 pm

Is this fixed in v3.3 of Plugin Alliance's "all" installer ?

User avatar
Mauri
Senior Member
Posts: 1128
Joined: Thu Dec 16, 2010 3:17 am
Location: Adelaide AU
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by Mauri » Fri Aug 14, 2015 9:53 am

I opened a new support ticket last night and Jeremy from PA replied today, they have been in contact with Steinberg and are working on a fix. Good to know, even though the "legacy" versions work fine.

BTW, you can ask PA support for a link to these legacy versions if you need them. Jeremy offered to do that for me but I already have them.
Cubase Pro 10.5 x64 with jBridge | WaveLab Elements 9.5 | i7 5930K @ 4.6GHz (stable) | ASUS X99 Pro | 32GB RAM | | W10 x64 Dual Boot on 2 SSDs plus 3 SSDs for samples and project/audio files | Fractal Design Define R5 case | Noctua NH-D15 | ASUS GeForce GT 730 2GB silent | Vox ToneLab SE | Mackie HR624 MKII | 2 x UAD2 Solo PCIe | RME HDSPe AIO | 2 x 24" LED monitors...

User avatar
richardjay
Junior Member
Posts: 194
Joined: Mon Dec 20, 2010 7:31 pm
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by richardjay » Fri Aug 14, 2015 11:53 am

So what version number is the one that works OK in Cubase 8 ?

User avatar
Mauri
Senior Member
Posts: 1128
Joined: Thu Dec 16, 2010 3:17 am
Location: Adelaide AU
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by Mauri » Fri Aug 14, 2015 12:28 pm

richardjay wrote:So what version number is the one that works OK in Cubase 8 ?
I'm not sure about others, or all of them, but elysia mpressor, Maag EQ4, and Vertigo VSC-2 versions 1.4.0.0 work fine. As well as Transient Designer v.1.7.00. Those are the only ones I use.
Cubase Pro 10.5 x64 with jBridge | WaveLab Elements 9.5 | i7 5930K @ 4.6GHz (stable) | ASUS X99 Pro | 32GB RAM | | W10 x64 Dual Boot on 2 SSDs plus 3 SSDs for samples and project/audio files | Fractal Design Define R5 case | Noctua NH-D15 | ASUS GeForce GT 730 2GB silent | Vox ToneLab SE | Mackie HR624 MKII | 2 x UAD2 Solo PCIe | RME HDSPe AIO | 2 x 24" LED monitors...

User avatar
mroekalea
Senior Member
Posts: 1378
Joined: Thu Dec 16, 2010 11:12 am
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by mroekalea » Fri Aug 14, 2015 3:13 pm

Mauri wrote:
richardjay wrote:So what version number is the one that works OK in Cubase 8 ?
I'm not sure about others, or all of them, but elysia mpressor, Maag EQ4, and Vertigo VSC-2 versions 1.4.0.0 work fine. As well as Transient Designer v.1.7.00. Those are the only ones I use.
MAAG EQ4 and 2, Elysia Museq and SPL passive EQ (all latest version) also working good (on Windows 10 btw :mrgreen: )
Menoj

If nothing goes right, go left!


Win10, 3930K@3.2Ghz, 32GB, 2 x DELL u2713hm monitors (5120 x 1440), monitoring: ADAM P22A with SUB8, Audient ID14 & Behringer XR18 & Focusrite safire pro 26IO, Cubase 9.5 pro & artist 8.5, wavelab 9.5 elements, HSO, RND Portico 5033, CC121, Cubase IC pro, Halion 6, GA4, VG2, Arturia Analog Lab, TRacks CS grand + all custom elements, BFD3, Amplitube 3&4 (fender, orange, SVX collections, slash), Z3TA+2, HSO library, many Waves plugs, Plugin Alliance plugins (BX, SPL, Maag & Elysia), NI Komplete 11 Ultimate, AIR instrument expansion pack v3, Melodyne Studio v4, Soundtoys 5, Lexicon native PCM reverb bundle, UJAM Virtual Guitarist complete bundle, SoniVox Premium collection, Ezkeys upright & Vintage Fender Jazz basses, Fender Bassman 100, Markbass TTE500 , FMC Neo 2128 cab

julianjanev
New Member
Posts: 4
Joined: Thu Dec 03, 2015 11:36 am
Location: Sofia, Bulgaria
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by julianjanev » Thu Dec 03, 2015 12:49 pm

I have the same problem - white noise, sudden crashes of Cubase 8.0.30 ONLY on projects with Plugin Alliance plugins. Mostly I have crashes with bx_opto Pedal and Elysia niveau filter (VST3 and VST2.4). I see that CPU indicator in Cubase is jumping when I use Plugin Alliance plugins, but higher latency dosen't fix the problem. I think crashes are more often when I load more VST instruments and plugins and use more CPU. When there is no Plugin Alliance plugins everything works fine in lower latencies and high CPU usage. I send an e-mail to Plugin Alliance support and I'll write if there is a solution. If there is no solution I'll have to stop using their plugins. Here are some details of my system:

Windows Professional 7 64bit Service Pack 1
Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz
Intel(R) HD Graphics 4600
RAM 8 GB
SSD Intel (system); two HDD Seagate (mirrored)
RME HDSP 9632 PCI card
Steinberg Cubase 8.0.30, Wavelab Elements 8, Universal Audio UAD-2 Quad PCI-e card with custom plugins
Julian Janev - mastering engineer, producer, pianist
hardware: Manley Variable Mu, SPL PassEQ, SPL M/S Master, RME ADI-8 QS, SPL Track One (Premium), RME Hammerfall DSP 9632, Universal Audio UAD DSP Cards, Soundcraft Compact 4, Vovox "Sonorus" and Cordial "Encore" cables;
software: Cubase Pro, Wavelab Pro, custom plugins from Universal Audio, Voxengo, Plugin Alliance, Steinberg, Spectrasonics Omnisphere 2, Trilian, Stylus RMX, RME DIGICheck;

User avatar
jamusic
Member
Posts: 664
Joined: Sun Jun 16, 2013 6:49 pm
Location: An Hour East Of Vancouver, BC
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by jamusic » Sun Dec 13, 2015 12:41 am

Thanks for the heads up fellas. I just bought 2 SPL plugs and 1 brainworx plug recently.
-C7.5.4/8.0.4 -Win 7-x64 -Intel i7-2600k -ASUS P8Z68 V-Pro -Antec High Current 520w -16G RAM
-ASUS nVidia GeForce Video Card -Hyper 212+ Cooler -3 SSDs -1TB Black Caviar HD -2 1TB External USB 3
-TC Electronic SK 48 Audio Interface -Presonus StudioLive 16.4.2 Mixer -Roland UM-550 MIDI Interface
-Advanced Audio CM67se Mic -DBX 376 Tube Channel Strip Pre-Amp/Comp -ART DPS II Tube Pre-Amp
-Roland V-Piano -Yamaha P-200/88 key & Nektar Panorama P6/61 Keyboards -V-Drums/Roland TD-6
-4003 Rickenbacker Fireglow Bass -5 Guitars -4 Sound Modules -Way Too Many VSTs -Little To No Talent ;)


rsformatc
New Member
Posts: 4
Joined: Thu Dec 04, 2014 4:47 pm
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by rsformatc » Thu Dec 17, 2015 12:53 pm

The new versions, both VST2 and VST3, of the PA plugins crash Cubase 8.0.30 for me on both Windows Professional 7 64bit Service Pack 1 and Windows Professional 10 64bit.

Have recently upgraded to Cubase 8.5 but haven't tried the latest PA versions yet.

Julian - you saying this only happens on 8.0.30 - have you tried 8.5?

fretthefret
Member
Posts: 383
Joined: Fri Dec 06, 2013 7:29 am
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by fretthefret » Fri Dec 18, 2015 7:24 pm

rsformatc wrote:The new versions, both VST2 and VST3, of the PA plugins crash Cubase 8.0.30 for me on both Windows Professional 7 64bit Service Pack 1 and Windows Professional 10 64bit.

Have recently upgraded to Cubase 8.5 but haven't tried the latest PA versions yet.

Julian - you saying this only happens on 8.0.30 - have you tried 8.5?
I'm on 8.5 and Windows 10 pro 64 bit and use quite a few PA plugins (bx and SPL) on every mix - no crashes here from them at all. And I use a lot of instances.
I also only install 64 bit versions of my plugins, not both 32 and 64.
I also subfolder (create a separate sub folder for) everything I install under the VsTplugins folder.
Cubase Pro 10.0.5, FL Studio 20, Ableton Live Suite 10, Harrison Mixbus 32c, UAD Apollo x series, UR28m, SSL, Native Instruments Komplete ultimate, NI Maschine Studio, Xfer Records Serum, Lennar Digital Sylenth1, reFx Nexus2, Reveal Sound Spire, FabFilter, Soundtoys, Lexicon PCM, Sonarworks, Slate Digital, Izotope, Brainworx, SPL, Waves, Cableguys, Cytomic, MeldaProductions, AOM, IK Multimedia, SynchroArts Revoice Pro, DDMF, Boz Digital, Antares Autotune, a bunch of other obscure stuff, TBs of samples, too much hardware to list... PC Windows 10 Pro 1803 64bit, i7-5960x (8 core), Asus x99 Deluxe ii, GeForce 1070 strix, Fractal Design Silent RL2 case, Noctua NH-d15s, 64 GB DDR4 g,Skillz Trident Z 3200 RAM, 512gb Samsung 950 m.2, 3TB segate Ironwolf NAS HDD, 4TB WDRed, 2TB WD Black, Laptop: MSI Ghost pro GS60 6QE i7-6700 Skylake Win 10 64bit, Storage: 32 TB QNAP NAS Raid 50, 12 TB QNAP RAID 1

julianjanev
New Member
Posts: 4
Joined: Thu Dec 03, 2015 11:36 am
Location: Sofia, Bulgaria
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by julianjanev » Sat Dec 19, 2015 10:27 am

Problem Solved (sort of) :-)
I wrote an e-mail to Plugin Alliance support and they answered me quickly. They said that they have gotten reports that Windows 7 users sometimes have these problems in Cubase, and they are looking into it. I see here not only Windows 7 users with problems, but anyway. This is not a new problem so I'm not sure if they'll fix it at all. The guy was very kind and send me legacy versions and these versions are working with no problems to me! It's strange that these old versions are about 10 times smaller in file size than the new versions! And these versions are working a bit faster. I'm wondering why the new versions are SO larger? They didn't answer. I think the sound is about the same, may be the difference is in graphics. But the problem is not completely solved because there is no legacy versions ot the new plugins like bx_opto pedal, bx_megadual and many others. So for the new plugins there is no solution for now.
Rsformatc, I haven't tried Cubase 8.5 yet, I'll try it soon. I hope this helps and I hope Plugin Alliance will solve this problem soon.
Julian Janev - mastering engineer, producer, pianist
hardware: Manley Variable Mu, SPL PassEQ, SPL M/S Master, RME ADI-8 QS, SPL Track One (Premium), RME Hammerfall DSP 9632, Universal Audio UAD DSP Cards, Soundcraft Compact 4, Vovox "Sonorus" and Cordial "Encore" cables;
software: Cubase Pro, Wavelab Pro, custom plugins from Universal Audio, Voxengo, Plugin Alliance, Steinberg, Spectrasonics Omnisphere 2, Trilian, Stylus RMX, RME DIGICheck;

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by MountainLime » Mon Dec 21, 2015 6:27 pm

Hey guys, I had to reinstall my whole system Windows 7 x64 professional from scratch-coming from Pro Tools9/10/11-and wanted to start working in Cubase 8.5 now. EVERY SINGLE PLUGIN OF PLUGIN ALLIANCES I OWN (Bx hybrid v2, bx dynEq v2, bx saturator v1, spl deesser, spl deverb, vertigo vsc 2, elysia musec, elysia alpha, bx boom,bx stereo maker, bx opto) makes the daw either freeze or there is simply no sound, continuing disc cache peaks, cubase crashing (ntdll.dll) delayed sound of single tracks, distorted sound of single tracks, white noise peaks on single tracks. In other words its a desaster.

Is there ANY workaround to get into a mix project including the mentioned plugins to bounce the single tracks for using them in another daw?

ANY help is much appreciated

Respectfully ML
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

User avatar
matjones
Senior Member
Posts: 1296
Joined: Wed Dec 15, 2010 6:44 pm
Location: Here....
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by matjones » Tue Dec 22, 2015 10:55 am

Been having crazy issues with newer versions of BXv2 and Stereo maker here myself, they're running some great deals at the moment too but i'm reluctant to partake for obviuous reasons.

I'm using an older version of the plugs, 2.5.2 which seem to be fairly stable... ish... you could ask them for earlier versions, if available, and try those.
PA have been aware of this for quite some time now though :evil: :evil:
Cubase 10.0.40 Asus Z390-Plus, i9 9900 @ 3.7GHz, 64GB DDR4 3000Mhz RAM, Asus RX 570, RME Multiface II PCIe, SSL Alpha Channel, UAD2 Octo/Solo/Quad, UA6176, Pod X3 Pro, Slate VCC/VTM/Trigger etc, SoundToys 5, Waves 10, HALion 6, The Grand 3, BFD3 (+ Expansions), WL9.5, Melodyne Studio 4, Arturia VC7, Relab LX480, iZotope MPS, Eventide XI, Various toys, Telefunken, Neumann, AKG,Sontronics, Shure Mics, Adam A7X and Avantone monitors, AKG K702, ATH-M70x, Nektar P6, Warwick, Spector Basses, Gibson Les Paul Studio & loads of other junk.


Minds are like parachutes, they work best when they're open.

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by MountainLime » Tue Dec 22, 2015 1:54 pm

I am in contact with them. Hopefully they send me the legacy versions, the only question is, which one? I ve asked for the version dated to the end last year /beginning of 2015.
2.5.2 running stable, meaning no peaks etc?
I was interestet too in some new things they are offering. But under these circumstances I defenitely wont buy anything until there is an OFFICIAL fix/patch/whatever.

Greetings ML
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

User avatar
matjones
Senior Member
Posts: 1296
Joined: Wed Dec 15, 2010 6:44 pm
Location: Here....
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by matjones » Tue Dec 22, 2015 2:01 pm

Seems to be ok here.... apart from the vst2 versions just don't seem to want to show in cubase despite checking the path to them is correct, also if i accidentally click on the 'key' icon on stereomaker it will crash cubase....
I've been in contact with them since early this year so they've known about these issues for quite some time now.
Cubase 10.0.40 Asus Z390-Plus, i9 9900 @ 3.7GHz, 64GB DDR4 3000Mhz RAM, Asus RX 570, RME Multiface II PCIe, SSL Alpha Channel, UAD2 Octo/Solo/Quad, UA6176, Pod X3 Pro, Slate VCC/VTM/Trigger etc, SoundToys 5, Waves 10, HALion 6, The Grand 3, BFD3 (+ Expansions), WL9.5, Melodyne Studio 4, Arturia VC7, Relab LX480, iZotope MPS, Eventide XI, Various toys, Telefunken, Neumann, AKG,Sontronics, Shure Mics, Adam A7X and Avantone monitors, AKG K702, ATH-M70x, Nektar P6, Warwick, Spector Basses, Gibson Les Paul Studio & loads of other junk.


Minds are like parachutes, they work best when they're open.

User avatar
Mauri
Senior Member
Posts: 1128
Joined: Thu Dec 16, 2010 3:17 am
Location: Adelaide AU
Contact:

Re: Heads Up! New update - Plugin Alliance crash Cubase PRO8

Post by Mauri » Wed Dec 23, 2015 6:54 am

I recently bought the bx_boom plugin (it was on sale at a really good price), it too has a problem. When loading it as an insert, or changing a preset, it seems to randomly freeze Cubase, and loads very sluggishly.

I've pretty much given up on a fix with these products, the support is very nice but nothing gets done about these issues. I use the older versions where possible.
Cubase Pro 10.5 x64 with jBridge | WaveLab Elements 9.5 | i7 5930K @ 4.6GHz (stable) | ASUS X99 Pro | 32GB RAM | | W10 x64 Dual Boot on 2 SSDs plus 3 SSDs for samples and project/audio files | Fractal Design Define R5 case | Noctua NH-D15 | ASUS GeForce GT 730 2GB silent | Vox ToneLab SE | Mackie HR624 MKII | 2 x UAD2 Solo PCIe | RME HDSPe AIO | 2 x 24" LED monitors...

Post Reply

Return to “Steinberg Lounge”

Who is online

Users browsing this forum: No registered users and 2 guests