Cubase 8.0.30 very slow working and editing midi

Use this forum for an overview of collected issues and to report new ones.
Post Reply
franbeck
Junior Member
Posts: 55
Joined: Thu Aug 18, 2011 9:10 am
Contact:

Cubase 8.0.30 very slow working and editing midi

Post by franbeck » Tue Sep 15, 2015 8:28 am

Please just open a project with midi stuff on it.
Try to drag the events and edit the notes, or play with the pen in the midi editor, in my case it is like my mouse is getting really slow and everything I do it´s graphically delayed.

I just went back to cubase 8:0.20 and the problem is gone.
(you can go back uninstalling the cubase update in: the Control Panel\All Control Panel Items\Windows Update\Installed Updates).

Working on win 7 64 bit with AMD radeon HD graphic card
Win 10 64bit
i7 8700 K 3.70GHZ
AMD Radeon HD 6450
Cubase 10.5

User avatar
Novikthewise
Member
Posts: 313
Joined: Wed Feb 23, 2011 1:17 pm
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by Novikthewise » Wed Sep 16, 2015 1:32 pm

I also have this problem with 8.0.3 working with a Gforce 210. 8.0.2 works fluently. What did change?
Expecially the pencil and scissors are extremely delayed in project view(the vertical line)
I changed to my internal HD2000 Graphics and the problem is significantly less but not gone.

On my HP Elitebook with radeon 7300m graphics i don't have this problem with 8.0.3.
Last edited by Novikthewise on Wed Sep 16, 2015 1:36 pm, edited 1 time in total.
StudioPC: Core i7 2600, 16GB DDR-1333 RAM, Asus P8H67 m-Evo REV.3, Win 7 64Bit Home Premium, Cubase 8.5.20 64bit, Halion 5.1.1, Halion Sonic 2, Wavelab 9.0.25,

Mobile: HP Elitebook 8460p I5 2540m 8GB RAM Win 7 Pro 64bit, Cubase Elements 8.0.40

franbeck
Junior Member
Posts: 55
Joined: Thu Aug 18, 2011 9:10 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by franbeck » Wed Sep 16, 2015 1:36 pm

This is good to know, at list now I cn contact to support!
Thanks a lot

Francisco
Win 10 64bit
i7 8700 K 3.70GHZ
AMD Radeon HD 6450
Cubase 10.5

User avatar
Novikthewise
Member
Posts: 313
Joined: Wed Feb 23, 2011 1:17 pm
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by Novikthewise » Thu Sep 17, 2015 9:21 am

Well i ordered the HD6450 myself before i read your post.
I probably wouldn't have if you had posted this earlier :mrgreen:

I was crossing my fingers since i wanted to fix the problem you have. Luckily switching to the HD 6450 had removed the slow working with Cubase. So i quess your problem is not related to the Radeon HD 6450.
StudioPC: Core i7 2600, 16GB DDR-1333 RAM, Asus P8H67 m-Evo REV.3, Win 7 64Bit Home Premium, Cubase 8.5.20 64bit, Halion 5.1.1, Halion Sonic 2, Wavelab 9.0.25,

Mobile: HP Elitebook 8460p I5 2540m 8GB RAM Win 7 Pro 64bit, Cubase Elements 8.0.40

User avatar
MrSoundman
Senior Member
Posts: 2408
Joined: Fri Dec 24, 2010 3:27 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by MrSoundman » Thu Sep 17, 2015 8:31 pm

No problem here with HD 6570 and latest Catalyst drivers, but only the driver and no gaming stuff.
Windows 10 • Cubase 10.5.0 • WaveLab 10.0.0 • SpectraLayers 6.0.20 • HALion 6.3.1 • Groove Agent 5.0.20 • Midex

franbeck
Junior Member
Posts: 55
Joined: Thu Aug 18, 2011 9:10 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by franbeck » Thu Sep 17, 2015 8:47 pm

I actualized to the latest driver of the AMD, but the problem persist.
If I go back to Cubase 8.0.20 the problem is gone.
I think that is not related with the video card,
Any idea of what could be happening?
I'm using an RME UCX usb connected.
Impossible to work with this visual delay trying to edit midi.
What about the bios? any one following the indication of deactivating hyper threading and all that?

Thanks
Win 10 64bit
i7 8700 K 3.70GHZ
AMD Radeon HD 6450
Cubase 10.5

franbeck
Junior Member
Posts: 55
Joined: Thu Aug 18, 2011 9:10 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by franbeck » Thu Sep 17, 2015 8:49 pm

Did you do any special settings on the AMD catalyst control center?
I dont have any gaming stuff intalled..
Thanks
Win 10 64bit
i7 8700 K 3.70GHZ
AMD Radeon HD 6450
Cubase 10.5

Timo
Member
Posts: 369
Joined: Thu Dec 16, 2010 12:57 pm
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by Timo » Thu Sep 17, 2015 9:35 pm

I've also got the same AMD card, no problem here. It's not the graphics card I think. But I use Win10.
Tanzmusik und Hochzeitsband: The Rainbows - Music & Fun

franbeck
Junior Member
Posts: 55
Joined: Thu Aug 18, 2011 9:10 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by franbeck » Thu Sep 17, 2015 9:42 pm

MrSoundman wrote:No problem here with HD 6570 and latest Catalyst drivers, but only the driver and no gaming stuff.
Do you still work on win 7?
Win 10 64bit
i7 8700 K 3.70GHZ
AMD Radeon HD 6450
Cubase 10.5

franbeck
Junior Member
Posts: 55
Joined: Thu Aug 18, 2011 9:10 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by franbeck » Thu Sep 17, 2015 9:44 pm

Novikthewise wrote:I also have this problem with 8.0.3 working with a Gforce 210. 8.0.2 works fluently. What did change?
Expecially the pencil and scissors are extremely delayed in project view(the vertical line)
I changed to my internal HD2000 Graphics and the problem is significantly less but not gone.

On my HP Elitebook with radeon 7300m graphics i don't have this problem with 8.0.3.
It's look like the problem is related to something else. ..
Win 10 64bit
i7 8700 K 3.70GHZ
AMD Radeon HD 6450
Cubase 10.5

paaltio
Junior Member
Posts: 179
Joined: Wed Dec 22, 2010 2:12 pm
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by paaltio » Fri Sep 18, 2015 2:45 pm

Seeing as this is still not a collected issue and some people aren't experiencing it, looks like more information is needed. If it's something more esoteric in the hardware configurations, basic systems specs probably won't do much good. So it's probably worth it for everyone who has this issue to press Win-R, type msinfo32 and select File / Export and send the resulting file to Steinberg.

Note that the file may contain information e.g. about what programs you have installed, so only post it here on the forum if you're ok with what it contains. Otherwise I think just file a tech support ticket from MySteinberg / My Support and attach it there, seeing as there's no other way to send that stuff. (Can we get a private bug report form for stuff like this?)
i9-7940X, ASUS PRIME X299-A, 128GB RAM, RME HDSPe AIO, RTX 2080 Ti, Windows 10 (1909)

franbeck
Junior Member
Posts: 55
Joined: Thu Aug 18, 2011 9:10 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by franbeck » Fri Sep 18, 2015 3:08 pm

paaltio wrote:Seeing as this is still not a collected issue and some people aren't experiencing it, looks like more information is needed. If it's something more esoteric in the hardware configurations, basic systems specs probably won't do much good. So it's probably worth it for everyone who has this issue to press Win-R, type msinfo32 and select File / Export and send the resulting file to Steinberg.

Note that the file may contain information e.g. about what programs you have installed, so only post it here on the forum if you're ok with what it contains. Otherwise I think just file a tech support ticket from MySteinberg / My Support and attach it there, seeing as there's no other way to send that stuff. (Can we get a private bug report form for stuff like this?)
OK I think is a good idea,
By my side I contact the steinberg support this morning, we did a team viewer session but it was impossible to find out was going on...
Win 10 64bit
i7 8700 K 3.70GHZ
AMD Radeon HD 6450
Cubase 10.5

User avatar
MrSoundman
Senior Member
Posts: 2408
Joined: Fri Dec 24, 2010 3:27 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by MrSoundman » Fri Sep 18, 2015 8:56 pm

franbeck wrote:
MrSoundman wrote:No problem here with HD 6570 and latest Catalyst drivers, but only the driver and no gaming stuff.
Do you still work on win 7?
Yes, still on W7 until W10 is officially supported. I don't think it's the graphics hardware either so that's just a guess, just wanted to let people know that at least for me, that AMD card is OK.
Windows 10 • Cubase 10.5.0 • WaveLab 10.0.0 • SpectraLayers 6.0.20 • HALion 6.3.1 • Groove Agent 5.0.20 • Midex

Chris Jones
New Member
Posts: 34
Joined: Thu Nov 20, 2014 7:32 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by Chris Jones » Sat Sep 19, 2015 6:12 am

I have this issue, and there are more reports in this thread http://www.steinberg.net/forums/viewtop ... 26&t=85241, however the symptoms seem to vary slightly from person to person. For instance, I get laggy response and a drop in graphic performance to around 10fps, whereas others only get the delayed response, and for some it affects the cursor as well as the part/event. Personally I'm reverting to 8.0.20.
Cubase Pro 8.0.40, Windows 10 64 bit, Core 2 Quad Q9550, 8GB Ram, M-Audio Audiophile 2496, M-Audio Revolution 7.1, GeForce 9600 GT

www.chrisj.com.au

User avatar
Prock
Grand Senior Member
Posts: 3889
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by Prock » Mon Sep 21, 2015 1:25 am

I'm no expert on this subject but I did see on the forum that someone corrected their graphics issue (not this one exactly) by changing output from the HDMI to the DVI port.

Might be worth a try. ;)

Regards. 8-)
PRock Studio

DAW: Cubase Pro 10.5, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Chris Jones
New Member
Posts: 34
Joined: Thu Nov 20, 2014 7:32 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by Chris Jones » Mon Sep 21, 2015 2:48 am

paaltio wrote:Seeing as this is still not a collected issue and some people aren't experiencing it, looks like more information is needed. If it's something more esoteric in the hardware configurations, basic systems specs probably won't do much good. So it's probably worth it for everyone who has this issue to press Win-R, type msinfo32 and select File / Export and send the resulting file to Steinberg.

Note that the file may contain information e.g. about what programs you have installed, so only post it here on the forum if you're ok with what it contains. Otherwise I think just file a tech support ticket from MySteinberg / My Support and attach it there, seeing as there's no other way to send that stuff. (Can we get a private bug report form for stuff like this?)
I tried to do this, but there's no option for sending attachments there either... :/
Prock wrote:I'm no expert on this subject but I did see on the forum that someone corrected their graphics issue (not this one exactly) by changing output from the HDMI to the DVI port.

Might be worth a try. ;)

Regards. 8-)
Only been using DVI here (no option for HDMI).

(c:
Cubase Pro 8.0.40, Windows 10 64 bit, Core 2 Quad Q9550, 8GB Ram, M-Audio Audiophile 2496, M-Audio Revolution 7.1, GeForce 9600 GT

www.chrisj.com.au

Muso_Chris
New Member
Posts: 11
Joined: Sun Feb 27, 2011 10:33 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by Muso_Chris » Wed Dec 30, 2015 4:20 am

Still issue in 8.0.35

https://youtu.be/gg16UUPGt4Y

Seems to be problem with 2011 pin ASUS motherboards?

I read somewhere it was possible to disable graphics acceleration in the registry? Anyone had success with this?
http://www.composerlarkin.com

Cubase Pro 8.5.20, CPU: i7 3230k 3.2 GHz, Motherboard: ASUS X79, GPU: AMD Radeon HD 6800, Audio Card: RME Multiface II

franbeck
Junior Member
Posts: 55
Joined: Thu Aug 18, 2011 9:10 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by franbeck » Mon Jan 04, 2016 3:46 pm

Could someone say if this problem is happening with cubase 8.5 version?
Win 10 64bit
i7 8700 K 3.70GHZ
AMD Radeon HD 6450
Cubase 10.5

franbeck
Junior Member
Posts: 55
Joined: Thu Aug 18, 2011 9:10 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by franbeck » Mon Jan 04, 2016 3:47 pm

Could someone say if this is happening with cubase 8.0.30 using windows 10?
Win 10 64bit
i7 8700 K 3.70GHZ
AMD Radeon HD 6450
Cubase 10.5

Muso_Chris
New Member
Posts: 11
Joined: Sun Feb 27, 2011 10:33 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by Muso_Chris » Fri Jan 29, 2016 7:29 am

We're not the only ones...

Seems the issue has been confirmed (bon-13898). Now we just play the waiting game.
viewtopic.php?f=231&t=90582
viewtopic.php?f=231&t=86480
viewtopic.php?f=231&t=88200&p=493633&hi ... ag#p493633

Note that one of them says that it's less prominent on Win 8.1 than 7. This might mean it is not as bad on Windows 10, but I wouldn't update to Win 10 just for this... Let's just hope Steiny fixes it!
http://www.composerlarkin.com

Cubase Pro 8.5.20, CPU: i7 3230k 3.2 GHz, Motherboard: ASUS X79, GPU: AMD Radeon HD 6800, Audio Card: RME Multiface II

franbeck
Junior Member
Posts: 55
Joined: Thu Aug 18, 2011 9:10 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by franbeck » Sat Jan 30, 2016 2:09 pm

Muso_Chris wrote:We're not the only ones...

Seems the issue has been confirmed (bon-13898). Now we just play the waiting game.
viewtopic.php?f=231&t=90582
viewtopic.php?f=231&t=86480
viewtopic.php?f=231&t=88200&p=493633&hi ... ag#p493633

Note that one of them says that it's less prominent on Win 8.1 than 7. This might mean it is not as bad on Windows 10, but I wouldn't update to Win 10 just for this... Let's just hope Steiny fixes it!
Thanks a lot for your replay!
Just to let you know, I back up my system and I upgrade to windows 10, the problem is gone, BUT, windows 10 is not stable as window 7, I experimented some very strange crashes, also I had loading problems using Play from East west.( they are working in an update to solve that, will be ready on 4 weeks)
So, I came back to Window 7, and now working again with cuabse 8.0.20, but just wanted to let you know about my results. So lets wait for the update... :D
All the best
Win 10 64bit
i7 8700 K 3.70GHZ
AMD Radeon HD 6450
Cubase 10.5

Muso_Chris
New Member
Posts: 11
Joined: Sun Feb 27, 2011 10:33 am
Contact:

Re: Cubase 8.0.30 very slow working and editing midi

Post by Muso_Chris » Tue Feb 16, 2016 1:18 am

Brilliant. Thanks so much for your reply and sharing your experience. I don't rely as heavily on Play so I may actually give 10 a go soon. Not sure whether to just update or do a complete re-format. Will see how we go!
http://www.composerlarkin.com

Cubase Pro 8.5.20, CPU: i7 3230k 3.2 GHz, Motherboard: ASUS X79, GPU: AMD Radeon HD 6800, Audio Card: RME Multiface II

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: maxsot and 0 guests