Wavelab 7 + Slate Digital crash issue

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
khaeid2
Junior Member
Posts: 61
Joined: Thu Apr 21, 2011 6:51 am
Contact:

Wavelab 7 + Slate Digital crash issue

Post by khaeid2 » Sun May 22, 2011 8:03 am

I face a lot of WL7 crash, i did some experiments using the plugins I use, and the result was that "Slate Digital" is the cause for the crash, to reproduce the crash, you need to do the following:

1- Insert "Slate Digital" in the master section (In wave, montage or batch)
2- Render the file
3- Remove "slate digital" from mater section
4- Click anywhere in windows other than WL7

you can also close WL7 directly in step 3 and you will get the same errors

I tried every possible combination of steps to prevent that, reorder plugins, reload same plugins, reset plugins, use of another audio driver, always get the same crash

This same issue used to happen earlier with the combination "WL6 + Ozone", but is was solved with WL7.

PG
Moderator
Posts: 7639
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Wavelab 7 + Slate Digital crash issue

Post by PG » Sun May 22, 2011 9:09 am

What do the Slate Digital guys say?
Philippe

khaeid2
Junior Member
Posts: 61
Joined: Thu Apr 21, 2011 6:51 am
Contact:

Re: Wavelab 7 + Slate Digital crash issue

Post by khaeid2 » Sun May 22, 2011 10:29 am

didn't really ask them, cause this issue was brought here first, I will and post the reply

khaeid2
Junior Member
Posts: 61
Joined: Thu Apr 21, 2011 6:51 am
Contact:

Re: Wavelab 7 + Slate Digital crash issue

Post by khaeid2 » Mon May 23, 2011 6:19 am

Any Idea why is this happening, I am interested to know the reason, even if there is no cure for this issue.

zabukowski
New Member
Posts: 33
Joined: Wed Dec 15, 2010 10:42 pm
Contact:

Re: Wavelab 7 + Slate Digital crash issue

Post by zabukowski » Mon May 23, 2011 8:46 am

khaeid2 wrote:Any Idea why is this happening, I am interested to know the reason, even if there is no cure for this issue.
If you have "Slate Digital FG-X" in mind , I've tried your scenario - NO crash here!

Zabukowski

khaeid2
Junior Member
Posts: 61
Joined: Thu Apr 21, 2011 6:51 am
Contact:

Re: Wavelab 7 + Slate Digital crash issue

Post by khaeid2 » Mon May 23, 2011 9:22 am

yes, I am using Slate Digital FG-X 1.1.2 + WL7

strange, so where can the problem be?

S-EH
Member
Posts: 385
Joined: Sat Dec 18, 2010 12:47 pm
Contact:

Re: Wavelab 7 + Slate Digital crash issue

Post by S-EH » Mon May 23, 2011 10:14 am

Hi,

PC or Mac version of SD FG-X 1.1.2 ?

regards S-EH
RME Fireface 800, WaveLab, Cubase...

khaeid2
Junior Member
Posts: 61
Joined: Thu Apr 21, 2011 6:51 am
Contact:

Re: Wavelab 7 + Slate Digital crash issue

Post by khaeid2 » Mon May 23, 2011 10:23 am

PC, windows 7 32

Bach
Member
Posts: 332
Joined: Fri Dec 17, 2010 11:47 am
Contact:

Re: Wavelab 7 + Slate Digital crash issue

Post by Bach » Mon May 23, 2011 11:11 am

I get the problem when I render a file in Wavelab 6 and 7 and I cannot alter the controls on the FG-X.

I am not sure if this is your problem though.
Cubase 8.0.3/8.5, Wavelab 7.2.1, Halion Symphonic Orchestra, Halion 5,Halion Sonic 2, Virtual Guitarist 2, Neo Soul Keys
PC (specialized Audio DAW from Scan): Intel i74930, 3.4Ghz, Asus P9X79, 32GB RAM, ASUS GT610 Silent PCI-E
Audio Interface: RME UFX
Laptop: MacBook Pro i7 2.2 8GB RAM, OSX 10.10
Motif XF8
CC121

khaeid2
Junior Member
Posts: 61
Joined: Thu Apr 21, 2011 6:51 am
Contact:

Re: Wavelab 7 + Slate Digital crash issue

Post by khaeid2 » Mon May 23, 2011 12:39 pm

It's the same problem, but for changing the controls when locked in WL7, try to click on the preset Icon on the top right, not the one with the plugins, but the preset icon of the plugin page related to wavelab, the brown file cabinet icon, this will refresh the plugin and make the controls adjustable again,

I just could not find a way to reset wavelab internal audio path, which i guess it would cure the crashing issue.

S-EH
Member
Posts: 385
Joined: Sat Dec 18, 2010 12:47 pm
Contact:

Re: Wavelab 7 + Slate Digital crash issue

Post by S-EH » Mon May 23, 2011 1:25 pm

Reset in Active Audio Montage found in menu
Options > Audio Montage preferences > Active Audio Montage tab

Refresh Audio Device found in menu
Options > Audio Streaming Settings...

Reset in Master Section
will unload all plugins in Master Section and turn Gain level to 0 dB
blue left turn circle icon

other than this don't know

regards S-EH
RME Fireface 800, WaveLab, Cubase...

khaeid2
Junior Member
Posts: 61
Joined: Thu Apr 21, 2011 6:51 am
Contact:

Re: Wavelab 7 + Slate Digital crash issue

Post by khaeid2 » Tue May 24, 2011 6:18 am

I just got an answer from Slate Digital saying:
We are workign on an update to FG-X that should address issues with Wavelab. Hopefully the update will be out soon.

I don't know if I may post a link, but if not, I believe the moderator can delete it
http://www.slatedigital.com/forum/viewt ... 1750#p1750

so I guess we're waiting for the update

wodehouse
Member
Posts: 364
Joined: Wed Dec 15, 2010 6:04 pm
Contact:

Re: Wavelab 7 + Slate Digital crash issue

Post by wodehouse » Tue May 24, 2011 9:38 pm

I'm guessing SD are finalizing the integration of iLOK 2 with FG-X. I'm still using iLOK 1 with FG-X at present - so, it's looking like I'll have to pay for a new iLOK when the patch is released. No big deal, I know, and will probably prompt me into getting their VCC too.

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 1 guest