[ISSUE] unintentional zooming of mixerchannels

Post general topics related to Nuendo 7 here.
Post Reply
User avatar
Thomas Vogt
New Member
Posts: 15
Joined: Sat Sep 14, 2013 3:22 pm
Contact:

[ISSUE] unintentional zooming of mixerchannels

Post by Thomas Vogt » Tue Dec 08, 2015 11:15 am

hello,
Anyone can confirm this please ß

When I toggle between two arrangewindow layouts via my padcontroller the channels of the mixer get wider and wider with each toggle

Thomas
Last edited by Thomas Vogt on Fri Dec 11, 2015 10:28 am, edited 1 time in total.
Win 7 64 bit, CPU X980 @ 3.33 Ghz, 24 Gigs Ram,
Nuendo 8.0.15 64 bit, UAD Apollo Quad, UAD 2

Cuadro Sur Guitar Trio
El Jaleo Flamenco

Dolfo
Member
Posts: 233
Joined: Wed Dec 15, 2010 10:45 pm
Contact:

Re: unintentional zooming in mixer

Post by Dolfo » Tue Dec 08, 2015 12:34 pm

Here occurs the same using Mac.
MacPro 12 cores 3,06GHz 32GB RAM / OSX 10.14.5
Nuendo 10 (4 rooms) / Cubase Pro 10
Blackmagic Intensity Pro
Yamaha DM2000 V2 / Yamaha 01V96 V2 / Houston
MOTU 896HD mk3 / MOTU Traveler / MOTU 8Pre / MIDI Express 128 / MOTU MTPII

User avatar
The Sound Post
Junior Member
Posts: 188
Joined: Thu Dec 16, 2010 2:20 pm
Contact:

Re: unintentional zooming in mixer

Post by The Sound Post » Thu Dec 10, 2015 1:56 pm

Yep, very annoying.
Nuendo 10 OSX 10.12.6 MacPro 12-core 3.46 GHz 48GB ram Antelope Orion32 Slate Raven

zabukowski
New Member
Posts: 33
Joined: Wed Dec 15, 2010 10:42 pm
Contact:

Re: unintentional zooming in mixer

Post by zabukowski » Thu Dec 10, 2015 5:21 pm

I am experiencing this from the beginning with Nuendo 6.x and 7. Also with Cubase 7.x. and 8.

User avatar
Rickard
Member
Posts: 319
Joined: Fri Jan 13, 2012 11:33 pm
Contact:

Re: unintentional zooming in mixer

Post by Rickard » Thu Dec 10, 2015 10:03 pm

Uncheck "use standard zoom controls" under "zoom" from the down pointing triangle in the upper right of the mixer window. This will lock the mixer where you have left it.

Dean
Win10|i7|16gig ram|Orion 32+ with Madiface USB|N10|PT10 HD|UAD Quad x2| UM-3EX|Midex 8|Mackie Control + 2 extenders|too many mics and preamps to list

User avatar
Thomas Vogt
New Member
Posts: 15
Joined: Sat Sep 14, 2013 3:22 pm
Contact:

Re: unintentional zooming in mixer

Post by Thomas Vogt » Fri Dec 11, 2015 7:37 am

Thanks for confirming - this is really annoying

Rickard wrote:Uncheck "use standard zoom controls" under "zoom" from the down pointing triangle in the upper right of the mixer window. This will lock the mixer where you have left it.

Dean
Dean, I already tried that - to no avail.

The confirmed issue happens irrespective of whether the mixer is in focus or not (and has nothing to do with applying a zooming keyboard-shortcut...)
It is obviously a bug
Win 7 64 bit, CPU X980 @ 3.33 Ghz, 24 Gigs Ram,
Nuendo 8.0.15 64 bit, UAD Apollo Quad, UAD 2

Cuadro Sur Guitar Trio
El Jaleo Flamenco

User avatar
dogeatdogg
Junior Member
Posts: 81
Joined: Wed May 16, 2012 4:11 am
Contact:

Re: [ISSUE] unintentional zooming of mixerchannels

Post by dogeatdogg » Sat Dec 12, 2015 12:08 am

Same here. Mixer opens up so that 1 channel takes up the whole screen, which is a zoom level that shouldn't even exist.
Attachments
Mixer Nonsense.jpg
(126.16 KiB) Not downloaded yet
MAC OS 10.11.5
Cubase 9.0.1
LYNX Aurora 8

http://www.dieterhartmann.com

Post Reply

Return to “General”

Who is online

Users browsing this forum: Google [Bot] and 2 guests