UR22MKII Treiberinstallation stoppt...

Alles zu Steinbergs USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
Konsul
New Member
Posts: 1
Joined: Tue Dec 08, 2015 12:58 pm
Contact:

UR22MKII Treiberinstallation stoppt...

Post by Konsul »

schon am Anfang. Heisst: der Treiber ist nicht ins System zu kriegen. Wer kennt das?
Win7 64bit,
Grüße aus Freiburg

Dad
New Member
Posts: 15
Joined: Tue Mar 12, 2013 5:03 pm
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Dad »

Auch bei mir: Treiber kann nicht ausgewählt werden. Meine Supportanfrage ist jetzt 3 Tage alt und noch nicht beantwortet worden. Es könnte daran liegen, dass für Windows 7 nur eine ältere Treiberversion funktioniert. Ich weiß aber nicht, welche und probiere jetzt verschiedene Treiber aus. Im Forum ist da nix zu finden. Nur, dass einer sein UR22MK2 wieder zurück geschickt hat, weil der Support von Steinberg somn grottenschlecht ist.
Detlef Blumentritt

Funk Master
Junior Member
Posts: 113
Joined: Mon Dec 08, 2014 9:49 pm
Location: Hamburg
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Funk Master »

ich habe selbst das UR824 aber ich vermute, dass wenn mein Treiber läuft, eurer das auch tun müsste. Benutzte Windows 10 aber ich denke nicht, dass das einen Unterschied zu Windows 7 macht, da ja die UR Interface auch nicht die neusten sind. Eurer UR22 MKII schon , aber das benutzt den sleben USB Audio treiber wie ich. Zumal ich schon andere UR Interface mit Windows 7 getestet habe.
Wird das UR22 denn in irgendeiner Form im GeräteManger von Windows als irgendein Gerät dort angezeigt auch wenn der Treiber nicht installiert ist. Das vielleicht mal rausfinden und wenn zutreffend dieses Gerät deinstallieren und neustarten.
Interface nicht anschließen. Dann erneut probieren. Vielleicht hat sich beim ersten Installationsversuch irgend etwas verhakt. Oder das Gerät hing schon einmal am PC bevor der Treiber installiert wurde und Windows macht irgendwelche Faxen. Benutzt ihr einen USB 2.0 Port?
Installation als Administrator ausführen. Die Abfrage sollte aber automatisch kommen.

Dad du sagst "Treiber kann nicht ausgewählt werden. Meinst du innerhalb on Cubase? Konsul spricht ja davon dass die Installation nicht startet.
CuBase 9.5 Pro
Win 10
I7 6700k 4 x 4,4 GHz, 64 GB Ram, SSD
UR824, CMCs, Kensington Expert Mouse
www.mastering-engineer.de

Dad
New Member
Posts: 15
Joined: Tue Mar 12, 2013 5:03 pm
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Dad »

Funk Master: Inzwischen habe ich natürlich rumgefummelt, was das Zeug hält (interne Soundkarten deaktiviert), aber der Yamaha-Treiber lässt sich nicht anwählen. Ja, ich arbeite mit Cubase 7 (64 bit). Das UR22 mk2 ist ordnungsgemäß an einem Direkt-USB-2.0 angeschlossen, der Yamatreiber 1.9.6 ist installiert. In der Geräre-Konfiguration von Cubase 7 werden 3 Treiber angezeigt, auch der Yamaha. Beim Start von Cubase koimmt als erste Meldung immer "Der Treiber konnte nicht ausgewählt werden". Wenn ich dann weitermache stellt sich immer der Generic Low Latency Asio Treiber ein. Wenn ich dann in der Geräte-Kofiguration von Cubase 7 den Treiber wechseln will, dauert es eine Weile und dann kommt immer die Meldung "The setting requires more CPU power than is available". Da bin ich dann am Ende. Mein Windows PC mit Windows 7 Home Premium und I7-Prozessor und 16 GB Ram müsste eugentlich jede Menge Ressourcen haben, um solche Meldungen zu verhindern, aber ich kann machen, was ich will, der Yamaha-Treiber will nicht. Im Input vom U22 höre ich mein Mikrofon, auch die Midisignale kommen in Cubase an, aber nicht dsas Audiosignal vom Mikro.
Detlef Blumentritt

Dad
New Member
Posts: 15
Joined: Tue Mar 12, 2013 5:03 pm
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Dad »

Sorry für die Tippfehler... meine Finger werden immer breiter...
Detlef Blumentritt

Funk Master
Junior Member
Posts: 113
Joined: Mon Dec 08, 2014 9:49 pm
Location: Hamburg
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Funk Master »

mm . eine Notlösung wäre es vielleicht den Asio4all treiber dazwischen zu schalten.
den gibt es umsonst. vll. einfach mal ausprobieren, wie es damit ist. binmir nicht sicher ob der asio4all dann selber trotzdem den yamaha usb treiber verwendet. aber die direkte kommunikation zu windows findet dann eben über diesen asio4all statt.
wäre zumindest interessantum festzustellen ob irgend ein generelles Problem vorliegt.

Wenn ihr etwas tiefer einsteigen wollt. Ich würde an eurer stelle einmal checken, dass im UEFI-Bios die Funktion Hardware Prefetcher eingeschaltet ist. Wenn man dort nicht rumgefummelt hat, sollte das aber ansich standartmäßig der fall sein.

Aber zumindest ließ sich der yamaha treiber ja installieren. hatte verstanden, dass das bis zu deinem letzten post noch nicht geklappt hatte.

Dass das Mic Signal nicht in Cubase ankommt, könnte an fehlenden Einstellungen der Eingangskanäle unter Geräte/VST-Verbindungen liegen
CuBase 9.5 Pro
Win 10
I7 6700k 4 x 4,4 GHz, 64 GB Ram, SSD
UR824, CMCs, Kensington Expert Mouse
www.mastering-engineer.de

Funk Master
Junior Member
Posts: 113
Joined: Mon Dec 08, 2014 9:49 pm
Location: Hamburg
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Funk Master »

die Überschrifft sagt ja " Treiberinstallation stoppt.
Wenn also bei der Installation der exe datei des USB Treibers etwas nicht in Orndung war, noch mal meine Ideen aus meinem ersten Post bedenken, bz. deinstallieren und neu installieren.
CuBase 9.5 Pro
Win 10
I7 6700k 4 x 4,4 GHz, 64 GB Ram, SSD
UR824, CMCs, Kensington Expert Mouse
www.mastering-engineer.de

Dad
New Member
Posts: 15
Joined: Tue Mar 12, 2013 5:03 pm
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Dad »

Lieben Dank erst einmal für Deine Mühe. Ich probiere nun morgen mal, Stück für Stück Deine Empfehlungen durchzugehen. Obwohl ich auch schon Treiber deinstalliert hatte und ältere installiert, dann wieder neue. Aber das UR zu deinstallieren hatte ich noch nicht probiert. Eigentlich müsste ja aber jeder Asiotreiber das Signal vom Mk2 durchleiten. Jetzt versuche ich es mit Asio4All. Ich habe im Bios noch nie etwas umgestellt, werde aber trotzdem nachschauen, der PC war zwischendurch mal in der Werkstatt. Ich hoffe, das Problem ist bald gelöst, sonst verlier ich die Lust. Ich melde mich wieder. Danke!
Detlef Blumentritt

Dad
New Member
Posts: 15
Joined: Tue Mar 12, 2013 5:03 pm
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Dad »

Leider, leider... gar nichts hat funktioniert. Asio4All auch nicht. Einmal kam im Asio4All die Warnung, dass der Yamaha Treiber blockiert ist. Alle internen Sounds abgeschaltet und nur die UE22MK2 als Standard definiert. Nix. Ich gehe davon aus, dass ich alle internen Soundkarten ausschalten kann und dann die UR22 als Soundkarte benutzen kann. Dann müsste ich ja über den Kopfhörerausgang vom U22 auch die Sounds von den Videos und Songs im PC hören können. Nix. Ich habe nun fast den ganzen Tag mit allen möglichen Variationen experimentiert. Nun weiß ich wirklich nicht weiter. Was noch bleibt: Wieder alle internen Soundkarten deaktivieren und dann noch einmal zu versuchen den Yamatreiber anzuwählen. Ich befürchte nur, dass er dann in Cubase 7 wieder nicht gewählt werden kann und innerhalb von Cubase wieder die Meldung kommt, dass meine CPU zu schwach ist oder so... oh Mann, ich bin am Ende!
Detlef Blumentritt

Funk Master
Junior Member
Posts: 113
Joined: Mon Dec 08, 2014 9:49 pm
Location: Hamburg
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Funk Master »

ist schon spät gerade. gucken wir dann noch mal. aber es wird nicht daran liegen ob die interne soundkarte aktiviert ist.
CuBase 9.5 Pro
Win 10
I7 6700k 4 x 4,4 GHz, 64 GB Ram, SSD
UR824, CMCs, Kensington Expert Mouse
www.mastering-engineer.de

Dad
New Member
Posts: 15
Joined: Tue Mar 12, 2013 5:03 pm
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Dad »

Was mich zunehmend wundert: Das Mk2 ist ja in ordentlichem Zustand. Die USB-Led leuchtet permanent (also blinkt nicht), das Mikrofon ist mit Phantomspeisung über Kopfhörer am MK2 zu hören, aber im Gegensatz zum Midisignal, das bei Tastendruck vom Keyboard den Auschlag im Cubase zeigt, gibt es null Reaktion im Input des Audiokanals. Da habe ich wahrscheinlich schon alle Input-Konfiguratonen durch . Aber ist ja auch logisch: Wenn der Audiotreiber nicht lädt, gibt es auch kein Input im Cubase. Nur merkwürdig, dass selbst, wenn ich alle internen Sounds abschalte bzw. deaktiviere, sagt Cubase beim Start immer noch "Treiber konnte nicht ausgewählt werden" und wenn ich später in Cubase in den Yamaha-Treiber wechseln will, kommt stets die Antwort "the setting requires more CPU power than is available".

Grüße und Dank bisher!
Detlef
Cubase 7.0.7 (64 bit)
Win 7 Home Premium
Service Pack 1
Intel(R) Core(TM) i7-2600K CPU@3.4 GHz
Arbeitsspeicher 16 GB
Detlef Blumentritt

Funk Master
Junior Member
Posts: 113
Joined: Mon Dec 08, 2014 9:49 pm
Location: Hamburg
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Funk Master »

ich möchte mal ein paar sachen zusammenfassen , bzw. ein paar fragen klären.

in windows funktioniert die interne soundkarte zum abspielen von musik z.B über den windows media player oder ?

hast du einmal das ur22 im windows-geräte manager (nichtr cubase) deinstalliert und vom usb port abgezogen, neuinstalliert , computer neugestartet und dann erst wieder eingesteckt ? falls du das noch einmal probierst, nimm dieses mal einen anderen usb port für das ur22.

lässt sich das ur22 unter den windows-soundeinstellungen als ausgabegerät auswählen, nachdem der treiber wie beschrieben neu installiert wurde?

hast du irgendein anderes vst plugin mit standalone mode, zum Beispiel den Kontakt player zum testen. So kann man cubase erstmal aus der geschichte raushalten. eine kostenlose version vom kontakt player gibt es hier :
https://www.native-instruments.com/de/p ... -download/

dann probierst du bitte erstmal den asio4all treiber im kontaktplayer einzustellen.


hast du cubase bissher mit einem anderen treiber ordungsgemäß zum laufen bringen können? also sound aus cubase bekommen. oder lief das bissher noch garnicht?

da scheint ja irgendetwas anderes den treiber bereits zu nutzten so dass er für cubase blockiert ist.
ersteinmal probieren das ur22 als soundkarte von windows zum laufen zu bringen. dann sollte es auch in cubase klappen.
CuBase 9.5 Pro
Win 10
I7 6700k 4 x 4,4 GHz, 64 GB Ram, SSD
UR824, CMCs, Kensington Expert Mouse
www.mastering-engineer.de

Dad
New Member
Posts: 15
Joined: Tue Mar 12, 2013 5:03 pm
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Dad »

Tut mir echt leid, dass ich Dich mit meinem Problem so in Beschlag nehme. Heute traf ich aber jemanden, der sich mit Cubase und Interfaces gut auszukennen scheint. Wenn wir es nicht hinkriegen, wird er sich nach Ostern mal bei mir melden. Aber vielleicht schaffen wir es ja doch noch.
Bevor ich zu Deinen Fragen komme, noch dies: Mein Onboardsound war aus irgendeinem Grund vo einem halben Jahr tot. Da hab ich mir eine neue Soundkarte einbauen lassen (SB Recon 3D PCIe Audio Controller). Der Audioout von dieser Karte geht in meine kleinen Aktivboxen, über die ich aber immer mit Kopfhörer abhöre. Über diese Soundkarte höre ich also alles, was über Windwos Töne macht: Systemmeldungen, Musik, Videos mit Ton etc. Das funktioniert also.
Ohne da MK2 konnte ich jeden Cubase-Demosong einladen und auch mit allen Instrumenten anhören. Das funktioniert mit dem Low Lateny Asio Treiber.
Das MK2 hatte ich schon einmal im Gerätemanager deinstalliert, aber am selben USB-Port gelassen. Da ich schon 2 Lizenzsticks von Steinberg in den USBs habe, wird es da eng und ich weiß nicht, ob es diesen Sticks egal ist, wenn ich sie in einen anderen Port stecke. Probier ich einfach mal aus. Ich nehme den Wavelab-Lizenz-Stick mal raus und installiere dasd MK2 an diesem Port, dann werden wir ja sehen, nicht dass ich aus Versehen jetzt in einem 3.0 USB hänge. Auf jeden Fall konnte ich das MK2 in der Windows Audiogeräte-Verwaltung immer das MK2 anwählen und zum Standardgerät erklären. Bloß weil ich ohne den YamahaTreiber ja nix hören konnte, ließ sich bis jetzt ja auch nichts testen. Und mir dem Standardtreiber Low Latency kann das MK2 offenbar nichts anfangen.
Ichkann das UR22 MK2 nicht als Soundkarte benutzen, wenn ich es in der Audio-Geräteverwaltung als Standard definiere, dass höre ich nichts von meinen Lautsprechern (Soundkarte) aber auch nicht über die Kopfhörer am UR22.
Ich probier nachher erst einmal die U22-Deinstallation im Gerätemangaer und dann Neuinstallation an einem anderen USB-Port. So viel für den Moment.

LG Detlef
Detlef Blumentritt

Dad
New Member
Posts: 15
Joined: Tue Mar 12, 2013 5:03 pm
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Dad »

Hallo Retter!
Es ist nicht zu fassen! Das Problem ist gelöst! Ich bin Deiner Idee gefolgt, habe einen USP-Port frei gemacht und dort das UR22MK2 platziert. Und siehe da: Audio-Input ist da und eine Propbeaufnahme hat sofort funktioniert. Den Lizenzstick habe ich in den USB-Port gesteckt, in dem ich bis jetzt das UR22 hatte und der Stick funktioniert an diesem Port, im Gegensatz zum UR22! Was ich noch kerausgefunden habe: Die Probeaufnahme - ein paar Händeklatscher - hat ein Flatterecho. Das habe ich noch nicht raus, da muss irgendwo eine IN-OUT-Rückkopplung bei der Aufnahme passiert sein. Das krieg ich aber bestimmt noch raus, was da los ist. Jedenfall hat das UR22 sofort den Yamaha-Treiber ohne blöde Nebenbemerkungen akzeptiert. You made my day! Danke Dir sehr und hoffe, Dich bei schwerwiegenden Problemen wieder in Anspruch nehmen zu dürfen.
Leider sind meine USB-Ports auf der PC-Rückseite nicht irgendwie gekennzeichnet, ob es sich um Direktzugänge handelt. Als ich das UR22 am neuen Port anschloss und hochfuhr, gab es allerdings die Meldung "generischer USB-Hub". Das war neu und sollte für alle anderen Fälle als Hinweis dienen. Ich weiß bloß nicht wie man PC-seitig testen kann, welche USB-Ports wie gestaltet sind. Offenbar hatte ich das Pech, am PC wohl auch noch ein paar Hub-Anschlüsse zu haben, die keine Direkanschlüsse sind, was für die Lizenz-Sticks wohl egal ist. Nun geht es weiter!
Es bedankt sich sehr mit besten Grüßen!
Detlef Blumentritt
Detlef Blumentritt

Dad
New Member
Posts: 15
Joined: Tue Mar 12, 2013 5:03 pm
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Dad »

Ein schwerwiegendes Problem hab ich leider schon: Wenn ich UR22 nur als Soundkarte benutze und zum Beispiel auf YouTube Videos anschaue, verzerrt der Ton in regelmäßigen Abständen von - schätze mal 30 Sekunden. Der Ton wird leiser, die Tiefen gehen raus, es knistert und dann normalisiert es sich wieder. Das ist sehr bedenklich, tritt aber nicht auf, wenn ich nur Musik über das UR22 höre. Was könnte dafür verantwortlich sein? Zu viele Daten? Ist das Interface vielleicht doch nicht ganz ok? Also mit meiner deaktivierten Soundkarte hatte ich dieses Problem nicht.
Detlef Blumentritt

Funk Master
Junior Member
Posts: 113
Joined: Mon Dec 08, 2014 9:49 pm
Location: Hamburg
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Funk Master »

Das ist ja super, dass es jetzt doch noch geklappt hat.
Was die USB Anschlüsse und deren verkabelung in einem PC angeht , kenne ich mich auch nicht aus.
Musste mir da aber auch noch nie einen Kopf drum machen.
Ich vermute mal, dass bei der ersten Installation des Treibers irgendetwas schief gegangen ist und sich in Windows festgefressen hat.
Würde man sicherlich beseitigen können, mit sehr viel Aufwand. Aber ist ja nicht nötig.
Die elicenser müssen ansich am neuen Port einmal mit der exe vom elicenser installiert werden.

Zu dem Soundproblem.
Bei dem UR22 ist ja offenbar kein Tool Programm dabei wie beim UR44 " Tools for UR44".
Sonst hätte ich gesagt erstmal bei der Buffersize nachzuschauen, aber ohne Benutzeroberfläche für das UR22 ist das natürlich nicht möglich. Wie man den Asio4All in Windows dazwischen schaltet weiß ich nicht.

Hast du während des Problems auf Youtube im Hintergrund Cubase zu laufen gehabt?

Gehe auf jeden Fall mal in die Windows Soundeinstellungen/Wiedergabe/ rechtsklick auf Line des UR22 und Eigenschaften/Erweitert... und schaue dort mal ob die Haken für den Exklusiven Modus gesetzt sind.
"Anwendungen haben alleinige Kontroller über das Gerät" und
"Anwendungen im exklusivem Modus haben Priorität"
-diese anschalten
- ohne dir einen bestimmten Grund nennen zu können, rate ich dir unter windows soundeinstellungen/aufnahme den line eingang des ur22 in Windows zu deaktivieren. Teilweise können Störgeräusche auf diesen Weg in Cubase hineingeraten. Dann aber eher, wenn es der mic eingang einer zweiten Soundkarte ist, die aktiviert ist.

das Problem in Youtube ist dann aber vermutlich keines was direkt im Zusammenhang mit dem UR22 steht, bzw. auf ein Problem mit dessen Treiber herdeutet.
Ein Versuch könnte sein die Windows Problembehandlung in der Systemsteuerung aufzurufen und dort eine Analyse bzgl. von Problemen mit der Audiowiedergabe und Aufzeichnung zu machen. Die sagt natürlich nicht viel aus ;). aber dort sollte erst einmal kein Problem erkannt werden.

Die einzige Idee die ich dann noch hätte wäre eben mal den PC kurz auf seine Latency werte zu checken mit dem Tool Latencay Monitor. Dort kann man dann sehen ob ein bestimmter Treiber Probleme verursacht. Das ist dann aber ein anderes Kapitel was hier im forum irgendwo auch schon des öfteren behandelt wurde.
In dem Latency Tool sollten die Werte des höchsten Ausschalgs nicht höher als 500 bis 600 sein. Alles unter 1000 wird wohl auch nicht nicht zu Problemen führen. Wenn die durchschnittliche Latenz bei ca. 500 liegt ist noch alles im Rahmen.

eine sache noch
gehe in die energieoptionen von windows und deaktivere selektives USB-Sparen für deine verwendeten Energieprofile.
wird ion solchen fällen immer empfohlen ist aber zu 99% nicht der grund ;)
CuBase 9.5 Pro
Win 10
I7 6700k 4 x 4,4 GHz, 64 GB Ram, SSD
UR824, CMCs, Kensington Expert Mouse
www.mastering-engineer.de

Dad
New Member
Posts: 15
Joined: Tue Mar 12, 2013 5:03 pm
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Dad »

Ganz herzlichen Dank nochb einmal für Deine weiteren Tipps, die ich heute noch umsetzen werde. Das Problem "Flatterecho" bei Audioaufnahme war ganz simpel: Ich hatte ein Preset vom Steinberg Hub geladen: Akustik-Gitarre. Und die hatte als Effekt dieses Flatterecho bzw. Mehrfachdelay im Insert. Nun ist alles sauber. Was die Störungen bei YouTube anbelangt: Ich weiß nicht, ob ich dabei noch Cubase laufen hatte. Teste ich noch einmal aus.
Schönes Wochenende und Danke!
Detlef
Detlef Blumentritt

Funk Master
Junior Member
Posts: 113
Joined: Mon Dec 08, 2014 9:49 pm
Location: Hamburg
Contact:

Re: UR22MKII Treiberinstallation stoppt...

Post by Funk Master »

sonst mal schauen ob vll. doch irgendein tool zum einstellen der buffersize in windows dabei ist.
habe mir nach dem schreiben des posts gestern noch gedacht, dass da eigentlich eines dabei sein müsste.
wenn ja, dann ist das wohl zu finden im steinberg ordner . dort wird wohl ein ordner namens ur22 sein.
vermutlich wird dort 64 samples eingestellt sein, was für die leistung deines PCs wohl eine zu kleine einstellung ist.
mal unter 512 samples testen. mit 128 sollte es laufen.
da hat es auch mit meinem älteren laptop und der avid mbox mini 3 funktioniert.
CuBase 9.5 Pro
Win 10
I7 6700k 4 x 4,4 GHz, 64 GB Ram, SSD
UR824, CMCs, Kensington Expert Mouse
www.mastering-engineer.de

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 2 guests