WAVES CRASHING CUBASE 8.5

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
affecteddjs
New Member
Posts: 11
Joined: Sun Mar 29, 2015 1:17 pm
Contact:

WAVES CRASHING CUBASE 8.5

Post by affecteddjs » Sun Dec 13, 2015 8:02 pm

Been running Cubase 8.5 for a couple of weeks - no problems. Started a new project yesterday and every Waves plug crashes Cubase. Izotope Alloy and Ozone work with out issue. Ive opened and existing project and it opens fine but as soon as I try to open a Waves plug it crashes.

Also opened in Cubase 8 and 7.5 so I'm guessing it might be a Waves issue. Have contacted Waves but no response yet.

Anyone experiencing the same or have any ideas to resolve?

Thanks

Martin.Jirsak
Forum Elder
Posts: 19224
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by Martin.Jirsak » Sun Dec 13, 2015 9:22 pm

Hi,

Make sure, you have the latest Waves update, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
Outsounder
Member
Posts: 456
Joined: Sat Mar 19, 2011 8:36 pm
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by Outsounder » Sun Dec 13, 2015 11:08 pm

What system specs? Check that your user account hasn't been switched on...?
Main-Intel i7/Asus mobo/Gforce GPU/32gig ram. Secondary-Intel Q9950/Asus mobo/Radeon GPU/8gig ram.Win7 pro/Win10 pro, Cubase 9.5 Pro/Cubase 10.5 pro, Studio One 4 Pro, ACID, Ableton Live, SonicCore/Scope DSP Audio System, Presonus Sceptre S6 monitors. Avid Artist Mix/Control and Transport. Software includes NI Komplete 10, Halion 6, East West Play Libraries, Heavyocity Libraries, Sample Logic Libraries Best Service Libraries, Sonokinetic Libraries, 8Dio Libraries,Project Sam Libaries, Sound Iron Libraries,Melodyne Pro, Uberschall Elastic & Liquid Libraries etc etc.

User avatar
DaveP
Junior Member
Posts: 132
Joined: Thu Oct 16, 2014 7:48 pm
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by DaveP » Sun Dec 13, 2015 11:10 pm

No problems here with Waves, so as Martin says check you have everything up to date.....
iMac 2.7 2013, 8GB RAM, OS 10.4.3 , Cubase 10 Pro,
Panorama P4.
a red car in the fountain

mitchiemasha
Member
Posts: 672
Joined: Tue May 10, 2011 10:02 pm
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by mitchiemasha » Sun Dec 13, 2015 11:51 pm

I've recently upgraded to 8.5 and have waves gold. All my waves plugins are working fine. I'd try reinstalling them.
W10, CP10, i7 9700k OC 5.0, Noctua NH-U9S, MSI z390, 16Gb 3000Mhz DDR4, PCIe NVME 970 Pro, AC-1 Carillon Case, Be Quiet SP11, Virus TI (Integrated), Yamaha CS2x (Custom Mapped), Dynaudio BM5's mkII & Eve SC305's.

User avatar
Outsounder
Member
Posts: 456
Joined: Sat Mar 19, 2011 8:36 pm
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by Outsounder » Mon Dec 14, 2015 12:09 am

All working well here also. Have you installed the new Waves Central and moved your licences from the cloud to your machine or a USB stick?
Main-Intel i7/Asus mobo/Gforce GPU/32gig ram. Secondary-Intel Q9950/Asus mobo/Radeon GPU/8gig ram.Win7 pro/Win10 pro, Cubase 9.5 Pro/Cubase 10.5 pro, Studio One 4 Pro, ACID, Ableton Live, SonicCore/Scope DSP Audio System, Presonus Sceptre S6 monitors. Avid Artist Mix/Control and Transport. Software includes NI Komplete 10, Halion 6, East West Play Libraries, Heavyocity Libraries, Sample Logic Libraries Best Service Libraries, Sonokinetic Libraries, 8Dio Libraries,Project Sam Libaries, Sound Iron Libraries,Melodyne Pro, Uberschall Elastic & Liquid Libraries etc etc.

User avatar
DLearyUS
Member
Posts: 321
Joined: Sun Nov 25, 2012 3:27 am
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by DLearyUS » Mon Dec 14, 2015 2:04 am

make sure you havent disabled or changed your network interface. the license is tied to it
Cubase v10.5 Pro / Win10-64 Pro/ Tascam FW-1884+FE8+FE8 / ART TubeOpto8 Xpander

User avatar
matjones
Senior Member
Posts: 1296
Joined: Wed Dec 15, 2010 6:44 pm
Location: Here....
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by matjones » Mon Dec 14, 2015 12:04 pm

I've found melda and newer plugin alliance releases won't play nicely with certain waves plugins...
Cubase 10.0.40 Asus Z390-Plus, i9 9900 @ 3.7GHz, 64GB DDR4 3000Mhz RAM, Asus RX 570, RME Multiface II PCIe, SSL Alpha Channel, UAD2 Octo/Solo/Quad, UA6176, Pod X3 Pro, Slate VCC/VTM/Trigger etc, SoundToys 5, Waves 10, HALion 6, The Grand 3, BFD3 (+ Expansions), WL9.5, Melodyne Studio 4, Arturia VC7, Relab LX480, iZotope MPS, Eventide XI, Various toys, Telefunken, Neumann, AKG,Sontronics, Shure Mics, Adam A7X and Avantone monitors, AKG K702, ATH-M70x, Nektar P6, Warwick, Spector Basses, Gibson Les Paul Studio & loads of other junk.


Minds are like parachutes, they work best when they're open.

User avatar
Sonik
Senior Member
Posts: 1012
Joined: Wed Dec 15, 2010 10:34 pm
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by Sonik » Mon Dec 14, 2015 8:55 pm

Update your Wave plugs...

I had some problems with Waves before, when closing Cubase. Now it's stable.
MacPro 8 core 16gb HD 5770 10.11.6|Studio One 4.5|Protools 2019|Cubase Pro 10.0.30|Wavelab 9.5|Logic X|Apollo Quad|4xUAD-2 (14 core)
Manley Massive Passive|Thermionic Phoenix Mastering Plus|Maselec MLA-2|API 2500|Avalon 737sp|Summit TLA-100A|Distressor EL8-X|Apogee Symphony||Euphonix McMix x2|Dangerous Music 2 Bus LT|ATC SCM20 ASL Pro|Amphion One18|
Halion Sonic 3|Komplete10|Stylus RMX|Trilian|Omnisphere 2.6|VSL Strings|EW Pianos|ReFx Nexus 2|AirMusicTech|Sylenth|Predator|Kick 2|Serum
UAD|Waves|Soundtoys|Melodyne|Softube|Brainworx|PluginAlliance|Fabfilter|

User avatar
mroekalea
Senior Member
Posts: 1378
Joined: Thu Dec 16, 2010 11:12 am
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by mroekalea » Mon Dec 14, 2015 9:57 pm

Latest version of waves gives no trouble.
Menoj

If nothing goes right, go left!


Win10, 3930K@3.2Ghz, 32GB, 2 x DELL u2713hm monitors (5120 x 1440), monitoring: ADAM P22A with SUB8, Audient ID14 & Behringer XR18 & Focusrite safire pro 26IO, Cubase 9.5 pro & artist 8.5, wavelab 9.5 elements, HSO, RND Portico 5033, CC121, Cubase IC pro, Halion 6, GA4, VG2, Arturia Analog Lab, TRacks CS grand + all custom elements, BFD3, Amplitube 3&4 (fender, orange, SVX collections, slash), Z3TA+2, HSO library, many Waves plugs, Plugin Alliance plugins (BX, SPL, Maag & Elysia), NI Komplete 11 Ultimate, AIR instrument expansion pack v3, Melodyne Studio v4, Soundtoys 5, Lexicon native PCM reverb bundle, UJAM Virtual Guitarist complete bundle, SoniVox Premium collection, Ezkeys upright & Vintage Fender Jazz basses, Fender Bassman 100, Markbass TTE500 , FMC Neo 2128 cab

affecteddjs
New Member
Posts: 11
Joined: Sun Mar 29, 2015 1:17 pm
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by affecteddjs » Tue Dec 15, 2015 6:35 pm

Thanks for all your responses. I've used Waves Central from when it was released and have tried a complete uninstall and fresh install but still the same problem. When I try to load a plugin, I get the spinning 'W' and then the plug starts to load but Cubase crashes before the plug interface fully appears.

I'm waiting for Waves to get back to me but just wondered if it was a common problem. Thanks again.

affecteddjs
New Member
Posts: 11
Joined: Sun Mar 29, 2015 1:17 pm
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by affecteddjs » Tue Dec 15, 2015 6:38 pm

Outsounder wrote:What system specs? Check that your user account hasn't been switched on...?
What user account are you referring to?

User avatar
mroekalea
Senior Member
Posts: 1378
Joined: Thu Dec 16, 2010 11:12 am
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by mroekalea » Tue Dec 15, 2015 7:13 pm

UAC I think (User authorization Control), it is somewhere in your user prefs (only for windows), if using a MAC then I really wouldn't know.
Menoj

If nothing goes right, go left!


Win10, 3930K@3.2Ghz, 32GB, 2 x DELL u2713hm monitors (5120 x 1440), monitoring: ADAM P22A with SUB8, Audient ID14 & Behringer XR18 & Focusrite safire pro 26IO, Cubase 9.5 pro & artist 8.5, wavelab 9.5 elements, HSO, RND Portico 5033, CC121, Cubase IC pro, Halion 6, GA4, VG2, Arturia Analog Lab, TRacks CS grand + all custom elements, BFD3, Amplitube 3&4 (fender, orange, SVX collections, slash), Z3TA+2, HSO library, many Waves plugs, Plugin Alliance plugins (BX, SPL, Maag & Elysia), NI Komplete 11 Ultimate, AIR instrument expansion pack v3, Melodyne Studio v4, Soundtoys 5, Lexicon native PCM reverb bundle, UJAM Virtual Guitarist complete bundle, SoniVox Premium collection, Ezkeys upright & Vintage Fender Jazz basses, Fender Bassman 100, Markbass TTE500 , FMC Neo 2128 cab

affecteddjs
New Member
Posts: 11
Joined: Sun Mar 29, 2015 1:17 pm
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by affecteddjs » Tue Dec 15, 2015 7:20 pm

Cheers. I'll take a look.

User avatar
mroekalea
Senior Member
Posts: 1378
Joined: Thu Dec 16, 2010 11:12 am
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by mroekalea » Tue Dec 15, 2015 8:46 pm

One more thing to check if after the waves installation the c++ 2005 and 2008 distributed components are installed, they usually start automatic right after finishing the waves section.
But the UAC restriction is also one to look at, and ...... maybe some antivirus/anitmalware software active?
Menoj

If nothing goes right, go left!


Win10, 3930K@3.2Ghz, 32GB, 2 x DELL u2713hm monitors (5120 x 1440), monitoring: ADAM P22A with SUB8, Audient ID14 & Behringer XR18 & Focusrite safire pro 26IO, Cubase 9.5 pro & artist 8.5, wavelab 9.5 elements, HSO, RND Portico 5033, CC121, Cubase IC pro, Halion 6, GA4, VG2, Arturia Analog Lab, TRacks CS grand + all custom elements, BFD3, Amplitube 3&4 (fender, orange, SVX collections, slash), Z3TA+2, HSO library, many Waves plugs, Plugin Alliance plugins (BX, SPL, Maag & Elysia), NI Komplete 11 Ultimate, AIR instrument expansion pack v3, Melodyne Studio v4, Soundtoys 5, Lexicon native PCM reverb bundle, UJAM Virtual Guitarist complete bundle, SoniVox Premium collection, Ezkeys upright & Vintage Fender Jazz basses, Fender Bassman 100, Markbass TTE500 , FMC Neo 2128 cab

fretthefret
Member
Posts: 383
Joined: Fri Dec 06, 2013 7:29 am
Contact:

Re: WAVES CRASHING CUBASE 8.5

Post by fretthefret » Tue Dec 15, 2015 8:56 pm

mroekalea wrote:One more thing to check if after the waves installation the c++ 2005 and 2008 distributed components are installed, they usually start automatic right after finishing the waves section.
But the UAC restriction is also one to look at, and ...... maybe some antivirus/anitmalware software active?
I've seen this issue with multiple copies different versions of the waveshell installed on a machine.

You should probably uninstall waves totally.
Once uninstalled search " c:\program files\ " and "c:\program files (x86)\" (and sub folders)
for any remaining copies of "waveshell*"

If found you can safely delete them, if you have chosen to fully uninstall waves.
Reboot pc
Reinstall Waves plugins through the new waves central management tool.

Once reinstalled. Reboot again
Then launch Cubase 8.5 and rescan through the Plugin Manager.
Cubase Pro 10.0.5, FL Studio 20, Ableton Live Suite 10, Harrison Mixbus 32c, UAD Apollo x series, UR28m, SSL, Native Instruments Komplete ultimate, NI Maschine Studio, Xfer Records Serum, Lennar Digital Sylenth1, reFx Nexus2, Reveal Sound Spire, FabFilter, Soundtoys, Lexicon PCM, Sonarworks, Slate Digital, Izotope, Brainworx, SPL, Waves, Cableguys, Cytomic, MeldaProductions, AOM, IK Multimedia, SynchroArts Revoice Pro, DDMF, Boz Digital, Antares Autotune, a bunch of other obscure stuff, TBs of samples, too much hardware to list... PC Windows 10 Pro 1803 64bit, i7-5960x (8 core), Asus x99 Deluxe ii, GeForce 1070 strix, Fractal Design Silent RL2 case, Noctua NH-d15s, 64 GB DDR4 g,Skillz Trident Z 3200 RAM, 512gb Samsung 950 m.2, 3TB segate Ironwolf NAS HDD, 4TB WDRed, 2TB WD Black, Laptop: MSI Ghost pro GS60 6QE i7-6700 Skylake Win 10 64bit, Storage: 32 TB QNAP NAS Raid 50, 12 TB QNAP RAID 1

Post Reply

Return to “General”

Who is online

Users browsing this forum: BrandisX and 4 guests