Random noise clicks/pops (UR22 MK1)

This section is about Steinberg's UR and UR-RT USB audio interfaces product range
Post Reply
dystopiker
New Member
Posts: 7
Joined: Sun Dec 06, 2015 1:49 pm
Contact:

Random noise clicks/pops (UR22 MK1)

Post by dystopiker »

Hello people,

I have a Steinberg UR22 connected to a MacBook Pro Mid 2010" (El Capitan and latest drivers installed).

When recording, I get noise clicks/pops a couple of times every minute, but seemingly completely at random. I've tried basic troubleshooting alread: Updated the drivers, updated my MacBook, made sure my audio settings are correct changed cables (even USB cable), tried different synthesizers, tried both inputs and so on.

I have even tried installing a coil on the USB cable, one of those that you usually find on camera USB cables that are suppose to prevent interference. But without any result.

Although I am not an electrician, I'm thinking it is some kind of grounding issue or other hardware issue. If I for example connect and audio cable and touch the tip of the cable, it produces the exact same click/pop. But it doesn't do it if I ground myself against the UR22, e.g. holding onto the headphone jack's metal part or any other way works very effectively.

I've done my fair share of googling, but most issues regarding UR22 has been with El Capitan and I thought I had the same issue too. But it has prevailed even after updating to the latest driver. And my symptoms aren't really the same as other people have described regarding this known issue.

Any ideas? Does anyone else have this issue too?
I'm wondering if perhaps it's a hardware issue and that I should contact the reseller for a new one.

jgw
New Member
Posts: 1
Joined: Sat Jan 30, 2016 2:29 am
Contact:

Re: Random noise clicks/pops (UR22 MK1)

Post by jgw »

Thought I'd chime in here and let you know I'm having the same issue here since upgrading to El Capitan. I held off on upgrading due to all the issues I'd read about.

My interface (Steinberg UR22) worked like a charm every time before upgrading. Thought it was maybe incompatible drivers for the interface but I've tried two other class compliant interfaces (so three different models/brands now) and still getting the same pops and clicks. About every minute or so a sample or two gets dropped and I hear a pop.

I was troubleshooting like crazy so I know it's not an issue of something like: buffer setting, bit depth/sample rate, cable, mic, usb cable, wi-fi on/off, bluetooth on/off, other usb devices, etc.

I'm actually getting the pops even when just "armed" to record but not actually rolling. Thought it was an issue with the power coming from the wall so I tried running my laptop from the battery and same result. Same issue in multiple DAWs too.

Late 2011 13" MacBook Pro i5 8GB RAM.

Solved the issue by switching to an older PreSonus FireBox (firewire connection instead of USB.) No more clicks, no more pops. Would like to continue using the Steinberg device but at least now I can get work done again without having to go in and draw out the pops.

dystopiker
New Member
Posts: 7
Joined: Sun Dec 06, 2015 1:49 pm
Contact:

Re: Random noise clicks/pops (UR22 MK1)

Post by dystopiker »

I've been waiting over a week for a response from Steinberg's support, so I just gave it up and returned the interface to the store under warranty. So hopefully I'll get a new one that will work better.

Mine will produce random noise clicks and pops regardless if the recording is armed or not.

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 2 guests