file browser in WL 9 on network drives very slowly

All topics on WaveLab 9 and WaveLab Elements 9
Post Reply
hctpeters
New Member
Posts: 4
Joined: Wed Mar 05, 2014 12:51 am
Contact:

file browser in WL 9 on network drives very slowly

Post by hctpeters » Tue May 17, 2016 9:05 pm

Dear Steinberg,

We just updated from WL 8.5 to WL 9. We work every day with many files which are located 99% on network drives as we have multiple workstations running in a network. In WL 8.5 open files on network shares, change directories, scrolling through directories with up to 10.000 files works smooth and lie a charm. Files were exported by SMB form a perfomant Linux machine. All well and very responsive.
Now with WL 9 using files on networks shares becomes difficult. WL9 does some sorting and changing directories is very unresponsive. I got the round waiting circle for about 20 sec till WL let me use the slider to scroll through my file list. Even that hooks. Browsing and working with files on a network drive becomes almost impossible! Tested at Win7 and Win 10.
Could you please revert to the "old file browsing routine" used up to WL 8.5 or optimize the new file browsing code for network shares?!

Please fix that!

Thanks in advance!

Regards,

Christian Peters

PG
Moderator
Posts: 7001
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: file browser in WL 9 on network drives very slowly

Post by PG » Tue May 17, 2016 10:39 pm

I don't see what could explain this. Do you have both 8.5 and 9 on the same machine, to compare?

This being said, an improvement has been done in upcoming 9.0.20. Please tell me when you get it.
Philippe

hctpeters
New Member
Posts: 4
Joined: Wed Mar 05, 2014 12:51 am
Contact:

Re: file browser in WL 9 on network drives very slowly

Post by hctpeters » Wed May 18, 2016 7:16 am

Philippe,

yes installed on the same machine. I could make a short video by way of comparison. Browsing on windows level performs well.
8.5 works well, network browsing in WL 9 very slowly.

Last patch at the download area is 9.0.15. Will test 9.0.20 if it's available and report.

Regards,

Christian

hctpeters
New Member
Posts: 4
Joined: Wed Mar 05, 2014 12:51 am
Contact:

Re: file browser in WL 9 on network drives very slowly

Post by hctpeters » Wed Jun 01, 2016 2:19 pm

Philippe,

I just installed 9.0.20 but it doesn't solve the problem. I did two short videos on the same machine: starting WL8.5. and accessing a network share with many files (runs smooth) and the same with Wl 9.0.20 (get stuck). I sent you the links in a PM.

Regards,

Christian

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest