Steinberg Media Technologies GmbH

Creativity First

Frankenstraße 18 b
20097 Hamburg

Tel: +49 (0)40 210 35-0
Fax: +49 (0)40 210 35-300

Informationen zur Kompatibilität von Steinberg Produkten mit Mac OS X 10.9 Mavericks

Apple's Mac OS X 10.9 (Mavericks) ist verfügbar und vermutlich planen Sie ein Upgrade.
Hier finden Sie eine Übersicht über den Stand der Kompatibilität unserer Produkte.

Als Voraussetzung sollte immer das aktuelle eLC installiert werden, bevor die eigentliche Programminstallation folgt. Nutzen Sie dann immer das aktuelle Update.

Nutzer eines USB Audio Class Compliant Audio-Interfaces (kein spezieller Treiber notwendig) müssen zudem den CoreAudio2ASIO Patcher ausführen, der auf den Download-Seiten unterstützer Programme zur Verfügung steht. In diesem Artikel wird ein Workaround für einige ältere nicht mehr unterstützte Programme beschrieben. 

Bitte beachten Sie, dass alle Produkte, die nach Veröffentlichung dieses Artikels verfügbar werden, in der Regel Mac OS X Mavericks kompatibel sein werden. Diese Produkte werden hier nicht mehr extra aufgeführt. Details finden Sie in den jeweiligen Systemvoraussetzungen auf unserer Website.
Ältere Produkte, die nicht in dieser Liste aufgeführt werden, sind nicht kompatibel.

Mac OS X Mavericks Kompatibilität (Stand 8. März 2014) 

Cubase
ProduktVersionKommentare
Cubase7.0.6CoreAudio2ASIO Patcher installieren und Mission Control Preference setzen. Weitere Informationen unten*. VST Connect SE funktioniert momentan nicht (Update ist geplant)                          
Cubase Artist7.0.6CoreAudio2ASIO Patcher installieren und Mission Control Preference setzen. Weitere Informationen unten*.    
Cubase Elements7.0.6Mission Control Preferences. Weitere Informationen unten*.
Cubase Elements6.0.7CoreAudio2ASIO Patcher installieren und Mission Control Preference setzen. Weitere Informationen unten*. Videoplayback im Vollbild auf dem 2. Monitor kann zum Aufhängen der Applikation führen.
Cubase AI7.0.6Mission Control Preferences. Weitere Informationen unten*. 
Cubase AI6.0.7CoreAudio2ASIO Patcher installieren und Mission Control Preference setzen. Weitere Informationen unten*. Videoplayback im Vollbild auf dem 2. Monitor kann zum Aufhängen der Applikation führen.
Cubase LE7.0.6Mission Control Preferences. Weitere Informationen unten*.  
Cubase LE6.0.7CoreAudio2ASIO Patcher installieren und Mission Control Preference setzen. Weitere Informationen unten*. Videoplayback im Vollbild auf dem 2. Monitor kann zum Aufhängen der Applikation führen.


Nuendo
ProduktVersionKommentare
Nuendo (incl. NEK)6.0.5CoreAudio2ASIO Patcher installieren und Mission Control Preference setzen. Weitere Informationen unten* VST Connect SE funktioniert momentan nicht (Update ist geplant)                           
Nuendo Live1.0.0CoreAudio2ASIO Patcher installieren. Wird Nuendo Live im Safe-Start Modus gestartet, kann das Programm ggf. einfrieren.


WaveLab
ProduktVersionKommentare
WaveLab8.0.3Ältere WaveLab 8 Versionen starten nicht. Mission Control Preference. Weitere Informationen unten*.  
WaveLab Elements8.0.3Ältere WaveLab 8 Versionen starten nicht. Mission Control Preference. Weitere Informationen unten*.  
WaveLab LE8.0.2Ältere WaveLab 8 Versionen starten nicht. CoreAudio2ASIO Patcher installieren und Mission Control Preference setzen. Weitere Informationen unten*.   


Sequel
ProduktVersionKommentare
Sequel 33.0.1CoreAudio2ASIO Patcher installieren und Mission Control Preference setzen. Weitere Informationen unten*.  
Sequel LE 33.0.1CoreAudio2ASIO Patcher installieren und Mission Control Preference setzen. Weitere Informationen unten*.  
VST Instruments
ProduktVersionKommentare
HALion 51.0.0CoreAudio2ASIO Patcher installieren.
HALion Sonic 21.0.0CoreAudio2ASIO Patcher installieren.
The Grand 33.1.0Wichtig: Version 3.1.0 muss installiert sein bevor der CoreAudio2 ASIO Patcher angewendet wird.
Padshop (Pro)1.1.0
Retrologue1.1.0
Sonote Beat re:edit1.1.0


VST Plug-ins
ProduktVersionKommentare
RND Portico 50331.1.0                                                    
RND Portico 50431.1.0
VST Connect Pro2.0.0
Yamaha Vintage Plug-in Coll.1.0.0


Content Sets
ProduktVersionKommentare
VST Sound Instrument Sets1.0.0Gatekeeper für einige ältere Instrument Sets*
VST Sound Loop Sets         1.0.0Gatekeeper für einige ältere Loop Sets*
Sequel Content Sets1.0.0Gatekeeper*


Hardware
ProduktVersionKompatibelKommentare
CC1211.7.5ja                  
CI11.8.3ja
CI2/CI2+1.8.3ja
CMC Series1.1.2ja
MR8161.7.6ja
Midex 3/81.6.1/1.8.0jaGatekeeper*
Nuendo SyncStation1.0.0jaGatekeeper*
UR221.8.3ja
UR28M2.0.1ja
UR8242.0.1ja


Diverse
ProductVersionKommentare
eLicenser Control6.6.6.x                                                                       
MP3 Patcher1.0.0Gatekeeper*

 

*Weitere Informationen zur Mac OS X Mavericks Kompatibilität

Bis auf wenige Ausnahmen haben die Test für die oben aufgeführten Produkte keine anderen als die in den Kommentaren erwähnten Probleme gezeigt. Der Artikel zum Thema Gatekeeper kann durch Klick auf den Link aufgerufen werden. Informationen zu der Einstellung in den Mission Control Preferences enthält dieser Artikel.

 

Bewertung

Hat Ihnen dieser Artikel geholfen?

zurück