Steinberg Media Technologies GmbH

Creativity First

Frankenstraße 18 b
20097 Hamburg

Tel: +49 (0)40 210 35-0
Fax: +49 (0)40 210 35-300

Steinberg Product Compatibility Info Regarding Microsoft Windows 8.1

We’d like to update you on the development and certification process regarding Windows 8.1 for current Steinberg products.

You can find a list of Windows 8.1 compatible Steinberg applications below. For newer products, check the corresponding product pages and the system requirements on supported operating systems. Older products which are not listed are not supported and consequently, no further updates are planned.

Important:

  • Please make sure that you always use the latest updates available!
  • Some of the compatible products require the latest eLicenser Control (eLC) version. Please download the latest version from the eLicenser.net website and make sure to install it prior to other Steinberg applications.
  • For optimal performance under Windows 8 the "Activate Steinberg Power Scheme" in the Cubase/Nuendo Device Setup must be disabled for all versions older than Cubase 7 and Nuendo 6.
  • Microsoft .NET 4.0 is required but usually Windows 8 has this version pre-installed.

 

Windows 8.1 compatibility (as of March 8th, 2014) 

Cubase
ProductVersionComments
Cubase7.0.6
Cubase Artist7.0.6
Cubase Elements7.0.6
Cubase AI7.0.6   
Cubase AI6.0.7
Cubase LE7.0.6   
Cubase LE6.0.7


Nuendo
ProductVersionComment
Nuendo (incl. NEK)6.0.5
Nuendo Live        1.0.0Setup.exe is not compatible with Windows 8. Installation stops after a few seconds.
Workaround: Install via the Nuendo Live MSI and eLicenser.exe files.


WaveLab
ProductVersionComments
WaveLab8.0.3
WaveLab Elements8.0.3
WaveLab LE8.0.2


Sequel
ProductVersionComments
Sequel 33.0.1Latest eLC installation prior to Sequel installation mandatory!
Sequel LE 33.0.1Latest eLC installation prior to Sequel installation mandatory!
Sequel 22.0.0Latest eLC installation prior to Sequel installation mandatory!
Sequel LE 22.0.3Latest eLC installation prior to Sequel installation mandatory!
VST Instruments
ProductVersionComments
Absolute VSTi Collection1.0.0Needs administrator rights to start the installer
HALion 51.0.0
HALion Sonic 21.0.0
HALion Sonic1.6.1
HALion Sonic SE1.6.1
The Grand 33.1.0Latest eLC installation prior to The Grand installation mandatory!
Padshop (Pro)1.1.0
Retrologue1.1.0
Sonote Beat re:edit1.1.0


VST Plug-ins
ProductVersionComments
RND Portico 50331.1.0           
RND Portico 50431.1.0
VST Connect Pro2.0.0
Yamaha Vintage Plug-in Coll.1.0.0


Content Sets
ProductVersionComments
VST Sound Instrument Sets1.x                                                    
VST Sound Loop Sets         1.0.0
Sequel Content Sets1.0.0Automatic option to enter activation code after the installation does not show.
Please enter activation code by launching the eLicenser Control Center manually.


Hardware
ProductVersionCompatibleComments
CC1211.7.5yes                
CI11.8.3yes
CI2/CI2+1.8.3yes
CMC Series1.1.2yes
MR8161.7.6yes
Midex 3/81.9.64.4yesDriver 1.9.0.3 for 32-bit systems is not compatible.
Please use a 64-bit Windows 8 and the working driver version 1.9.64.4
Nuendo SyncStation1.0.0yes
UR221.8.3yes
UR8242.0.1yes
UR28M2.0.1yes


Miscellaneous
ProductVersionComments
eLicenser Control6.6.6                                                                     
MP3 Patcher1.0.0
Rating

Did this article help you?

back